<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=586939626">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Some want more right on red restrictions in downtown Indy | FOX59</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox59.com/xmlrpc.php">


<meta name="description" content="INDIANAPOLIS, Ind. – The Indianapolis Department of Public Works is trying to figure out if right turns at red lights downtown are a public safety issue. Many pedestrians and cyclists say some drivers don&#039;t look for them before turning and there have been too many near misses." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="149126144574" />

<meta name="google-site-verification" content="4J_5SN-I8hitXgOtTRd2FrtoptQ_mp1qMk3Ah7yrPT8" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-20","event":"dlReady","paragraphCount":12,"wordCount":339,"authorName":"Deanna Allbrittin","imageCount":0,"siteName":"FOX59","publishDateString":"Sun Oct 22 2017","originalContent":false,"categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-MC2MHX");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fox59.com&amp;id=41641915&amp;t=1508702037&amp;back=http%3A%2F%2Ffox59.com%2F2017%2F10%2F22%2Fsome-concerned-about-drivers-turning-right-on-red-in-downtown-indy%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//tribwxin.wordpress.com' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//tribwxin.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="FOX59 &raquo; Feed" href="http://fox59.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX59 &raquo; Comments Feed" href="http://fox59.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUtFuwjAM/KGFrIgx7WHatySpaQ1JHMUpbH8/hxYNxhbx0vrsO5/tVp+SchQLxKLDpJKfBoysT8lRUBzQw9cvtHLMT/pvmccDsN5DScYd1Bm16I4ySD4kUyojQI8GPAShtWQhbS+qGo7i1bSZx7c2ZWBW8gw4BVVGMbrXzWl9xKQ9OePLUa21kLQlKlyySY9LxC9RZDzCYxqUqowLRqpZzaj2uck8bn/6xNi8C/YDFNZMDo1f/K7BLEYdqczFS9DqOgCpOkdBijdA7bzB3JJmsJ4GCYflfBfY2rkn2NPVt1a7fCb1akqeTC9361ad/Jr23PSu2hrIuDq4NfknatETcZm31DyaXPdY3i3VcnFZlW7Bf1uPGz14ssZXwkd4716eX9ebt0233X8Dh7tt0w==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578326"}},{"bidder":"indexExchange","params":{"id":"428","siteID":"205747"}},{"bidder":"openx","params":{"unit":"539153685","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680276"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578327"}},{"bidder":"indexExchange","params":{"id":"429","siteID":"205748"}},{"bidder":"openx","params":{"unit":"539153686","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680280"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578320"}},{"bidder":"indexExchange","params":{"id":"421","siteID":"205740"}},{"bidder":"openx","params":{"unit":"539153678","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680258"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578322"}},{"bidder":"indexExchange","params":{"id":"423","siteID":"205742"}},{"bidder":"openx","params":{"unit":"539153680","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680262"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578323"}},{"bidder":"indexExchange","params":{"id":"424","siteID":"205743"}},{"bidder":"openx","params":{"unit":"539153681","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680264"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578324"}},{"bidder":"indexExchange","params":{"id":"425","siteID":"205744"}},{"bidder":"openx","params":{"unit":"539153682","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680266"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578321"}},{"bidder":"indexExchange","params":{"id":"422","siteID":"205741"}},{"bidder":"openx","params":{"unit":"539153679","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680260"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkGFuwyAMhS80wjKpya9pZyHgpE4BM2xSdacfqdqq26pWmiohIezvPT+s90lhtL44YD3X81kgH05XM/OLroClKBBl7Qca0IMqDNlMtVbFI93gErEEYK7Qje7PKRgXhP1DbAZJxu5UBsavi+t1+BIdZLaUoQkYfxvKFmoivWDSknEoEVTyZcLI2tiwYiNOx+wZBnR35I5gpou4MmM+Qk6V5MnUEKptWu1xWO0W49EZgfM/zu8HGf85xDiHghSNVwFkS46fOudqxVy3GKenuv9p3nH2ZI2XRb2tQqEiit3ulOYjvLeb103fdX3fzd/wFhNs'></script>
<script type='text/javascript' src='https://cdn2.trb.tv/adobe-dil/dil.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwxin.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox59.com/So7Ay' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ffox59.com%2F2017%2F10%2F22%2Fsome-concerned-about-drivers-turning-right-on-red-in-downtown-indy%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ffox59.com%2F2017%2F10%2F22%2Fsome-concerned-about-drivers-turning-right-on-red-in-downtown-indy%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Some want more right on red restrictions in downtown Indy" />
<meta property="og:url" content="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/" />
<meta property="og:description" content="INDIANAPOLIS, Ind. – The Indianapolis Department of Public Works is trying to figure out if right turns at red lights downtown are a public safety issue.

Many pedestrians and cyclists say some drivers don&#039;t look for them before turning and there have been too many near misses.

It&#039;s already illegal to turn right on red at some downtown intersections and some city-county councilors say it&#039;s time to evaluate if more should be added to the list." />
<meta property="article:published_time" content="2017-10-22T19:18:43+00:00" />
<meta property="article:modified_time" content="2017-10-22T19:22:04+00:00" />
<meta property="og:site_name" content="FOX59" />
<meta property="og:image" content="https://tribwxin.files.wordpress.com/2017/10/promo332967893.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fox59" />
<meta name="twitter:text:title" content="Some want more right on red restrictions in downtown&nbsp;Indy" />
<meta name="twitter:image:src" content="https://tribwxin.files.wordpress.com/2017/10/promo332967893.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@fox59" />
<meta property="article:publisher" content="http://www.facebook.com/Fox59News" />
<meta name="twitter:app:id:iphone" content="586939626" />
<meta property="article:author" content="http://www.facebook.com/Fox59News" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/bb3256e3dddacfdf7a386ddc244ec0b0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/bb3256e3dddacfdf7a386ddc244ec0b0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/bb3256e3dddacfdf7a386ddc244ec0b0?s=114" />
<link rel='openid.server' href='http://tribwxin.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwxin.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox59.com/osd.xml" title="FOX59" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-fox59/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="339">
				<meta property="fb:pages" content="149126144574" />
							<meta property="ia:markup_url" content="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/?ia_markup=1" />
						<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="FOX59" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Indianapolis News, Indiana Weather, Indiana News, Indiana Traffic, Indiana Local News, Indiana Sports, Community, Entertainment" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox59.com/feed/;icon-uri=http://1.gravatar.com/blavatar/bb3256e3dddacfdf7a386ddc244ec0b0?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wxin.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20171022some-concerned-about-drivers-turning-right-on-red-in-downtown-indy" );
 googletag.pubads().setTargeting("ContentID", "473134" );
 googletag.pubads().setTargeting("Site", "41641915" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wxin.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wxin.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wxin.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wxin.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wxin.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wxin.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wxin.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wxin.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'yes' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/amp/" />	<script>
		TOUT.init("7ad89d");
	</script>
	<style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-473134 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MC2MHX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox59.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="http://fox59.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX59 TV Schedule <span class="text-small"></span></a>


					
											<a class="btn btn-link" href="http://fox59.com/job-listings/?utm_source=ziprecruiter&#038;utm_medium=tab"><i class="icon-suitcase"></i> Job Listings</a>
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox59.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox59.com" title="FOX59" rel="home">FOX59</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-155591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-155591"><a href="http://fox59.com/category/news/">News</a></li>
<li id="menu-item-308399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-308399"><a href="http://fox59.com/fox59-morning-news/">Morning</a></li>
<li id="menu-item-155607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155607"><a href="http://fox59.com/community-calendar/">Community</a></li>
<li id="menu-item-297074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297074"><a href="http://fox59.com/category/contests/">Contests</a></li>
<li id="menu-item-261748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261748"><a href="http://fox59.com/traffic/">Traffic</a></li>
<li id="menu-item-155602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155602"><a href="http://fox59.com/on-air/">On-Air</a></li>
<li id="menu-item-271921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-271921"><a href="http://fox59.com/category/sports/">Sports</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://fox59.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">76&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>76&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>58&deg;</strong></div>
					<div>High <strong>78&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					58&deg; <i class="icon-caret-right"></i> 66&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					44&deg; <i class="icon-caret-right"></i> 51&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					36&deg; <i class="icon-caret-right"></i> 49&deg;
					</div>
			</div>
						</div>
			<a href="http://fox59.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://fox59.com/2017/10/19/having-trouble-finding-fox59-on-comcastxfinity-heres-why/" class="site-wide-alert alert-red">
							<i class=" icon-large"></i> Here&#8217;s where to find FOX59 on Comcast’s&nbsp;Xfinity						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Some want more right on red restrictions in downtown&nbsp;Indy</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 3:18 PM, October 22, 2017, by <a href="http://fox59.com/author/dallbrittin/" title="Posts by Deanna Allbrittin" class="author url fn" rel="author">Deanna Allbrittin</a>, </span><span class="updated-time">Updated at 03:22PM, October 22, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-473134" class="share-facebook sd-button share-icon" href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-473134" class="share-twitter sd-button share-icon" href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-473134" class="share-google-plus-1 sd-button share-icon" href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-473134" class="share-pinterest sd-button share-icon" href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wxin/logo-gray.png" />
        	                        <article id="post-473134" class="post-473134 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		


		<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 							<script src="//player.ooyala.com/static/v4/production/latest/core.min.js"></script>						<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/main_html5.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/bit_wrapper.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/ad-plugin/google_ima.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/other-plugin/discovery_api.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.js"></script>					<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.css" />  					 				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","J4c2c0ZDE6vZ1fwH_Te2XmSH6Dq7hWCi",{"pcode":"A5YjUyOju0deP9y9BK28b-61JYT5","playerBrandingId":"eb6ba12b8e8a4e72b590a076c86d82fe","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/latest\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","screenToShowOnPause":"discovery","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/wxin\/logo.png"},"clickUrl":"http:\/\/fox59.com\/","target":"_blank","width":72,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true}}},"ComScoreOoyalaPlugin":{"publisherId":"18314522","labelmapping":"c3=\"WXIN\", c4=\"*null\", c6=\"*null\", ns_st_st=\"WXIN\", ns_st_pu=\"WXIN\", ns_st_pr=\"*null\",  ns_st_ep=\"*null\", ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"*null\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"*null\", ns_st_ddt=\"*null\", ns_st_tdt=\"*null\""}}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>
<p>INDIANAPOLIS, Ind. – The Indianapolis Department of Public Works is trying to figure out if right turns at red lights downtown are a public safety issue.</p>
<p>Many pedestrians and cyclists say some drivers don't look for them before turning and there have been too many near misses.</p>
<p>It's already illegal to turn right on red at some downtown intersections and some city-county councilors say it's time to evaluate if more should be added to the list.</p>
<p>“I’ve had a large number of where you know, I had to like smack the hood of the car because they were turning right and looking left and didn’t see me or didn’t see my kids or whatever,” said resident Andy Howard.</p>
<p>Each near miss with cars turning right on red worries Howard a little bit more.</p>
<p>Howard rides a Pacers bike share bike from Fletcher Place to work downtown every day, but he says the problems with right-turning cars happen whether he and others are riding or walking.</p>
<p>“I’ll admit, as somebody who likes to get in and out where I’m going, my first thought was, 'Oh that’s going to slow me down,' but really it’s dangerous,” said Councilor Jeff Miller.</p>
<p>You already can’t turn right on red at some downtown intersections.</p>
<p>Councilors Jeff Miller and Vop Osili both say downtown has grown so much in the past few years, that it’s time to at least re-evaluate if more cross streets should be added to the list.</p>
<p>“Now there’s so much on every block, so yeah, I think it’s a good thing for our city, for people to slow down, check everything out,” said Miller. “We don’t need to zoom through.”</p>
<p>Miller and Howard both know the light won’t stop everyone. It’s a fact councilor Zach Adamson is “painfully aware of.” He says he was hit by a driver illegally turning right on red at Ohio and Delaware.</p>
<p>But most people do stop when signs tell them to.</p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox59.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwxin.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="473134" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='473134' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Some want more right on red restrictions in downtown&nbsp;Indy" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Some want more right on red restrictions in downtown&nbsp;Indy' class='required' />
		  		<input type="hidden" value="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="44b47226ce" /><input type="hidden" name="_wp_http_referer" value="/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="473134" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-473134" class="share-facebook sd-button share-icon" href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-473134" class="share-twitter sd-button share-icon" href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-473134" class="share-google-plus-1 sd-button share-icon" href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-473134" class="share-pinterest sd-button share-icon" href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href="http://fox59.com/2017/08/15/join-fox59-for-the-making-strides-for-breast-cancer-walk/"
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://tribwxin.files.wordpress.com/2017/08/raymaking-strides2.png?w=60&amp;h=60&amp;crop=1" class="attachment-square-60-60 size-square-60-60" alt="" srcset="https://tribwxin.files.wordpress.com/2017/08/raymaking-strides2.png?w=60&amp;h=60&amp;crop=1 60w, https://tribwxin.files.wordpress.com/2017/08/raymaking-strides2.png?w=120&amp;h=120&amp;crop=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	<h3>Join FOX59 for the Making Strides for Breast Cancer&nbsp;walk</h3>
	<p><p>Click here to sign up to walk with FOX59 for the Making Strides for Breast Cancer walk on Saturday, Oct. 21.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=be9334fc-d922-e2a4-99e2-22b0f754d63f&#038;tgt=2293"></script><div id="be9334fc-d922-e2a4-99e2-22b0f754d63f"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://fox59.com/2017/10/20/police-make-arrest-after-man-shot-dead-inside-south-side-kroger/"><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2017/10/dmn-qngwaaeyqdq.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/dmn-qngwaaeyqdq.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2017/10/dmn-qngwaaeyqdq.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2017/10/dmn-qngwaaeyqdq.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox59.com/2017/10/20/police-make-arrest-after-man-shot-dead-inside-south-side-kroger/" rel="bookmark">Police make arrest after man shot to death inside south side&nbsp;Kroger</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox59.com/2017/10/20/kokomo-mans-warning-after-having-16-guns-stolen-dont-let-strippers-in-your-house/"><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2017/10/capture13.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/capture13.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2017/10/capture13.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2017/10/capture13.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox59.com/2017/10/20/kokomo-mans-warning-after-having-16-guns-stolen-dont-let-strippers-in-your-house/" rel="bookmark">Kokomo man&#8217;s warning after having 16 guns stolen: &#8216;Don&#8217;t let strippers in your&nbsp;house&#8217;</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox59.com/2017/10/19/what-happened-to-missing-3-year-old-forced-to-stand-in-alley-answers-may-rest-in-family-suv/"><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2017/10/girl1-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/girl1-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2017/10/girl1-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2017/10/girl1-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox59.com/2017/10/19/what-happened-to-missing-3-year-old-forced-to-stand-in-alley-answers-may-rest-in-family-suv/" rel="bookmark">What happened to missing Texas girl forced to stand in alley? Answers may rest in family&nbsp;SUV</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox59.com/2017/10/18/woman-shocked-to-find-slave-shackles-on-vendors-table-at-parke-county-covered-bridge-festival/"><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2017/10/22496312_10210147722866891_3079561595516513736_o.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/22496312_10210147722866891_3079561595516513736_o.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2017/10/22496312_10210147722866891_3079561595516513736_o.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2017/10/22496312_10210147722866891_3079561595516513736_o.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox59.com/2017/10/18/woman-shocked-to-find-slave-shackles-on-vendors-table-at-parke-county-covered-bridge-festival/" rel="bookmark">Woman shocked to find &#8216;slave shackles&#8217; on vendor&#8217;s table at Parke County Covered Bridge&nbsp;Festival</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://fox59.com/2017/10/22/mann-packing-recalling-vegetable-products-due-to-possible-health-risk/"><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2017/10/mannspacking.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/mannspacking.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2017/10/mannspacking.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2017/10/mannspacking.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox59.com/2017/10/22/mann-packing-recalling-vegetable-products-due-to-possible-health-risk/" rel="bookmark">Mann Packing recalling vegetable products due to possible health&nbsp;risk</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox59.com/2017/10/22/rain-heavy-at-times-expected-on-monday/"><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2017/10/rpm-4-km-precip-type17.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/rpm-4-km-precip-type17.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2017/10/rpm-4-km-precip-type17.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2017/10/rpm-4-km-precip-type17.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox59.com/2017/10/22/rain-heavy-at-times-expected-on-monday/" rel="bookmark">Rain, heavy at times expected on&nbsp;Monday</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/"><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2017/10/promo332967893.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/promo332967893.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2017/10/promo332967893.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2017/10/promo332967893.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox59.com/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/" rel="bookmark">Some want more right on red restrictions in downtown&nbsp;Indy</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox59.com/2017/10/22/halloween-costume-ideas-for-pets/"><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2017/10/promo332948196.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/promo332948196.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2017/10/promo332948196.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2017/10/promo332948196.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox59.com/2017/10/22/halloween-costume-ideas-for-pets/" rel="bookmark">Halloween costume ideas for&nbsp;pets</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox59.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/09/12/plainfield-unveiling-publics-picks-for-downtown-revitalization/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/09/plainfield-prewitt-theatre.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/09/plainfield-prewitt-theatre.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/09/plainfield-prewitt-theatre.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/09/plainfield-prewitt-theatre.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/09/plainfield-prewitt-theatre.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/09/12/plainfield-unveiling-publics-picks-for-downtown-revitalization/" rel="bookmark">Plainfield unveiling public&#8217;s picks for downtown&nbsp;revitalization</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox59.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/09/28/police-investigating-vehicle-stolen-sold-through-app/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/09/police-investigating-vehicle-theft.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/09/police-investigating-vehicle-theft.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/09/police-investigating-vehicle-theft.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/09/police-investigating-vehicle-theft.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/09/police-investigating-vehicle-theft.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/09/28/police-investigating-vehicle-stolen-sold-through-app/" rel="bookmark">Police investigating vehicle stolen, sold through&nbsp;app</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox59.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/09/19/homelessness-population-crime-and-more-remain-concerns-for-those-in-downtown-indy/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/09/meeting.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/09/meeting.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/09/meeting.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/09/meeting.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/09/meeting.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/09/19/homelessness-population-crime-and-more-remain-concerns-for-those-in-downtown-indy/" rel="bookmark">Homelessness population, crime and more remain concerns for those in downtown&nbsp;Indy</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox59.com/category/news/national-world/" title="View all posts in National &amp; World">National &amp; World</a> <a href="http://fox59.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/10/09/wildfires-devour-californias-wine-country-residents-forced-to-evacuate/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/10/171009104922-california-wildfire-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/171009104922-california-wildfire-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/10/171009104922-california-wildfire-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/10/171009104922-california-wildfire-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/10/171009104922-california-wildfire-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/10/09/wildfires-devour-californias-wine-country-residents-forced-to-evacuate/" rel="bookmark">Fast-moving wildfires kill 10, spur evacuations in Northern&nbsp;California</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox59.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/10/01/indiana-red-cross-in-need-of-volunteers/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/10/promo331180214.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/promo331180214.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/10/promo331180214.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/10/promo331180214.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/10/promo331180214.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/10/01/indiana-red-cross-in-need-of-volunteers/" rel="bookmark">Indiana Red Cross in need of&nbsp;volunteers</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox59.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/10/05/impd-homeland-security-expect-a-bigger-law-enforcement-presence-downtown/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/10/large-law-enforcement-presence.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/large-law-enforcement-presence.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/10/large-law-enforcement-presence.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/10/large-law-enforcement-presence.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/10/large-law-enforcement-presence.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/10/05/impd-homeland-security-expect-a-bigger-law-enforcement-presence-downtown/" rel="bookmark">IMPD Homeland Security: Expect a bigger law enforcement presence&nbsp;downtown</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox59.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/08/30/arlington-hs-supporters-fight-for-school-at-one-of-last-board-meetings-before-vote-on-closures/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/08/promo328335198.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/08/promo328335198.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/08/promo328335198.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/08/promo328335198.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/08/promo328335198.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/08/30/arlington-hs-supporters-fight-for-school-at-one-of-last-board-meetings-before-vote-on-closures/" rel="bookmark">Arlington HS supporters fight for school at one of last board meetings before vote on&nbsp;closures</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox59.com/category/news/crimetracker/" title="View all posts in Crimetracker">Crimetracker</a> <a href="http://fox59.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/09/01/tow-truck-driver-seriously-hurt-during-hit-and-run-crash-involving-semi-on-i-70/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/09/tow-truck-crash.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/09/tow-truck-crash.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/09/tow-truck-crash.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/09/tow-truck-crash.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/09/tow-truck-crash.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/09/01/tow-truck-driver-seriously-hurt-during-hit-and-run-crash-involving-semi-on-i-70/" rel="bookmark">Tow truck driver loses leg after hit-and-run crash on&nbsp;interstate</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox59.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/09/07/3-million-tax-plan-unveiled-to-fund-downtown-improvements/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/09/downtown-indianapolis.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/09/downtown-indianapolis.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/09/downtown-indianapolis.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/09/downtown-indianapolis.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/09/downtown-indianapolis.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/09/07/3-million-tax-plan-unveiled-to-fund-downtown-improvements/" rel="bookmark">$3 million tax plan unveiled to fund downtown&nbsp;improvements</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox59.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/10/06/kindness-rock-leads-to-discovery-of-surveillance-video-showing-man-exposing-himself/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/10/kokomo.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/kokomo.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/10/kokomo.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/10/kokomo.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/10/kokomo.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/10/06/kindness-rock-leads-to-discovery-of-surveillance-video-showing-man-exposing-himself/" rel="bookmark">&#8216;Kindness rock&#8217; leads to discovery of surveillance video showing man exposing&nbsp;himself</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wxin.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox59.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/08/24/indianapolis-man-goes-around-town-on-bike-fixing-east-side-potholes/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/08/promo327897816.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/08/promo327897816.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/08/promo327897816.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/08/promo327897816.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/08/promo327897816.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/08/24/indianapolis-man-goes-around-town-on-bike-fixing-east-side-potholes/" rel="bookmark">Indianapolis man goes around town on bike fixing east side&nbsp;potholes</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox59.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/09/08/dashcam-video-shows-driver-attacking-officer-during-traffic-stop/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/09/screen-shot-2017-09-08-at-1-09-50-pm.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/09/screen-shot-2017-09-08-at-1-09-50-pm.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/09/screen-shot-2017-09-08-at-1-09-50-pm.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/09/screen-shot-2017-09-08-at-1-09-50-pm.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/09/screen-shot-2017-09-08-at-1-09-50-pm.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/09/08/dashcam-video-shows-driver-attacking-officer-during-traffic-stop/" rel="bookmark">Dashcam video shows driver attacking officer during traffic stop in St.&nbsp;Louis</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox59.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/10/02/teachers-village-planned-for-near-east-side-aims-to-help-ips-attract-and-retain-teachers/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/10/promo331246495.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/promo331246495.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/10/promo331246495.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/10/promo331246495.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/10/promo331246495.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/10/02/teachers-village-planned-for-near-east-side-aims-to-help-ips-attract-and-retain-teachers/" rel="bookmark">&#8216;Teachers&#8217; Village&#8217; planned for near east side aims to help IPS attract and retain&nbsp;teachers</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-155911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155911"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wxin3">Android App</a></li>
<li id="menu-item-155913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155913"><a href="https://itunes.apple.com/us/app/fox59-news-indianapolis/id586939626?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/Fox59News" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/fox59" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
						<li><a href="http://fox59.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wxin/equal-employment-opportunity-records/">Online Public File		 </a> &bull; 
		

		<a target="_blank" href="https://stations.fcc.gov/station-profile/wxin/equal-employment-opportunity-records/">EEO Report</a> &bull; 		<a href="http://fox59.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		6910 Network Place Indianapolis, IN 46278 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WXIN		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox59.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  	<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
			}
		};
		var adRefInterval = setTimeout( cb, PREBID_TIMEOUT );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox59.com\/2017\/10\/22\/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy\/":473134};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/22/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1502681720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"41641915","siteName":"FOX59","siteURL":"http:\/\/fox59.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/bb3256e3dddacfdf7a386ddc244ec0b0?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tribwxin.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffox59.com%2F2017%2F10%2F22%2Fsome-concerned-about-drivers-turning-right-on-red-in-downtown-indy%2F","themeURL":"","xhrURL":"http:\/\/fox59.com\/wp-admin\/admin-ajax.php","nonce":"c18c3c0f5e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d96ff1973c\" \/>","referer":"http:\/\/fox59.com\/2017\/10\/22\/some-concerned-about-drivers-turning-right-on-red-in-downtown-indy\/","canFollow":"1","feedID":"6645786","statusMessage":"","customizeLink":"https:\/\/tribwxin.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribwxin.wordpress.com%2F2017%2F10%2F22%2Fsome-concerned-about-drivers-turning-right-on-red-in-downtown-indy%2F","postID":"473134","shortlink":"http:\/\/via.fox59.com\/So7Ay","canEditPost":"","editLink":"https:\/\/tribwxin.wordpress.com\/wp-admin\/post.php?post=473134&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/473134\/fox59.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,351 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tribwxin.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffox59.com%2F2017%2F10%2F22%2Fsome-concerned-about-drivers-turning-right-on-red-in-downtown-indy%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyd1FFugzAMANALLc3WqUL7mHYWA6aEOXaaOFBuv7Rau0mbKuArCfJLjE2wUzCNsCKr9dkEykfHyerkVDGamqD5rF1sTXBoGUeMyK3j425IT3aNDf877dFjsqMLlqQB0tHs7ZBsLaJJIwTjpQVazxohgpBwg4QoOeGGM1WE1IUNEOql6FblNkpoZeJeSk/WYjxloB7dsde01naEZ4+c1zpC4ESuXZ/tcMoY590IRYMu7ug9YeBmruW81Rnts69X12mCOYjjUmDveCn+XiwN75ECxsWpdZkbdcJ/wK/buzcXNly1AQaa1TWPALTl/UwN0XpI5d6Xmbl8k7G0Ov08e7TDNanLDvfZg+ggSU1H4KJNPcTyT7mNBX3495fDc3WoqtfqbfgC0BPSOA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641915','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641915','v':'wpcom','tz':'-4','user_id':'0','post':'473134','subd':'tribwxin'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41641915&v=wpcomvt&tz=-4&user_id=0&post=473134&subd=tribwxin&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZHNCtyQ3FsK1dGNVJCcV8mLDNyR0V3R25vVWF4WXJLfnhIPzFSVVIrcV9rYk8raWd8TzEvK11WMlBdNixVQ11vLGwvNHx1OXldRVlWPVs4OTUueDhBR29QX3poUiV4THA0ZzRvS2lPVkNaWDZDenIlSzd8VTFHZlhDNDFBaQ=='}]);
_stq.push([ 'clickTrackerInit', '41641915', '473134' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 174 seconds ago
	generated in 0.151 seconds
	served from batcache in 0.002 seconds
	expires in 126 seconds
-->
