<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=586939626">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Pacers storm back from 22 down to beat Detroit, bust out &#8216;Hickory&#8217; jerseys | FOX59</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox59.com/xmlrpc.php">


<meta name="description" content="INDIANAPOLIS, Ind. — Reserve guard Lance Stephenson scored all 13 of his points in the fourth quarter, including a key 3-pointer in the final few minutes, and the Indiana Pacers rallied from 22 down to defeat the Detroit Pistons 107-100 on Friday night." />
<meta name="keywords" content="pacers, sports, " /><meta property="fb:pages" content="149126144574" />

<meta name="google-site-verification" content="4J_5SN-I8hitXgOtTRd2FrtoptQ_mp1qMk3Ah7yrPT8" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-20","event":"dlReady","paragraphCount":18,"wordCount":385,"authorName":"Associated Press","imageCount":0,"siteName":"FOX59","publishDateString":"Fri Nov 17 2017","originalContent":false,"categories":"Pacers,Sports"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-MC2MHX");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwxin.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//tribwxin.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="FOX59 &raquo; Feed" href="http://fox59.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX59 &raquo; Comments Feed" href="http://fox59.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171117"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUkFywjAM/FCNmw6UXjp9i+2IRGBbHsuB9veVSZhCaT1cEq20q5WU6FNSjmKBWHSYVPLTgJH1KTkKigN6+PqFVo75Sf8t83gA1nsoybiDOqMW3VEGyYdkSmUE6NGAhyC0liyk14uqhqN4NW3m8a1NGZiVPANOQZVRjO51c1ofMWlPzvhyVC9aSNoSFS7ZpMcl4pcoMh7hMQ1KVcYFI9WsZlT73GQetz99YmzeBfsBCmsmh8YvftdgFqOOVObiJWh1HYBUnaMgxRugdt5gbkkzWE+DhMNyvgts7dwT7OnqW6tdPpN6NSVPppe7datOfk17bnpXbQ1kXB3cmvwTteiJuMxbah5Nrnss75ZqubisSrfgv63HtR48WeMr4SO8d5vuebvdbN7W+2+Hwm3X' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578326"}},{"bidder":"indexExchange","params":{"id":"428","siteID":"205747"}},{"bidder":"openx","params":{"unit":"539153685","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680276"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578327"}},{"bidder":"indexExchange","params":{"id":"429","siteID":"205748"}},{"bidder":"openx","params":{"unit":"539153686","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680280"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578320"}},{"bidder":"indexExchange","params":{"id":"421","siteID":"205740"}},{"bidder":"openx","params":{"unit":"539153678","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680258"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578322"}},{"bidder":"indexExchange","params":{"id":"423","siteID":"205742"}},{"bidder":"openx","params":{"unit":"539153680","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680262"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578323"}},{"bidder":"indexExchange","params":{"id":"424","siteID":"205743"}},{"bidder":"openx","params":{"unit":"539153681","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680264"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578324"}},{"bidder":"indexExchange","params":{"id":"425","siteID":"205744"}},{"bidder":"openx","params":{"unit":"539153682","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680266"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578321"}},{"bidder":"indexExchange","params":{"id":"422","siteID":"205741"}},{"bidder":"openx","params":{"unit":"539153679","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680260"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjuEKwjAMhF/Irvpj3S/xWbYum6lrWpt2Q5/eTERUBkIgkPvucnqJCslOpQfWTuZaIN1eq3K80wLYQBkor7oPHU6gCkNqR7mJeQgbXAycPTALtKF+f0GaEZa/mIMcW3tRCRjv79TP8oV6SGxDgsoj/QbmM0gjPWPUOWFXCFScyojEurV+xQYcn90TdNiL/eSPh3pfN8Y0jXEPPPFvRA=='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=fox59.com&#038;id=41641915&#038;t=1510979553&#038;back=http%3A%2F%2Ffox59.com%2F2017%2F11%2F17%2Fpacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys%2F&#038;ver=1506371966' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytTksOwiAQvZAwoq0741mwjO0gMAhDjbe3Gl2ZuOry/R/csxo4CSYBmTBihZkyOEbPKoc2UqqweC7lbXKq5cDWYVFGGwh0Br8kbCBnBcHfGpaH/mIdKWlfN7DqiHWOhDjZoCLKxK6uutPSQtSBC+oqhdK4avuP+Kc58GCDzGr3Cgo3UdVdP29O8Wh6s913pjv0/gmhv6c/'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwxin.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox59.com/Oqnve' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ffox59.com%2F2017%2F11%2F17%2Fpacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ffox59.com%2F2017%2F11%2F17%2Fpacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pacers storm back from 22 down to beat Detroit, bust out &#8216;Hickory&#8217; jerseys" />
<meta property="og:url" content="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/" />
<meta property="og:description" content="INDIANAPOLIS, Ind. — Reserve guard Lance Stephenson scored all 13 of his points in the fourth quarter, including a key 3-pointer in the final few minutes, and the Indiana Pacers rallied from 22 down to defeat the Detroit Pistons 107-100 on Friday night.

The shot clock was about to expire when Stephenson launched from well beyond the arc to give the Pacers a 101-97 lead with 2:03 remaining." />
<meta property="article:published_time" content="2017-11-18T03:32:45+00:00" />
<meta property="article:modified_time" content="2017-11-18T03:32:45+00:00" />
<meta property="og:site_name" content="FOX59" />
<meta property="og:image" content="https://tribwxin.files.wordpress.com/2017/11/pacerssssfox.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="351" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fox59" />
<meta name="twitter:text:title" content="Pacers storm back from 22 down to beat Detroit, bust out &#8216;Hickory&#8217; jerseys" />
<meta name="twitter:image:src" content="https://tribwxin.files.wordpress.com/2017/11/pacerssssfox.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@fox59" />
<meta property="article:publisher" content="http://www.facebook.com/Fox59News" />
<meta name="twitter:app:id:iphone" content="586939626" />
<meta property="article:author" content="http://www.facebook.com/Fox59News" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/bb3256e3dddacfdf7a386ddc244ec0b0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/bb3256e3dddacfdf7a386ddc244ec0b0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/bb3256e3dddacfdf7a386ddc244ec0b0?s=114" />
<link rel='openid.server' href='http://tribwxin.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwxin.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox59.com/osd.xml" title="FOX59" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-fox59/newsroom.js'  );
</script>
	<meta name="word-count" content="385">
				<meta property="fb:pages" content="149126144574" />
							<meta property="ia:markup_url" content="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="FOX59" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Indianapolis News, Indiana Weather, Indiana News, Indiana Traffic, Indiana Local News, Indiana Sports, Community, Entertainment" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox59.com/feed/;icon-uri=http://1.gravatar.com/blavatar/bb3256e3dddacfdf7a386ddc244ec0b0?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wxin.sports\/pacers", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","pacers");
 googletag.pubads().setTargeting("pid", "20171117pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys" );
 googletag.pubads().setTargeting("ContentID", "480895" );
 googletag.pubads().setTargeting("Site", "41641915" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/pacers", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/pacers", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/pacers", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/pacers", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/pacers", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/pacers", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/pacers", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/pacers", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/amp/" />	<script>
		TOUT.init("7ad89d");
	</script>
	<style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-480895 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MC2MHX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox59.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="http://fox59.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX59 TV Schedule <span class="text-small"></span></a>


					
											<a class="btn btn-link" href="http://fox59.com/job-listings/?utm_source=ziprecruiter&#038;utm_medium=tab"><i class="icon-suitcase"></i> Job Listings</a>
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox59.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox59.com" title="FOX59" rel="home">FOX59</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-155591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155591"><a href="http://fox59.com/category/news/">News</a></li>
<li id="menu-item-308399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-308399"><a href="http://fox59.com/fox59-morning-news/">Morning</a></li>
<li id="menu-item-155607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155607"><a href="http://fox59.com/community-calendar/">Community</a></li>
<li id="menu-item-297074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297074"><a href="http://fox59.com/category/contests/">Contests</a></li>
<li id="menu-item-261748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261748"><a href="http://fox59.com/traffic/">Traffic</a></li>
<li id="menu-item-155602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155602"><a href="http://fox59.com/on-air/">On-Air</a></li>
<li id="menu-item-271921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-271921"><a href="http://fox59.com/category/sports/">Sports</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://fox59.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="http://fox59.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-sprinkle "></i>
		<strong class="temp">47&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-sprinkle "></i>
				</div>
				<div class="temp span4">
					<strong>47&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>32&deg;</strong></div>
					<div>High <strong>55&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-rain wi-4x"></i>
				<div>
					54&deg; <i class="icon-caret-right"></i> 61&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					31&deg; <i class="icon-caret-right"></i> 38&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					28&deg; <i class="icon-caret-right"></i> 48&deg;
					</div>
			</div>
						</div>
			<a href="http://fox59.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://fox59.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://fox59.com/2017/11/17/investigation-underway-after-indianapolis-councilman-jeff-miller-accused-of-child-molestation/" class="site-wide-alert alert-red">
							<i class=" icon-large"></i> BREAKING: Indianapolis councilman charged with 3 counts of child&nbsp;molestation						</a>
					</div>
																<div>
						<a href="http://fox59.com/2017/10/19/having-trouble-finding-fox59-on-comcastxfinity-heres-why/" class="site-wide-alert alert-red">
							<i class=" icon-large"></i> Here&#8217;s where to find FOX59 on Comcast’s&nbsp;Xfinity						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Pacers storm back from 22 down to beat Detroit, bust out &#8216;Hickory&#8217; jerseys</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 10:32 PM, November 17, 2017, by <a href="http://fox59.com/author/ap/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-480895" class="share-facebook sd-button share-icon" href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-480895" class="share-twitter sd-button share-icon" href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-480895" class="share-google-plus-1 sd-button share-icon" href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-480895" class="share-pinterest sd-button share-icon" href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wxin/logo-gray.png" />
        	                        <article id="post-480895" class="post-480895 post type-post status-publish format-standard has-post-thumbnail hentry category-pacers category-sports">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://tribwxin.files.wordpress.com/2017/11/pacerssssfox.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/11/pacerssssfox.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwxin.files.wordpress.com/2017/11/pacerssssfox.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/11/pacerssssfox.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://tribwxin.files.wordpress.com/2017/11/pacerssssfox.jpg 624w" sizes="(max-width: 400px) 100vw, 400px" />			</a>

						</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Pacers storm back from 22 down to beat Detroit, bust out &#8216;Hickory&#8217; jerseys</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="624" height="351" src="https://tribwxin.files.wordpress.com/2017/11/pacerssssfox.jpg?quality=85&amp;strip=all&amp;w=624" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/11/pacerssssfox.jpg 624w, https://tribwxin.files.wordpress.com/2017/11/pacerssssfox.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwxin.files.wordpress.com/2017/11/pacerssssfox.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 624px) 100vw, 624px" />					<div class="lightbox-caption"></div>
			  </div>
			</div>
		


		<p>INDIANAPOLIS, Ind. — Reserve guard Lance Stephenson scored all 13 of his points in the fourth quarter, including a key 3-pointer in the final few minutes, and the Indiana Pacers rallied from 22 down to defeat the Detroit Pistons 107-100 on Friday night.</p>
<p>The shot clock was about to expire when Stephenson launched from well beyond the arc to give the Pacers a 101-97 lead with 2:03 remaining.</p>
<p>&#8220;I just wanted to win so bad,&#8221; he said.</p>
<p>It was one of six 3s the Pacers made in seven fourth-quarter attempts as Indiana outscored Detroit 36-19 over the final 12 minutes.</p>
<p>The Pistons (10-5) led 78-56 in the third after a 20-2 run and were still ahead by 10 entering the final period.</p>
<p>The Pacers (8-8) have won six consecutive home games against the Pistons.</p>
<p>Victor Oladipo led Indiana with 21 points. Five other Pacers scored in double digits.</p>
<p>Pistons guards Reggie Jackson and Avery Bradley had 16 points apiece.</p>
<p><strong>TIP-INS</strong></p>
<p>Pistons: Off to their best start since opening 12-2 in 2005-06. Only seven teams in franchise history have started 10-3 or better. &#8230; Detroit is 7-1 at home and 4-3 on the road. &#8230; Bradley averaged 24 points in the previous three games.</p>
<p>Pacers: C Myles Turner has scored in double figures in six of seven games since returning from the NBA&#8217;s concussion protocol. &#8230; Point guard Darren Collison ranks fourth in the league with a 4.5 assists-per-turnover ratio. &#8230; Oladipo has scored 20 or more points in 12 of 16 games.</p>
<p><strong>RELYING ON 3</strong></p>
<p>The Pistons have hit a franchise-record 12 or more 3-pointers in six consecutive games, including 14 on Friday. They&#8217;ve reached double digits in 3s in 10 of 15 games overall and are 6-4 in those games.</p>
<p><strong>MOVE OVER, RODMAN</strong></p>
<p>Pistons center Andre Drummond, the NBA&#8217;s leading rebounder at 15.8 per game, is the first player to grab at least 200 rebounds in the first 13 games of two different seasons since Dennis Rodman did it three times for three different teams in the 1990s: the Pistons in 1992-93, the San Antonio Spurs in 1993-94 and the Chicago Bulls in 1996-97. Drummond, who reached 200 rebounds in his 13th game this season, needed just 11 games to eclipse that total in 2015-16.</p>
<p><strong>UP NEXT</strong></p>
<p>Pistons: Sunday at Minnesota, which has lost five straight to Detroit including 122-101 in the Motor City on Oct. 25.</p>
<p>Pacers: Sunday at Miami, which has won six in a row at home against Indiana.</p>





	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2017 <a href="http://ap.org" target="_blank" rel="nofollow">The Associated Press</a>. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox59.com/category/sports/pacers/" rel="category tag">Pacers</a>, <a href="http://fox59.com/category/sports/" rel="category tag">Sports</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwxin.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="480895" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='480895' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Pacers storm back from 22 down to beat Detroit, bust out &#8216;Hickory&#8217; jerseys" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Pacers storm back from 22 down to beat Detroit, bust out &#8216;Hickory&#8217; jerseys' class='required' />
		  		<input type="hidden" value="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="56cc60f711" /><input type="hidden" name="_wp_http_referer" value="/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="480895" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-480895" class="share-facebook sd-button share-icon" href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-480895" class="share-twitter sd-button share-icon" href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-480895" class="share-google-plus-1 sd-button share-icon" href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-480895" class="share-pinterest sd-button share-icon" href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom"></div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="be9334fc-d922-e2a4-99e2-22b0f754d63f"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=be9334fc-d922-e2a4-99e2-22b0f754d63f&#038;tgt=2293"></script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://fox59.com/2017/11/17/investigation-underway-after-indianapolis-councilman-jeff-miller-accused-of-child-molestation/"><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2017/11/jeffrey-millerfox.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/11/jeffrey-millerfox.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2017/11/jeffrey-millerfox.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2017/11/jeffrey-millerfox.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox59.com/2017/11/17/investigation-underway-after-indianapolis-councilman-jeff-miller-accused-of-child-molestation/" rel="bookmark">Indianapolis councilman Jeff Miller charged with 3 counts of child&nbsp;molestation</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox59.com/2017/11/17/fbi-leading-coordinated-raids-around-indianapolis-to-crack-down-on-guns-drugs-gang-activity/"><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2016/04/fox59-richard-grundy-iii.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2016/04/fox59-richard-grundy-iii.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2016/04/fox59-richard-grundy-iii.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2016/04/fox59-richard-grundy-iii.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox59.com/2017/11/17/fbi-leading-coordinated-raids-around-indianapolis-to-crack-down-on-guns-drugs-gang-activity/" rel="bookmark">‘Grundy Crew’ leader arrested amid FBI raids to crack down on guns, drugs, gang&nbsp;activity</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox59.com/2017/11/14/walmart-responds-to-viral-video-that-shows-carts-of-food-being-thrown-out-at-ohio-store/"><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2017/11/fox59-walmart.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/11/fox59-walmart.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2017/11/fox59-walmart.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2017/11/fox59-walmart.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox59.com/2017/11/14/walmart-responds-to-viral-video-that-shows-carts-of-food-being-thrown-out-at-ohio-store/" rel="bookmark">Walmart responds to viral video that shows carts of food being thrown out at Ohio&nbsp;store</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox59.com/2017/11/14/indianapolis-pastor-davey-blackburn-announces-hes-engaged-two-years-after-wifes-murder/"><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2015/11/blackburn-2.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2015/11/blackburn-2.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2015/11/blackburn-2.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2015/11/blackburn-2.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox59.com/2017/11/14/indianapolis-pastor-davey-blackburn-announces-hes-engaged-two-years-after-wifes-murder/" rel="bookmark">Indianapolis pastor Davey Blackburn announces he’s engaged two years after wife’s&nbsp;murder</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://fox59.com/2017/11/17/indiana-family-receives-new-hope-that-father-is-alive-after-he-went-missing-in-africa/"><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2017/11/promo335246017.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/11/promo335246017.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2017/11/promo335246017.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2017/11/promo335246017.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox59.com/2017/11/17/indiana-family-receives-new-hope-that-father-is-alive-after-he-went-missing-in-africa/" rel="bookmark">Indiana family receives new hope that father is alive after he went missing in&nbsp;Africa</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox59.com/2017/11/17/councilmans-molestation-charges-open-door-for-talks-with-your-kids-experts-say/"><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2017/11/promo335244850.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/11/promo335244850.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2017/11/promo335244850.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2017/11/promo335244850.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox59.com/2017/11/17/councilmans-molestation-charges-open-door-for-talks-with-your-kids-experts-say/" rel="bookmark">Councilman&#8217;s molestation charges open door for talks with your kids, experts&nbsp;say</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/"><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2017/11/pacerssssfox.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/11/pacerssssfox.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2017/11/pacerssssfox.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2017/11/pacerssssfox.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox59.com/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/" rel="bookmark">Pacers storm back from 22 down to beat Detroit, bust out &#8216;Hickory&#8217; jerseys</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox59.com/2017/11/17/animal-welfare-group-seeks-to-halt-rifle-rule-in-indiana/"><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2015/11/deer-hunting-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2015/11/deer-hunting-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2015/11/deer-hunting-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2015/11/deer-hunting-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox59.com/2017/11/17/animal-welfare-group-seeks-to-halt-rifle-rule-in-indiana/" rel="bookmark">Animal welfare group seeks to halt rifle rule in&nbsp;Indiana</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox59.com/category/news/" title="View all posts in News">News</a> <a href="http://fox59.com/category/sports/pacers/" title="View all posts in Pacers">Pacers</a> <a href="http://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/11/09/pacers-drop-fourth-straight-lose-to-pistons-in-detroit/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="pacers flag" srcset="https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/11/09/pacers-drop-fourth-straight-lose-to-pistons-in-detroit/" rel="bookmark">Pacers drop fourth straight, lose to Pistons in&nbsp;Detroit</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox59.com/category/sports/pacers/" title="View all posts in Pacers">Pacers</a> <a href="http://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/11/07/best-first-half-of-season-not-enough-for-pacers-in-loss-to-pelicans/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/11/gettyimages-871444212-e1510109107901.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/11/gettyimages-871444212-e1510109107901.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/11/gettyimages-871444212-e1510109107901.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/11/gettyimages-871444212-e1510109107901.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/11/gettyimages-871444212-e1510109107901.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/11/07/best-first-half-of-season-not-enough-for-pacers-in-loss-to-pelicans/" rel="bookmark">Best first half of season not enough for Pacers in loss to&nbsp;Pelicans</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox59.com/category/sports/pacers/" title="View all posts in Pacers">Pacers</a> <a href="http://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/10/21/heat-hold-off-pacers-to-win-home-opener-112-108/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/10/gettyimages-862920456-e1508644617691.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/gettyimages-862920456-e1508644617691.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/10/gettyimages-862920456-e1508644617691.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/10/gettyimages-862920456-e1508644617691.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/10/gettyimages-862920456-e1508644617691.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/10/21/heat-hold-off-pacers-to-win-home-opener-112-108/" rel="bookmark">Heat hold off Pacers to win home opener,&nbsp;112-108</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox59.com/category/sports/pacers/" title="View all posts in Pacers">Pacers</a> <a href="http://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/11/15/pacers-build-big-lead-hold-on-to-beat-grizzlies-116-113/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="pacers flag" srcset="https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/11/15/pacers-build-big-lead-hold-on-to-beat-grizzlies-116-113/" rel="bookmark">Pacers build big lead, hold on to beat Grizzlies&nbsp;116-113</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox59.com/category/sports/pacers/" title="View all posts in Pacers">Pacers</a> <a href="http://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/11/05/porzingis-pours-in-40-knicks-come-from-19-down-beat-pacers/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="pacers flag" srcset="https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/11/05/porzingis-pours-in-40-knicks-come-from-19-down-beat-pacers/" rel="bookmark">Porzingis pours in 40, Knicks come from 19 down, beat&nbsp;Pacers</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox59.com/category/sports/pacers/" title="View all posts in Pacers">Pacers</a> <a href="http://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/10/31/pacers-share-the-success-in-101-83-rout-of-kings/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/10/gettyimages-868790434.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/gettyimages-868790434.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/10/gettyimages-868790434.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/10/gettyimages-868790434.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/10/gettyimages-868790434.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/10/31/pacers-share-the-success-in-101-83-rout-of-kings/" rel="bookmark">Pacers share the success in 101-83 rout of&nbsp;Kings</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox59.com/category/sports/pacers/" title="View all posts in Pacers">Pacers</a> <a href="http://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/11/12/james-harden-rockets-beat-pacers-118-95/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="pacers flag" srcset="https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/11/12/james-harden-rockets-beat-pacers-118-95/" rel="bookmark">James Harden, Rockets beat Pacers&nbsp;118-95</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox59.com/category/sports/pacers/" title="View all posts in Pacers">Pacers</a> <a href="http://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/11/01/talked-out-cavs-drop-4th-straight-to-pacers-day-after-team-meeting/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/11/gettyimages-869173032.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/11/gettyimages-869173032.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/11/gettyimages-869173032.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/11/gettyimages-869173032.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/11/gettyimages-869173032.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/11/01/talked-out-cavs-drop-4th-straight-to-pacers-day-after-team-meeting/" rel="bookmark">Pacers beat Cavs 124-107 to move to 5-3 on&nbsp;year</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox59.com/category/sports/pacers/" title="View all posts in Pacers">Pacers</a> <a href="http://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/10/20/mccollums-scores-28-in-blazers-114-96-win-over-pacers/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/10/gettyimages-864097576.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/gettyimages-864097576.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/10/gettyimages-864097576.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/10/gettyimages-864097576.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/10/gettyimages-864097576.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/10/20/mccollums-scores-28-in-blazers-114-96-win-over-pacers/" rel="bookmark">McCollum&#8217;s scores 28 in Blazers 114-96 win over&nbsp;Pacers</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox59.com/category/sports/pacers/" title="View all posts in Pacers">Pacers</a> <a href="http://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/10/18/new-look-pacers-beat-brooklyn-140-131-in-home-opener/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/10/foxpacers.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/10/foxpacers.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/10/foxpacers.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/10/foxpacers.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/10/18/new-look-pacers-beat-brooklyn-140-131-in-home-opener/" rel="bookmark">New look Pacers beat Brooklyn 140-131 in home&nbsp;opener</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wxin.sports/pacers', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox59.com/category/sports/pacers/" title="View all posts in Pacers">Pacers</a> <a href="http://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/10/25/oladipo-hot-shooting-pacers-scorch-timberwolves-130-107/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="pacers flag" srcset="https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/10/25/oladipo-hot-shooting-pacers-scorch-timberwolves-130-107/" rel="bookmark">Oladipo, hot-shooting Pacers scorch Timberwolves&nbsp;130-107</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox59.com/category/sports/pacers/" title="View all posts in Pacers">Pacers</a> <a href="http://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/11/10/oladipo-defense-shine-in-pacers-105-87-victory-over-bulls/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2017/11/gettyimages-872681554-e1510374312189.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2017/11/gettyimages-872681554-e1510374312189.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2017/11/gettyimages-872681554-e1510374312189.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2017/11/gettyimages-872681554-e1510374312189.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2017/11/gettyimages-872681554-e1510374312189.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/11/10/oladipo-defense-shine-in-pacers-105-87-victory-over-bulls/" rel="bookmark">Oladipo, defense shine in Pacers&#8217; 105-87 victory over&nbsp;Bulls</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox59.com/category/sports/pacers/" title="View all posts in Pacers">Pacers</a> <a href="http://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox59.com/2017/11/03/redicks-3s-simmons-triple-double-lead-76ers-over-pacers/"><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="pacers flag" srcset="https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2013/12/pacers-flag.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox59.com/2017/11/03/redicks-3s-simmons-triple-double-lead-76ers-over-pacers/" rel="bookmark">Redick&#8217;s 3s, Simmons&#8217; triple-double lead 76ers over&nbsp;Pacers</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-155911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155911"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wxin3">Android App</a></li>
<li id="menu-item-155913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155913"><a href="https://itunes.apple.com/us/app/fox59-news-indianapolis/id586939626?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/Fox59News" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/fox59" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
						<li><a href="http://fox59.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wxin">Online Public File		 </a> &bull; 
		

		<a target="_blank" href="https://stations.fcc.gov/station-profile/wxin/equal-employment-opportunity-records/">EEO Report</a> &bull; 		<a href="http://fox59.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		6910 Network Place Indianapolis, IN 46278 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WXIN		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox59.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "fox59.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  	<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
			}
		};
		var adRefInterval = setTimeout( cb, PREBID_TIMEOUT );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox59.com\/2017\/11\/17\/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys\/":480895};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/11/17/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1508795041j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"41641915","siteName":"FOX59","siteURL":"http:\/\/fox59.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/bb3256e3dddacfdf7a386ddc244ec0b0?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tribwxin.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffox59.com%2F2017%2F11%2F17%2Fpacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys%2F","themeURL":"","xhrURL":"http:\/\/fox59.com\/wp-admin\/admin-ajax.php","nonce":"f0a16d591f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d02de25ed0\" \/>","referer":"http:\/\/fox59.com\/2017\/11\/17\/pacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys\/","canFollow":"1","feedID":"6645786","statusMessage":"","customizeLink":"https:\/\/tribwxin.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribwxin.wordpress.com%2F2017%2F11%2F17%2Fpacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys%2F","postID":"480895","shortlink":"http:\/\/via.fox59.com\/Oqnve","canEditPost":"","editLink":"https:\/\/tribwxin.wordpress.com\/wp-admin\/post.php?post=480895&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/480895\/fox59.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,377 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tribwxin.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffox59.com%2F2017%2F11%2F17%2Fpacers-storm-back-from-22-down-to-beat-detroit-bust-out-hickory-jerseys%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyd1OFywiAMAOAXGjKd7t9uz5LS1FIhQQitffuhN93utvNKf5VyfCUkpHoKyjAJkmifVXD5aClpmawIRtU4MKfGxlYFi5pwxIjUWjpuhvSia2z430mPHpMebdCODTgZ1U4PSTfMkiRCUJ5bcPXMsHMQEq6QEDknXLGnMDuxYQWEZim6Z7mNHFqeqOdSk1qM5wyuR3vsJdXazuHFI+Va5xAoOdvWRzucM8Z5M0LRIIsr+ggYyMwNX9Y6JX32TXWeJpgDWyoJ9paW4u+Xpct7dAHj4tC6TEYs0x/wq3t36sqGm1ZA4Gax5hmAtpxPNRC1h1T6vozU9U7GUur0M1f5hdIW5vR029tJrugxerI6cBLVObBRpx5i+RHdnwV9+o/tYfv6tt/u3w/DF7wp5hc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641915','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641915','v':'wpcom','tz':'-5','user_id':'0','post':'480895','subd':'tribwxin'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41641915&v=wpcomvt&tz=-5&user_id=0&post=480895&subd=tribwxin&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmExJV9vWDFfREhXLk5aR1VfPWt+X1B4cWdUTlkldExDQTNFMUlVMWJteUNMZGc3QnAxNXEtcy9tazVNTExDMW9NcjFROD9qb0tEYWpRQT1ydldPNGtMTkJKUlUzJjByOFBodDZNX1ZKVF9dejRSLltxOXlhUUcwbkViMzRZLXR1MCxaJVdBTS4rbXEzOTdZ'}]);
_stq.push([ 'clickTrackerInit', '41641915', '480895' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 51 seconds ago
	generated in 0.144 seconds
	served from batcache in 0.002 seconds
	expires in 249 seconds
-->
