<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=586939626">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Marvin Harrison’s record under siege by Michael Thomas | FOX59</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://fox59.com/xmlrpc.php">

<script async type="text/javascript" id="bob_tag_loader">
	var page_url         = "https:\/\/fox59.com\/2019\/12\/13\/marvin-harrisons-record-under-siege-by-michael-thomas",
		cats             = "Colts\/Sports",
		bob_story_author = "Mike Chappell",
		bob_kw           = "",
		bob_desc         = "INDIANAPOLIS, Ind. \u2013 Marvin Harrison is about to go down. Blame Michael Thomas. The next step in Thomas\u2019 relentless pursuit of Harrison\u2019s long-standing NFL record for catches in a season \u2013 143, in 2002, when Thomas was 9 \u2013 comes Monday night in New Orleans\u2019 Mercedes-Benz Superdome, somewhat appropriately against [&hellip;]",
		cat_data         = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc)  + "&story_author=" +  encodeURIComponent(bob_story_author) + "&page_url=" +  encodeURIComponent(page_url),
        bob_cb           = '1';

		bob_cb = ( ( new Date() ).getTime() + "" + Math.floor( Math.random() * 1000000 ) ).substr( 0, 16 );

	( function() {
		var bob_tag = document.createElement('script'),
			bts;

		bob_tag.type  = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id    = "bob_tag";
		bob_tag.src   = ( 'https:' === document.location.protocol ? 'https://' : 'http://' ) + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
		bts           = document.getElementsByTagName('script')[0];

		bts.parentNode.insertBefore(bob_tag, bts);
	} )();
</script>
<meta name="description" content="INDIANAPOLIS, Ind. – Marvin Harrison is about to go down. Blame Michael Thomas. The next step in Thomas’ relentless pursuit of Harrison’s long-standing NFL record for catches in a season – 143, in 2002, when Thomas was 9 – comes Monday night in New Orleans’ Mercedes-Benz Superdome,&amp;hellip;" />
<meta name="keywords" content="colts, sports," />
<meta name="google-site-verification" content="4J_5SN-I8hitXgOtTRd2FrtoptQ_mp1qMk3Ah7yrPT8" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-20","event":"dlReady","paragraphCount":48,"wordCount":1277,"authorName":"Mike Chappell","imageCount":0,"siteName":"FOX59","publishDateString":"Fri Dec 13 2019","originalContent":false,"classifyText":[],"categories":"Colts,Sports"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MC2MHX");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwxin.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwxin.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="FOX59 &raquo; Feed" href="https://fox59.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX59 &raquo; Comments Feed" href="https://fox59.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUe1ugzAMfKGlEVM/fk17liS44CqJo9hA+/YLDDY2VNRf8cU++3zWQ1KOokAUHTqVfNdgZD0kR0FxQA+Pf+jgmN/0ExrWDQjrUjLHSuAuG4q0EIB1j0l7csZLr94nkiUSlmzS65QMnCgy9vAaB0u2qANTsll9o0nv+uf18cMd454lGaynpoTNrHaBeyNqghutjqGueSqqVZc8mbrIrA6V9minppvsXm/JaLsIP90XzIEVtyaDNszLEVkefuvraj3jBClak3+jvfJELOrqDWY9zhpdmd89FpND41Uxjv6CZ3u2R914ssaPBZ/hozpdjufLqTpXty9mxBq3?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/IWspwd+KzdDWrqeuPTbqhT2+m3ogDIZCQ83HO0UtRmNzUzkA6yNwa1Ptn7QPttAAuJ4bEq14ycQQi62FDjXnACVQjqAIkFusxb3DfKZhmhOUvFoCLdVdVgfDxk84XkF56xqK54tASqDI1j4m0dXHFRvSr6euy0u39Ep9TPJpD33fG9KYLT7JeZfo='></script>
<script src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>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</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1565704406h'></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=fox59.com&#038;id=41641915&#038;t=1576300667&#038;back=https%3A%2F%2Ffox59.com%2F2019%2F12%2F13%2Fmarvin-harrisons-record-under-siege-by-michael-thomas%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwxin.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox59.com/1UIOT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffox59.com%2F2019%2F12%2F13%2Fmarvin-harrisons-record-under-siege-by-michael-thomas%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffox59.com%2F2019%2F12%2F13%2Fmarvin-harrisons-record-under-siege-by-michael-thomas%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Marvin Harrison’s record under siege by Michael Thomas" />
<meta property="og:url" content="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/" />
<meta property="og:description" content="INDIANAPOLIS, Ind. – Marvin Harrison is about to go down.

Blame Michael Thomas.

The next step in Thomas’ relentless pursuit of Harrison’s long-standing NFL record for catches in a season – 143, in 2002, when Thomas was 9 – comes Monday night in New Orleans’ Mercedes-Benz Superdome, somewhat appropriately against Harrison’s Indianapolis Colts." />
<meta property="article:published_time" content="2019-12-14T04:29:58+00:00" />
<meta property="article:modified_time" content="2019-12-14T04:29:58+00:00" />
<meta property="og:site_name" content="FOX59" />
<meta property="og:image" content="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@fox59" />
<meta name="twitter:site" content="@fox59" />
<meta name="twitter:text:title" content="Marvin Harrison’s record under siege by Michael&nbsp;Thomas" />
<meta name="twitter:image" content="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://www.facebook.com/Fox59News" />
<meta name="twitter:app:id:iphone" content="586939626" />
<meta property="article:author" content="http://www.facebook.com/Fox59News" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/bb3256e3dddacfdf7a386ddc244ec0b0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/bb3256e3dddacfdf7a386ddc244ec0b0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/bb3256e3dddacfdf7a386ddc244ec0b0?s=114" />
<link rel='openid.server' href='https://fox59.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fox59.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fox59.com/osd.xml" title="FOX59" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-fox59/newsroom.js'  );
</script>
	<meta name="word-count" content="1277">
				<meta property="fb:pages" content="149126144574" />
							<meta property="ia:markup_url" content="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "f52acd02-25f4-4fb9-b6df-3fd3e135d838",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="FOX59" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Indianapolis News, Indiana Weather, Indiana News, Indiana Traffic, Indiana Local News, Indiana Sports, Community, Entertainment" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fox59.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/bb3256e3dddacfdf7a386ddc244ec0b0?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","colts");
 googletag.pubads().setTargeting("pid", "20191213marvin-harrisons-record-under-siege-by-michael-thomas" );
 googletag.pubads().setTargeting("ContentID", "689640" );
 googletag.pubads().setTargeting("Site", "41641915" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/colts", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/colts", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/colts", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/colts", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/colts", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/colts", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/colts", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/colts", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/colts", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/colts", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.wxin.sports/colts", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/amp/"><script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-689640 single-format-standard customizer-styles-applied WXIN highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MC2MHX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://fox59.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="https://fox59.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX59 TV Schedule <span class="text-small"></span></a>


															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://fox59.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://fox59.com" title="FOX59" rel="home">FOX59</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-155591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155591"><a href="https://fox59.com/category/news/">News</a></li>
<li id="menu-item-308399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-308399"><a href="https://fox59.com/fox59-morning-news/">Morning</a></li>
<li id="menu-item-261748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261748"><a href="https://fox59.com/traffic/">Traffic</a></li>
<li id="menu-item-155607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155607"><a href="https://fox59.com/community-calendar/">Community</a></li>
<li id="menu-item-297074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297074"><a href="https://fox59.com/category/contests/">Contests</a></li>
<li id="menu-item-646157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-646157"><a href="https://fox59.com/podcasts/">Podcasts</a></li>
<li id="menu-item-155602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155602"><a href="https://fox59.com/on-air/">On-Air</a></li>
<li id="menu-item-567820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567820"><a href="https://fox59.com/contact/people/">Team</a></li>
<li id="menu-item-271921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-271921"><a href="https://fox59.com/category/sports/">Sports</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://fox59.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-cloudy "></i>
		<strong class="temp">40&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>40&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>30&deg;</strong></div>
					<div>High <strong>45&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-rain-mix wi-4x"></i>
				<div>
					30&deg; <i class="icon-caret-right"></i> 39&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					23&deg; <i class="icon-caret-right"></i> 33&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-rain-mix wi-4x"></i>
				<div>
					29&deg; <i class="icon-caret-right"></i> 35&deg;
					</div>
			</div>
						</div>
			<a href="https://fox59.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Marvin Harrison’s record under siege by Michael&nbsp;Thomas</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 11:29 PM, December 13, 2019, by <a href="https://fox59.com/author/mike-chappell/" title="Posts by Mike Chappell" class="author url fn" rel="author">Mike Chappell</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-689640" class="share-facebook sd-button share-icon" href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-689640" class="share-twitter sd-button share-icon" href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-689640" class="share-pinterest sd-button share-icon" href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wxin/logo-gray.png" />
        	                        <article id="post-689640" class="post-689640 post type-post status-publish format-standard has-post-thumbnail hentry category-colts category-sports">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class=" wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>			</a>

			<p class="wp-caption-text">ATLANTA, GEORGIA - NOVEMBER 28:  Michael Thomas #13 of the New Orleans Saints is tackled against the Atlanta Falcons during the third quarter at Mercedes-Benz Stadium on November 28, 2019 in Atlanta, Georgia. (Photo by Kevin C. Cox/Getty Images)</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Marvin Harrison’s record under siege by Michael&nbsp;Thomas</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="513" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=770" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=1540 1540w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" data-lazy-sizes="(max-width: 770px) 100vw, 770px"><noscript><img width="770" height="513" src="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=1540 1540w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 770px) 100vw, 770px" /></noscript>					<div class="lightbox-caption"><p class="wp-caption-text">ATLANTA, GEORGIA - NOVEMBER 28:  Michael Thomas #13 of the New Orleans Saints is tackled against the Atlanta Falcons during the third quarter at Mercedes-Benz Stadium on November 28, 2019 in Atlanta, Georgia. (Photo by Kevin C. Cox/Getty Images)</p></div>
			  </div>
			</div>
		
				<p>INDIANAPOLIS, Ind. – Marvin Harrison is about to go down.</p>
<p>Blame Michael Thomas.</p>
<p>The next step in Thomas’ relentless pursuit of Harrison’s long-standing NFL record for catches in a season – 143, in 2002, when Thomas was 9 – comes Monday night in New Orleans’ Mercedes-Benz Superdome, somewhat appropriately against Harrison’s Indianapolis Colts.</p>
<p>The finish line is either Dec. 22 in Nashville when the Saints meet the Tennessee Titans or a week later when they close the regular season at Carolina.</p>
<p>Thomas is immersed in his fourth season and, and it’s been epic: 121 receptions and 1,424 yards. Both are NFL highs, and the receptions are 28 more than the league’s second-busiest wideout (DeAndre Hopkins with 93).</p>
<p>Thomas needs 23 catches in three games to eclipse Harrison’s mark, and the fewest he’s had in a three-game stretch this year is 24. Thomas has had at least 10 catches in seven of 13 games.</p>
<p>This seems as inevitable as Lamar Jackson being named MVP.</p>
<p>“He’s going to get it because of their offense and the fact they’re going to need these games,’’ offered the coach who had a front-row seat for Harrison’s record-setting season. “I don’t see any way he doesn’t get it unless he gets hurt.’’</p>
<p>Tony Dungy was in his first year with the Colts. He inherited an offense teeming with dazzling talent: Harrison, Peyton Manning, Reggie Wayne, Edgerrin James, Marcus Pollard.</p>
<p>Week after week – catch after catch – Harrison was front and center.</p>
<p>“It’s really pretty crazy,’’ Dungy said. “Marvin’s year just blew me away because back in that day, 100 catches was a great year and 115 was really rare.’’</p>
<p>Herman Moore set the record with 123 in 1995, eclipsing Cris Carter’s mark of 122 established the previous season.</p>
<p>Harrison’s 2002 assault on Moore began and ended against Jacksonville. No. 1 was a 16-yarder in the opener while No. 143 was a 2-yarder in the regular-season finale. The record-breaker – No. 124 – came in the bitter cold in Cleveland in game 14. It was an otherwise ho-hum 5-yarder had it not been for the historical ramifications.</p>
<p>The record never was an objective as the Colts headed into the season.</p>
<p>“It really just happened,’’ Dungy insisted.</p>
<p>Tom Moore agreed. He has the distinction of being the offensive coordinator in Detroit when Moore reset the bar to 123 and in Indy when Harrison shoved it to 143.</p>
<p>“We set out to win games and whatever happens, happens,’’ he said. “I remember Marvin’s great line to one of you guys in the media. Someone asked him if he knew how many catches he had. He said, ‘I don’t count ‘em. I catch ‘em. You guys count ‘em.’</p>
<p>“That was Marvin.’’</p>
<p>Moore’s approach has never changed during an NFL coaching career that spans five decades; he’s now Bruce Arians’ offensive consultant in Tampa Bay. Put players in position to do what they do best, and don’t overthink it. Unlike today’s NFL where ultra-productive wideouts are moved around in formations to make it more difficult for defenses to focus on them – the Saints do that with Thomas – there never was a question where Harrison would be.</p>
<p>“He was always on the right and Reggie was always on the left side,’’ Moore said.</p>
<p>Dungy laughed at the simplicity of Moore’s approach with his elite receivers. Harrison is a member of the Pro Football Hall of Fame’s Class of 2016. Wayne is in his first year of eligibility.</p>
<p>“That was the crazy thing,’’ Dungy said. “Marvin played on that outside right. Everybody knew where he was. People did try to take him away and he still was super-productive.</p>
<p>“To me that was phenomenal. Everybody knew where he was and if you wanted to try to take him away, you could try. We saw defenses try and that year he still week after week made the catches.’’</p>
<p>Harrison’s record has withstood previous challenges. Antonio Brown and Julio Jones finished with 136 catches in 2015. Brown piled up 129 in ’14 and Thomas had a Saints-record 125 last season.</p>
<p>Dungy describes Thomas’ pursuit as something of a perfect storm.</p>
<p>The former Ohio State standout is working in tandem with Drew Brees, a 40-year old QB who blends aggression with accuracy and is the undeniable focal point of the NFL’s No. 8-ranked passing game. Even though the Saints are 10-3 and have locked up the NFC South, they’re still in contention for one of the top 2 NFC seeds and a first-round bye. Also, today’s NFL is conducive to throwing early and often, and a difficult environment for defensive backs to do their job.</p>
<p>“It’s a completely different game now with the rules,’’ Dungy said. “If I was coaching, I think I would throw it, too . . . the protection the receivers have, the protection the quarterbacks have now in the pocket. You have to throw more.</p>
<p>“They’re going to pump the ball to him. That’s part of their attack. Even in the games where they get ahead, they continue to move the ball by throwing it and throwing the slants to him.’’</p>
<p>That being said, Thomas’ accomplishments are, well, historic.</p>
<p>“Michael Thomas has been unbelievably consistent,’’ Dungy said. “Like I said, it’s a little bit different of a game now, but it’s still hard to do. You have to be on it every game. You can’t have a down game where you have 2 or 3 catches one week.</p>
<p>“Everybody’s focused in on taking you away and you’re still getting 8, 9, 10 catches every week. It’s just pretty crazy.’’</p>
<p>Perhaps that craziest aspect of Thomas is his ability to catch whatever’s thrown in his neighborhood. He’s amassed his 121 catches on just 147 targets, which translates into a ridiculous 82.3 catch percentage. And that’s a shade off his catch rate last season (85 percent).</p>
<p>Harrison’s record 143 catches came on 205 targets (69.8 percent), although, again, it was a different NFL in 2002.</p>
<p>“It’s not like they’re throwing Michael Thomas 500 passes to get him his hundred-plus,’’ Dungy said. “He’s catching eight out of every 10 balls that come to him.’’</p>
<p>Moore is surprised Harrison’s record has lasted as long as it has, but added, “records are made to be broken.’’</p>
<p>If (when) Michael Thomas grabs No. 144?</p>
<p>“That doesn’t take away from Marvin’s greatness,’’ Moore said.</p>
<p><b>Speaking of records</b></p>
<p>Thomas isn’t in the position to break Harrison’s record Monday night, only get closer to it.</p>
<p>However, Brees could eclipse Manning’s all-time NFL record for TD passes. Manning piled up 539 during an 18-year career with the Colts and Denver Broncos. Brees sits at 537, one ahead of New England’s Tom Brady.</p>
<p>In six games since returning from surgery on his right thumb, Brees has 15 TD passes, including at least 3 four times.</p>
<p>And it’s worth mentioning the Colts defense is coming off a game against Tampa Bay that saw Jameis Winston pass for 456 yards and four TDs.</p>
<p>Brees already owns all-time records with 76,577 yards and 6,792 completions, and his 67.5 completion percentage is tops in NFL history. In fact, he owns the top three completion percentages and five of the top seven. The record: 74.4 percent last season. He’s at 73.6 percent this year.</p>
<p>Frank Reich insisted Brees playing at an elite level in his 19<sup>th</sup> season “is great for the game. I don’t always like going against it. I still remember years ago – probably five or six years ago – watching some kind of sports-science video of him and his accuracy.</p>
<p>“I just think that he has really set the standard as far as accuracy.’’</p>
<p><a href="https://twitter.com/mchappell51"><em><strong>You can follow Mike Chappell on Twitter at @mchappell51</strong></em></a></p>
<p><em><strong>And be sure to catch the Colts Blue Zone Podcast:</strong></em></p>
<ul>
<li><a href="https://podcasts.apple.com/us/podcast/colts-bluezone-podcast/id1455540324#episodeGuid=gid%3A%2F%2Fart19-episode-locator%2FV0%2FmhGfMRpV6FcDP2MYaUeHox6vXoGwnrbzaxUQmBYhAAU">iTunes</a></li>
<li><a href="https://open.spotify.com/show/4d8SU144ZRKOymXSXNADU0?si=9aUk2GCTRn6_6cHoHXVj6g">Spotify</a></li>
<li><a href="https://www.stitcher.com/podcast/fox59cbs4/colts-bluezone-podcast">Stitcher</a></li>
<li><a href="https://play.google.com/music/listen#/ps/Iusljiy3kge6bhzzkozowtuozly">Google Play</a></li>
</ul>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://fox59.com/category/sports/colts/" rel="category tag">Colts</a>, <a href="https://fox59.com/category/sports/" rel="category tag">Sports</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwxin.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="689640" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='689640' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Marvin Harrison’s record under siege by Michael&nbsp;Thomas" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Marvin Harrison’s record under siege by Michael&nbsp;Thomas' class='required' />
		  		<input type="hidden" value="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="4f2d772c79" /><input type="hidden" name="_wp_http_referer" value="/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="689640" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-689640" class="share-facebook sd-button share-icon" href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-689640" class="share-twitter sd-button share-icon" href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-689640" class="share-pinterest sd-button share-icon" href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


			<a href="https://fox59.com/2019/11/14/pack-the-pantries-help-us-fight-hunger-in-indiana-this-holiday-season/"
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://tribwxin.files.wordpress.com/2018/04/pack-the-pantries-2018-2.jpg?quality=85&amp;strip=all&amp;w=60&amp;h=60&amp;crop=1" class="attachment-square-60-60 size-square-60-60" alt="" srcset="https://tribwxin.files.wordpress.com/2018/04/pack-the-pantries-2018-2.jpg?quality=85&amp;strip=all&amp;w=60&amp;h=60&amp;crop=1 60w, https://tribwxin.files.wordpress.com/2018/04/pack-the-pantries-2018-2.jpg?quality=85&amp;strip=all&amp;w=120&amp;h=120&amp;crop=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	<h3>Pack the Pantries! Help FOX59 fight hunger in Indiana this holiday&nbsp;season</h3>
	<p><p>We need your support to help fight hunger during our annual Pack the Pantries campaign.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story">
	<a class="story-image" href="https://fox59.com/2019/12/13/two-men-convicted-for-kidnapping-torturing-woman/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/12/kidnapping-conviction.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/12/kidnapping-conviction.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2019/12/kidnapping-conviction.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2019/12/kidnapping-conviction.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2019/12/kidnapping-conviction.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/12/kidnapping-conviction.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2019/12/kidnapping-conviction.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2019/12/kidnapping-conviction.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox59.com/2019/12/13/two-men-convicted-for-kidnapping-torturing-woman/" rel="bookmark">Two men convicted for kidnapping, torturing&nbsp;woman</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox59.com/2019/12/13/neighbors-of-home-alone-house-share-behind-the-scenes-video-of-iconic-movie-30-years-after-its-release/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/12/house1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/12/house1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2019/12/house1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2019/12/house1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2019/12/house1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/12/house1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2019/12/house1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2019/12/house1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox59.com/2019/12/13/neighbors-of-home-alone-house-share-behind-the-scenes-video-of-iconic-movie-30-years-after-its-release/" rel="bookmark">Neighbors of &#8216;Home Alone&#8217; house share behind-the-scenes video of iconic movie nearly 30 years after its&nbsp;release</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox59.com/2019/12/12/im-santa-claus-dont-you-want-to-be-my-best-friend-family-unsettled-by-voice-from-security-camera/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/12/ring-camera.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/12/ring-camera.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2019/12/ring-camera.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2019/12/ring-camera.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2019/12/ring-camera.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/12/ring-camera.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2019/12/ring-camera.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2019/12/ring-camera.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox59.com/2019/12/12/im-santa-claus-dont-you-want-to-be-my-best-friend-family-unsettled-by-voice-from-security-camera/" rel="bookmark">&#8216;I&#8217;m Santa Claus. Don&#8217;t you want to be my best friend?&#8217; Family unsettled by voice from security&nbsp;camera</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox59.com/2019/12/12/indianapolis-drug-kingpin-richard-grundy-to-be-sentenced-in-federal-court-thursday/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/12/grundy.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/12/grundy.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2019/12/grundy.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2019/12/grundy.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2019/12/grundy.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/12/grundy.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2019/12/grundy.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2019/12/grundy.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox59.com/2019/12/12/indianapolis-drug-kingpin-richard-grundy-to-be-sentenced-in-federal-court-thursday/" rel="bookmark">Indianapolis drug kingpin Richard Grundy sentenced to life in&nbsp;prison</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://fox59.com/2019/12/13/phinisee-jackson-davis-lead-hoosiers-past-nebraska-in-ot/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1193812947.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1193812947.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1193812947.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1193812947.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1193812947.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1193812947.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1193812947.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1193812947.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox59.com/2019/12/13/phinisee-jackson-davis-lead-hoosiers-past-nebraska-in-ot/" rel="bookmark">Phinisee, Jackson-Davis lead Hoosiers past Nebraska in&nbsp;OT</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox59.com/2019/12/13/brogdon-sabonis-spark-pacers-win-over-hawks/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/10/gettyimages-1184075918-e1572314195196.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/10/gettyimages-1184075918-e1572314195196.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2019/10/gettyimages-1184075918-e1572314195196.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2019/10/gettyimages-1184075918-e1572314195196.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2019/10/gettyimages-1184075918-e1572314195196.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/10/gettyimages-1184075918-e1572314195196.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2019/10/gettyimages-1184075918-e1572314195196.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2019/10/gettyimages-1184075918-e1572314195196.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox59.com/2019/12/13/brogdon-sabonis-spark-pacers-win-over-hawks/" rel="bookmark">Brogdon, Sabonis spark Pacers&#8217; win over&nbsp;Hawks</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1190756861.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox59.com/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/" rel="bookmark">Marvin Harrison’s record under siege by Michael&nbsp;Thomas</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://fox59.com/2019/12/13/daily-3-daily-4-evening-drawing-december-12-2019/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2014/07/promo400478182.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2014/07/promo400478182.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2014/07/promo400478182.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2014/07/promo400478182.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwxin.files.wordpress.com/2014/07/promo400478182.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2014/07/promo400478182.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwxin.files.wordpress.com/2014/07/promo400478182.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwxin.files.wordpress.com/2014/07/promo400478182.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox59.com/2019/12/13/daily-3-daily-4-evening-drawing-december-12-2019/" rel="bookmark">Daily 3 Daily 4 Evening Drawing: December 12,&nbsp;2019</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="be9334fc-d922-e2a4-99e2-22b0f754d63f"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=be9334fc-d922-e2a4-99e2-22b0f754d63f&#038;tgt=2293" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox59.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox59.com/2019/12/13/marvin-harrisons-record-143-catches-under-siege-by-michael-thomas-121/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/12/gettyimages-76799437.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/12/gettyimages-76799437.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-76799437.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-76799437.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-76799437.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2019/12/gettyimages-76799437.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/12/gettyimages-76799437.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-76799437.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-76799437.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-76799437.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox59.com/2019/12/13/marvin-harrisons-record-143-catches-under-siege-by-michael-thomas-121/" rel="bookmark">Marvin Harrison’s record (143 catches) under siege by Michael Thomas&nbsp;(121)</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox59.com/category/sports/colts/" title="View all posts in Colts">Colts</a> <a href="https://fox59.com/category/podcasts/" title="View all posts in Podcasts">Podcasts</a> <a href="https://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://fox59.com/2019/12/12/colts-blue-zone-podcast-episode-51-colts-must-win-in-new-orleans/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/09/blue-zone-podcast-1920x1080-copy-e1569872850739.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/09/blue-zone-podcast-1920x1080-copy-e1569872850739.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/09/blue-zone-podcast-1920x1080-copy-e1569872850739.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/09/blue-zone-podcast-1920x1080-copy-e1569872850739.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/09/blue-zone-podcast-1920x1080-copy-e1569872850739.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2019/09/blue-zone-podcast-1920x1080-copy-e1569872850739.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/09/blue-zone-podcast-1920x1080-copy-e1569872850739.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/09/blue-zone-podcast-1920x1080-copy-e1569872850739.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/09/blue-zone-podcast-1920x1080-copy-e1569872850739.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/09/blue-zone-podcast-1920x1080-copy-e1569872850739.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox59.com/2019/12/12/colts-blue-zone-podcast-episode-51-colts-must-win-in-new-orleans/" rel="bookmark">Colts Blue Zone Podcast episode 51 &#8216;Colts MUST Win in New&nbsp;Orleans&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox59.com/category/sports/colts/" title="View all posts in Colts">Colts</a> <a href="https://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://fox59.com/2019/09/20/all-pro-linebacker-darius-leonard-out-as-colts-prepare-for-falcons/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/09/gettyimages-1163753783.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/09/gettyimages-1163753783.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/09/gettyimages-1163753783.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/09/gettyimages-1163753783.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/09/gettyimages-1163753783.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2019/09/gettyimages-1163753783.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/09/gettyimages-1163753783.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/09/gettyimages-1163753783.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/09/gettyimages-1163753783.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/09/gettyimages-1163753783.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox59.com/2019/09/20/all-pro-linebacker-darius-leonard-out-as-colts-prepare-for-falcons/" rel="bookmark">All-Pro linebacker Darius Leonard out as Colts prepare for&nbsp;Falcons</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox59.com/category/sports/colts/" title="View all posts in Colts">Colts</a> <a href="https://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://fox59.com/2019/10/16/colts-intention-with-marlon-mack-lets-ride-the-horse/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/10/gettyimages-1174198083-e1571263559806.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/10/gettyimages-1174198083-e1571263559806.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/10/gettyimages-1174198083-e1571263559806.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/10/gettyimages-1174198083-e1571263559806.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/10/gettyimages-1174198083-e1571263559806.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2019/10/gettyimages-1174198083-e1571263559806.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/10/gettyimages-1174198083-e1571263559806.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/10/gettyimages-1174198083-e1571263559806.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/10/gettyimages-1174198083-e1571263559806.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/10/gettyimages-1174198083-e1571263559806.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox59.com/2019/10/16/colts-intention-with-marlon-mack-lets-ride-the-horse/" rel="bookmark">Colts&#8217; intention with Marlon Mack? &#8216;Let&#8217;s ride the&nbsp;horse&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox59.com/category/sports/colts/" title="View all posts in Colts">Colts</a></div>
	
		<a class="story-image" href="https://fox59.com/2019/11/26/reggie-wayne-edgerrin-james-advance-in-pursuit-of-pro-football-hall-of-fame/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/09/reggie-and-edgerrin.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/09/reggie-and-edgerrin.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/09/reggie-and-edgerrin.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/09/reggie-and-edgerrin.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/09/reggie-and-edgerrin.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2019/09/reggie-and-edgerrin.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/09/reggie-and-edgerrin.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/09/reggie-and-edgerrin.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/09/reggie-and-edgerrin.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/09/reggie-and-edgerrin.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox59.com/2019/11/26/reggie-wayne-edgerrin-james-advance-in-pursuit-of-pro-football-hall-of-fame/" rel="bookmark">Reggie Wayne, Edgerrin James advance in pursuit of Pro Football Hall of&nbsp;Fame</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox59.com/category/sports/colts/" title="View all posts in Colts">Colts</a> <a href="https://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://fox59.com/2019/11/25/colts-eric-ebron-placed-on-ir-after-ankle-injury-flared-up/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/11/gettyimages-1189251783-e1574724148431.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/11/gettyimages-1189251783-e1574724148431.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1189251783-e1574724148431.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1189251783-e1574724148431.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1189251783-e1574724148431.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2019/11/gettyimages-1189251783-e1574724148431.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/11/gettyimages-1189251783-e1574724148431.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1189251783-e1574724148431.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1189251783-e1574724148431.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1189251783-e1574724148431.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox59.com/2019/11/25/colts-eric-ebron-placed-on-ir-after-ankle-injury-flared-up/" rel="bookmark">Colts’ Eric Ebron placed on IR after ankle injury ‘flared&nbsp;up’</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox59.com/category/sports/colts/" title="View all posts in Colts">Colts</a> <a href="https://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://fox59.com/2019/11/07/colts-eric-ebron-frustrated-seeks-bigger-role-in-offense/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/11/gettyimages-1177258505-e1573167702427.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/11/gettyimages-1177258505-e1573167702427.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1177258505-e1573167702427.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1177258505-e1573167702427.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1177258505-e1573167702427.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2019/11/gettyimages-1177258505-e1573167702427.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/11/gettyimages-1177258505-e1573167702427.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1177258505-e1573167702427.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1177258505-e1573167702427.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1177258505-e1573167702427.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox59.com/2019/11/07/colts-eric-ebron-frustrated-seeks-bigger-role-in-offense/" rel="bookmark">Colts’ Eric Ebron frustrated, seeks bigger role in&nbsp;offense</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox59.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox59.com/2019/12/12/marcus-johnson-undrafted-colts-making-a-difference/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1192713641.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1192713641.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1192713641.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1192713641.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1192713641.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1192713641.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/12/gettyimages-1192713641.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1192713641.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1192713641.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-1192713641.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox59.com/2019/12/12/marcus-johnson-undrafted-colts-making-a-difference/" rel="bookmark">Marcus Johnson, undrafted Colts making a&nbsp;difference</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox59.com/category/sports/colts/" title="View all posts in Colts">Colts</a> <a href="https://fox59.com/category/news/" title="View all posts in News">News</a> <a href="https://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://fox59.com/2019/12/07/colts-at-buccaneers-areas-of-interest/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/10/gettyimages-1182324139.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/10/gettyimages-1182324139.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/10/gettyimages-1182324139.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/10/gettyimages-1182324139.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/10/gettyimages-1182324139.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2019/10/gettyimages-1182324139.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/10/gettyimages-1182324139.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/10/gettyimages-1182324139.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/10/gettyimages-1182324139.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/10/gettyimages-1182324139.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox59.com/2019/12/07/colts-at-buccaneers-areas-of-interest/" rel="bookmark">Colts at Buccaneers: Areas of&nbsp;interest</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox59.com/category/sports/colts/" title="View all posts in Colts">Colts</a> <a href="https://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://fox59.com/2019/11/25/report-colts-tight-end-eric-ebron-to-go-on-ir-miss-rest-of-season/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/11/gettyimages-1181486910-v2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/11/gettyimages-1181486910-v2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1181486910-v2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1181486910-v2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1181486910-v2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2019/11/gettyimages-1181486910-v2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/11/gettyimages-1181486910-v2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1181486910-v2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1181486910-v2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1181486910-v2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox59.com/2019/11/25/report-colts-tight-end-eric-ebron-to-go-on-ir-miss-rest-of-season/" rel="bookmark">Colts tight end Eric Ebron goes on IR, will miss rest of&nbsp;season</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox59.com/category/sports/colts/" title="View all posts in Colts">Colts</a> <a href="https://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://fox59.com/2019/09/24/others-must-step-up-for-colts-if-quad-injury-sidelines-t-y-hilton/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/09/gettyimages-1176393199-e1569362897143.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/09/gettyimages-1176393199-e1569362897143.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/09/gettyimages-1176393199-e1569362897143.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/09/gettyimages-1176393199-e1569362897143.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/09/gettyimages-1176393199-e1569362897143.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2019/09/gettyimages-1176393199-e1569362897143.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/09/gettyimages-1176393199-e1569362897143.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/09/gettyimages-1176393199-e1569362897143.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/09/gettyimages-1176393199-e1569362897143.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/09/gettyimages-1176393199-e1569362897143.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox59.com/2019/09/24/others-must-step-up-for-colts-if-quad-injury-sidelines-t-y-hilton/" rel="bookmark">Others must step up for Colts if quad injury sidelines T.Y.&nbsp;Hilton</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox59.com/category/sports/colts/" title="View all posts in Colts">Colts</a> <a href="https://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://fox59.com/2019/11/22/so-much-to-discuss-in-the-aftermath-of-colts-crushing-loss-at-houston/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/11/gettyimages-1183833053-e1574459073481.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/11/gettyimages-1183833053-e1574459073481.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1183833053-e1574459073481.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1183833053-e1574459073481.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1183833053-e1574459073481.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2019/11/gettyimages-1183833053-e1574459073481.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/11/gettyimages-1183833053-e1574459073481.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1183833053-e1574459073481.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1183833053-e1574459073481.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/11/gettyimages-1183833053-e1574459073481.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox59.com/2019/11/22/so-much-to-discuss-in-the-aftermath-of-colts-crushing-loss-at-houston/" rel="bookmark">So much to discuss in the aftermath of Colts’ crushing loss at&nbsp;Houston</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox59.com/category/sports/colts/" title="View all posts in Colts">Colts</a> <a href="https://fox59.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://fox59.com/2019/12/02/colts-will-add-another-wr-but-it-wont-be-reggie-wayne-thats-a-joke/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwxin.files.wordpress.com/2019/12/gettyimages-461746232.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwxin.files.wordpress.com/2019/12/gettyimages-461746232.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-461746232.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-461746232.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-461746232.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwxin.files.wordpress.com/2019/12/gettyimages-461746232.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwxin.files.wordpress.com/2019/12/gettyimages-461746232.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-461746232.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-461746232.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwxin.files.wordpress.com/2019/12/gettyimages-461746232.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox59.com/2019/12/02/colts-will-add-another-wr-but-it-wont-be-reggie-wayne-thats-a-joke/" rel="bookmark">Colts will add another WR, but it won’t be Reggie Wayne (that’s a&nbsp;joke)</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-155911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155911"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wxin3">Android App</a></li>
<li id="menu-item-155913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155913"><a href="https://itunes.apple.com/us/app/fox59-news-indianapolis/id586939626?mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-562416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562416"><a href="https://play.google.com/store/apps/details?id=com.wxin.android.weather&#038;hl=en_US">Indy Weather Authority app on Google Play</a></li>
<li id="menu-item-562417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562417"><a href="https://itunes.apple.com/us/app/indy-weather-authority/id954369275?mt=8">Indy Weather Authority app for iOS</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="http://www.facebook.com/Fox59News" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://twitter.com/fox59" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
									
										<li><a href="https://fox59.com/contact/newsletter-sign-up/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://fox59.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wxin">
					Online Public File				</a> &bull;
			
			
							<a target="_blank" href="https://stations.fcc.gov/station-profile/wxin/equal-employment-opportunity-records/">EEO Report</a> &bull;
			
				<a href="https://fox59.com/terms-of-service/">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				6910 Network Place Indianapolis, IN 46278
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, WXIN
				<br class="visible-phone"> &bull;
				<a href="https://www.nexstar.tv/">Nexstar Broadcasting, Inc. | All Rights Reserved</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox59.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "fox59.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fox59.com\/2019\/12\/13\/marvin-harrisons-record-under-siege-by-michael-thomas\/":689640};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/12/13/marvin-harrisons-record-under-siege-by-michael-thomas/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1572623339j'></script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var actionbardata = {"siteID":"41641915","siteName":"FOX59","siteURL":"https:\/\/fox59.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/bb3256e3dddacfdf7a386ddc244ec0b0?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffox59.com%2F2019%2F12%2F13%2Fmarvin-harrisons-record-under-siege-by-michael-thomas%2F&signup_flow=account&domain=fox59.com","themeURL":"","xhrURL":"https:\/\/fox59.com\/wp-admin\/admin-ajax.php","nonce":"4c1305e810","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b65e96ee94\" \/>","referer":"https:\/\/fox59.com\/2019\/12\/13\/marvin-harrisons-record-under-siege-by-michael-thomas\/","canFollow":"1","feedID":"6645786","statusMessage":"","customizeLink":"https:\/\/tribwxin.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribwxin.wordpress.com%2F2019%2F12%2F13%2Fmarvin-harrisons-record-under-siege-by-michael-thomas%2F","postID":"689640","shortlink":"http:\/\/via.fox59.com\/1UIOT","canEditPost":"","editLink":"https:\/\/tribwxin.wordpress.com\/wp-admin\/post.php?post=689640&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/689640\/fox59.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,107 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffox59.com%2F2019%2F12%2F13%2Fmarvin-harrisons-record-under-siege-by-michael-thomas%2F&signup_flow=account&domain=fox59.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytlOFSgzAMx1/IUuc59Yvns4Q2k2La1DZs4tNbdhO9myLd+YkS8vsnJE30ISrDQTCI9oOKNDy7kLUcnAgm1RKYl9Ylq6JDHXCPCYN14bnp85WuYePPnHToMeu9i5rYAMle3eg+65ZZsiSIyrMFqscME0HMWE8KM4mLF4DQroU+a2UTR8uH0HGpbC28I3zzGIZajhBCJmfrI/avA6ax2UOhQVbXdk4YghlbfruUU9INvs21+AHGyC5IbrwLa+HTy1r3DiliWp3abghGHIcz4Nsc3agJ64+0ggA0ijNLESxjzzNefHbp6GTVEImh9Fttmo0m1x5VT008a+pykS4MAta66YeBlEfp2P7VjLo4QyiGbDhhU2Zx2jP/qX72cUF5HjJ4H9Xkra6b+0nkVOZcapD+yO5XjdmwcG3AFnHVQtIectnD5aSm7ZLKwOcvW6VCWXDmZem2wvE+T9B8WvCOnEXtCFzSuYOpYZ/PAj35x8327na7vX94uO0/AOZHee0='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P757556D3-3ED5-4865-B3D8-D9ACC613DA34","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 689640, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "colts", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641915','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641915','v':'wpcom','tz':'-5','user_id':'0','post':'689640','subd':'tribwxin'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=41641915&v=wpcomvt&tz=-5&user_id=0&post=689640&subd=tribwxin&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZKSDV2YlV6U3BQRlVpSTFkTGYwJkZ+Q2NTbGdoYX5kZnJQfHpfemQ5WHl4eldzTWpJdHxaXVpNTHVpMFtiX1NtOENTW1JFaUltdHBzd2ZML25ZLFsyS2luQz94cTQ0eGE4bixtbHZIaUs5ZDJJZWtkLWJXVk5+ZU9fNnhqcy5KLGhUNGpycDJoeFtwclky'}]);
_stq.push([ 'clickTrackerInit', '41641915', '689640' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 10 seconds ago
	generated in 0.198 seconds
	served from batcache in 0.002 seconds
	expires in 290 seconds
-->
