
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/fox59"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://fox59.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Countdown to Daytona: Watch Nexstar's pre-race Daytona 500 special","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"FOX8 Digital Desk","description":"DAYTONA BEACH, Fla. (FOX8 WGHP\/FOX46 Charlotte) \u2014 The Daytona 500 kicks off in just a few hours and this week, FOX8 WGHP and FOX 46 Charlotte have been bringing you continuous coverage leading up to the historic race. FOX8\u2019s Kevin Connolly and Danny Harnden are joined by FOX 46&#8217;s Will Kunkel and Josh Sims for [&hellip;]","publicationDate":"2021-02-14T11:26:50-05:00","lastModifiedDate":"2021-02-14T12:09:05-05:00","publicationDayOfWeek":"Sunday","categoryList":["Big Race - Daytona"],"primaryCategory":"Big Race - Daytona","tagList":[],"wordCount":224,"paragraphCount":4,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":1081789,"isShared":true,"originalSource":"https:\/\/myfox8.com\/sports\/big-race-daytona\/countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special\/","sharingMode":"","pageDcode":["1"],"primaryCategoryId":393459676,"persistentId":"nxstrib-17-article-940409","nlpSentiment":{"score":0.1,"magnitude":2.5},"nlpCategories":{"\/Sports\/Motor Sports":0.97},"nlpEvent":{"beginning":0.01,"Daytona 500":0.07,"laps":0.01,"race":0.01,"suspension":0.01,"three-peat":0.01},"nlpOther":{"Countdown":0.05,"coverage":0.01,"highlights":0.01,"some":0.01,"times":0.01,"washout":0.01,"weather":0.07},"nlpConsumerGood":{"cup car":0.01},"nlpPerson":{"Danny Harnden":0.01,"Denny Hamlin":0.43,"driver":0.01,"drivers":0.01,"Kevin Connolly":0.01,"Kyle Larson":0.01,"Steve Lauletta.Pitbull":0.01},"nlpLocation":{"Daytona":0.04,"Fla":0.02,"FOX46 Charlotte":0.02},"nlpOrganization":{"FOX 46":0.03,"FOX 46 Charlotte":0.01,"FOX8":0.05,"FOX8 WGHP":0.02}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/myfox8.com\/sports\/big-race-daytona\/countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special\/","ampUrl":"https:\/\/fox59.com\/big-race-daytona\/countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special\/amp\/","urlHostname":"https:\/\/fox59.com","urlSlug":"countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special","directoryPath":["big-race-daytona"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"Fox 59","callSign":"WXIN","domainName":"fox59.com","timeZone":"America\/Indiana\/Indianapolis","segmentKey":"","gaId":"UA-34133884-20"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/fox59.com\/big-race-daytona\/countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special\/" || "";
var cats = "Big Race - Daytona" || "";
var bob_kw = "" || "";
var bob_desc = "DAYTONA BEACH, Fla. (FOX8 WGHP\/FOX46 Charlotte) \u2014 The Daytona 500 kicks off in just a few hours and this week, FOX8 WGHP and FOX 46 Charlotte have been bringing you continuous coverage leading up to the historic race. FOX8\u2019s Kevin Connolly and Danny Harnden are joined by FOX 46&#8217;s Will Kunkel and Josh Sims for [&hellip;]" || "";
var bob_story_author = "FOX8 Digital Desk" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "fox59.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-34133884-20","event":"dlReady","paragraphCount":4,"wordCount":224,"authorName":"FOX8 Digital Desk","imageCount":0,"siteName":"Fox 59","publishDateString":"Sun Feb 14 2021","publishTimeString":"11:26 AM EST","originalContent":true,"classifyText":[],"categories":"Big Race - Daytona","primaryCategory":"Big Race - Daytona","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "f52acd02-25f4-4fb9-b6df-3fd3e135d838",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Fox 59","logo":{"@type":"ImageObject","url":"https:\/\/fox59.com\/wp-content\/uploads\/sites\/21\/2020\/02\/cropped-wxin_logo.png"}},"name":"Fox 59","description":"DAYTONA BEACH, Fla. (FOX8 WGHP\/FOX46 Charlotte) \u2014 The Daytona 500 kicks off in just a few hours and this week, FOX8 WGHP and FOX 46 Charlotte have been bringing you continuous coverage leading up to the historic race. FOX8\u2019s Kevin Connolly and Danny Harnden are joined by FOX 46&#8217;s Will Kunkel and Josh Sims for [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/fox59.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/fox59.com\/big-race-daytona\/countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special\/","headline":"Countdown to Daytona: Watch Nexstar&#8217;s pre-race Daytona 500 special","datePublished":"2021-02-14T16:26:50+00:00","dateModified":"2021-02-14T17:09:05+00:00","author":[{"@type":"Person","name":"FOX8 Digital Desk"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/fox59.com\/big-race-daytona\/countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special\/"},"image":{"@type":"ImageObject","url":"https:\/\/fox59.com\/wp-content\/uploads\/sites\/21\/2021\/02\/slate_dayonaLIVE_generic-4.png"},"articleSection":"Big Race - Daytona","genre":["Big Race - Daytona"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Countdown to Daytona: Watch Nexstar&#8217;s pre-race Daytona 500 special | Fox 59</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="Fox 59 &raquo; Feed" href="https://fox59.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox 59 &raquo; Comments Feed" href="https://fox59.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/fox59.com\/big-race-daytona\/countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special\/","page_slug":"countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special","page_type":"story","page_category":"big_race_daytona","article_id":1081789,"subpath":"\/big_race___daytona"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='DAYTONA BEACH, Fla. (FOX8 WGHP/FOX46 Charlotte) — The Daytona 500 kicks off in just a few hours and this week, FOX8 WGHP and FOX 46 Charlotte have been bringing you continuous coverage leading up to the historic race. FOX8’s Kevin Connolly and Danny Harnden are joined by FOX 46&#8217;s Will Kunkel and Josh Sims for [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='4J_5SN-I8hitXgOtTRd2FrtoptQ_mp1qMk3Ah7yrPT8' /><!-- WP SEO -->
<meta name='google-site-verification' content='HFEF6gjPPTzHJ5dHGAhRxWS0vzktVr0DshCpmVWOcnI' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #94000C;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fox59.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://fox59.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://fox59.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://fox59.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://fox59.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://fox59.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://fox59.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://fox59.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://fox59.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fox59.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://fox59.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"72acfc303c96c1db187761c55939b726"}};
</script>
<script src='https://fox59.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://fox59.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://fox59.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fox59.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fox59.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://myfox8.com/sports/big-race-daytona/countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special/" />
<link rel='shortlink' href='https://fox59.com/?p=1081789' />
<link rel="alternate" type="application/json+oembed" href="https://fox59.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox59.com%2Fbig-race-daytona%2Fcountdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fox59.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox59.com%2Fbig-race-daytona%2Fcountdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-14 11:26:50" />
<meta name="sailthru.title" content="Countdown to Daytona: Watch Nexstar&#8217;s pre-race Daytona 500 special" />
<meta name="sailthru.author" content="FOX8 Digital Desk" />
<meta name="sailthru.description" content="DAYTONA BEACH, Fla. (FOX8 WGHP/FOX46 Charlotte) — The Daytona 500 kicks off in just a few hours and this week, FOX8 WGHP and FOX 46 Charlotte have been bringing you continuous coverage leading up to the historic race. FOX8’s Kevin Connolly and Danny Harnden are joined by FOX 46&#8217;s Will Kunkel and Josh Sims for [&hellip;]" />
<meta name="sailthru.image.full" content="https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-4.png" />
<meta name="sailthru.image.thumb" content="https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-4.png?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/fox59.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://fox59.com/big-race-daytona/countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Countdown to Daytona: Watch Nexstar&#8217;s pre-race Daytona 500 special" />
<meta property="og:url" content="https://fox59.com/big-race-daytona/countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special/" />
<meta property="og:description" content="DAYTONA BEACH, Fla. (FOX8 WGHP/FOX46 Charlotte) — The Daytona 500 kicks off in just a few hours and this week, FOX8 WGHP and FOX 46 Charlotte have been bringing you continuous coverage leading up t…" />
<meta property="article:published_time" content="2021-02-14T16:26:50+00:00" />
<meta property="article:modified_time" content="2021-02-14T17:09:05+00:00" />
<meta property="og:site_name" content="Fox 59" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Countdown to Daytona: Watch Nexstar&#8217;s pre-race Daytona 500 special" />
<meta name="twitter:image" content="https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-4.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-4.png?w=1280" />
<meta property="og:image:secure_url" content="https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-4.png?w=1280" />
<meta name="twitter:description" content="DAYTONA BEACH, Fla. (FOX8 WGHP/FOX46 Charlotte) — The Daytona 500 kicks off in just a few hours and this week, FOX8 WGHP and FOX 46 Charlotte have been bringing you continuous coverage leading up t…" />
<meta name="twitter:title" content="Countdown to Daytona: Watch Nexstar&#8217;s pre-race Daytona 500 special" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-download.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-download.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-download.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-download.jpeg?w=270" />
</head>

<body class="post-template-default single single-post postid-1081789 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://fox59.com/" rel="home">Fox 59</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://fox59.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-wxin_logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://fox59.com/weather/">
							<span class="site-header__weather-region">Indianapolis</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">14&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-14"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"big_race_daytona","kw":"countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special"}'   data-path='/5678/nx.wxin/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://fox59.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-695025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695025"><a href="https://fox59.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-758942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-758942"><a href="https://fox59.com/video/">Video</a></li>
	<li id="menu-item-1062698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1062698"><a href="https://fox59.com/black-history-month/">Black History Month</a></li>
	<li id="menu-item-695027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695027"><a href="https://fox59.com/news/crimetracker/">Crimetracker</a></li>
	<li id="menu-item-727898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-727898"><a href="https://fox59.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-695026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695026"><a href="https://fox59.com/news/national-world/">National &amp; World</a></li>
	<li id="menu-item-709012" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-709012"><a href="https://fox59.com/tag/infocus/">IN Focus</a></li>
	<li id="menu-item-695050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695050"><a href="https://fox59.com/news/politics/">Politics</a></li>
	<li id="menu-item-712893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712893"><a href="https://fox59.com/news/health/">Health</a></li>
	<li id="menu-item-745825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745825"><a href="https://fox59.com/hoosiers-finding-hope/">Hoosiers Finding Hope</a></li>
	<li id="menu-item-712892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712892"><a href="https://fox59.com/news/community-hero/">Community Hero</a></li>
	<li id="menu-item-819207" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-819207"><a href="https://fox59.com/news/links-from-fox59/">FOX59 Links</a></li>
	<li id="menu-item-712884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712884"><a href="https://fox59.com/news/strategic-wealth/">Strategic Wealth</a></li>
	<li id="menu-item-757188" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-757188"><a href="https://fox59.com/tag/marketplace/">Marketplace</a></li>
	<li id="menu-item-1005840" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1005840"><a href="https://fox59.com/contests/central-indianas-remarkable-women-for-2020/">Remarkable Women</a></li>
	<li id="menu-item-982347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982347"><a href="https://fox59.com/venn/">Video Game News</a></li>
	<li id="menu-item-713484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713484"><a href="https://fox59.com/hoosier-lottery/">Hoosier Lottery</a></li>
	<li id="menu-item-709013" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-709013"><a href="https://fox59.com/tag/indy-justice/">Indy Justice</a></li>
	<li id="menu-item-709015" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-709015"><a href="https://fox59.com/tag/full-steam-ahead/">Full Steam Ahead</a></li>
</ul>
</div></div></li>
<li id="menu-item-1080947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1080947"><a href="https://fox59.com/big-race-daytona/">Big Race Daytona</a></li>
<li id="menu-item-695034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695034"><a href="https://fox59.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-708992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708992"><a href="https://fox59.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-708993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708993"><a href="https://fox59.com/weather/maps-and-radar/">Maps &amp; Radar</a></li>
	<li id="menu-item-708998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708998"><a href="/weather/weather-alerts/">Watches &#038; Warnings</a></li>
	<li id="menu-item-1062699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1062699"><a href="https://fox59.com/weather/closings/">School Closings and Delays</a></li>
	<li id="menu-item-708995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708995"><a href="https://fox59.com/weather/your-weather-pics/">Your Weather Pics</a></li>
	<li id="menu-item-708996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708996"><a href="https://fox59.com/weather/camera-network/">Camera Network</a></li>
	<li id="menu-item-1054048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1054048"><a href="https://fox59.com/submit-your-weather-closing/">Submit Your Weather Closing</a></li>
	<li id="menu-item-709000" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-709000"><a href="https://fox59.com/weather/register-your-business-school-for-our-weather-closing-alerts/">Register Your School/Business</a></li>
</ul>
</div></div></li>
<li id="menu-item-695051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695051"><a href="https://fox59.com/traffic/">Traffic</a></li>
<li id="menu-item-695028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695028"><a href="https://fox59.com/morning-news/">Morning News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-969448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969448"><a href="https://fox59.com/morning-news/where-is-sherman/">Where Is Sherman?</a></li>
	<li id="menu-item-695044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695044"><a href="https://fox59.com/morning-news/pay-it-forward/">Pay it Forward</a></li>
	<li id="menu-item-712831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712831"><a href="https://fox59.com/morning-news/stretching-your-dollar/">Stretching Your Dollar</a></li>
	<li id="menu-item-1045990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045990"><a href="https://fox59.com/morning-news/kylees-kitchen/">Kylee’s Kitchen</a></li>
	<li id="menu-item-1060520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1060520"><a href="https://fox59.com/contests/furry-friday-on-the-fox59-morning-news/">Furry Friday</a></li>
	<li id="menu-item-695040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695040"><a href="https://fox59.com/morning-news/angela-answers/">Angela Answers</a></li>
	<li id="menu-item-695043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695043"><a href="https://fox59.com/morning-news/mommy-magic/">Mommy Magic</a></li>
	<li id="menu-item-695042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695042"><a href="https://fox59.com/morning-news/living-well/">Living Well</a></li>
	<li id="menu-item-712836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712836"><a href="https://fox59.com/news/your-town-friday/">Your Town Friday</a></li>
	<li id="menu-item-848210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848210"><a href="https://fox59.com/morning-news/pete-the-planner/">Pete the Planner</a></li>
	<li id="menu-item-712713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712713"><a href="https://www.fox59beourguest.com/">Be Our Guest</a></li>
</ul>
</div></div></li>
<li id="menu-item-695029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695029"><a href="https://fox59.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1056997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1056997"><a href="https://fox59.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-933680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933680"><a href="https://fox59.com/sports/big-10-sports/">Big Time Sports</a></li>
	<li id="menu-item-986030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-986030"><a href="https://fox59.com/sports/high-school-basketball/">Friday Night Fast Break</a></li>
	<li id="menu-item-695030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695030"><a href="https://fox59.com/sports/colts/">Colts</a></li>
	<li id="menu-item-709014" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-709014"><a href="https://fox59.com/tag/colts-blue-zone-podcast/">Colts Blue Zone Podcast</a></li>
	<li id="menu-item-695031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695031"><a href="https://fox59.com/sports/pacers/">Pacers</a></li>
</ul>
</div></div></li>
<li id="menu-item-838556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-838556"><a href="https://fox59.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-838557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-838557"><a href="https://fox59.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-838558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838558"><a href="https://www.ziprecruiter.com/wxin">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-865686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865686"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-709021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-709021"><a href="https://fox59.com/contact-us/">Contact Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-785075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785075"><a href="https://fox59.com/closed-captioning-info/">Closed Captioning</a></li>
	<li id="menu-item-695052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695052"><a href="https://fox59.com/contests/">Contests</a></li>
	<li id="menu-item-709004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709004"><a href="https://fox59.com/contact/people/">Team</a></li>
	<li id="menu-item-712895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712895"><a href="https://fox59.com/on-air/program-schedule/">TV Schedule</a></li>
	<li id="menu-item-804602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804602"><a href="https://fox59.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-715975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715975"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://fox59.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"big_race_daytona","kw":"countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special"}'   data-path='/5678/nx.wxin/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			
			<a target="_blank" href="https://fox59.com/big-race-daytona/ " class="   hurrytimer-cdt hurrytimer-cdt--1076256 hurrytimer-campaign" 
				data-config="{&quot;id&quot;:1076256,&quot;run_in_background&quot;:false,&quot;sticky&quot;:false,&quot;actions&quot;:[{&quot;id&quot;:1,&quot;redirectUrl&quot;:&quot;&quot;,&quot;message&quot;:&quot;&quot;,&quot;coupon&quot;:&quot;&quot;,&quot;wcStockStatus&quot;:&quot;&quot;}],&quot;template&quot;:&quot;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%D&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Days&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%H&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Hours&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%M&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Minutes&lt;\/div&gt;&lt;\/div&gt;&quot;,&quot;mode&quot;:&quot;one_time&quot;,&quot;sticky_bar_hide_timeout&quot;:7,&quot;timeToNextRecurrence&quot;:0,&quot;isRegular&quot;:true,&quot;endDate&quot;:1613331000000}" 
				style="
				background-color:#ffffff; 
				background-image: url(https://fox59.com/wp-content/uploads/sites/21/2021/02/istockphoto-89896659-612x612-2.jpg);
				"> <div class="dark-overlay"></div><div class="hurrytimer-headline-container"> <span class="hurrytimer-headline">Countdown to Daytona</span> 
			
			<span class="hurrytimer-content">Start your engines!</span>
			</div><div style="background:#397ebf" class="hurrytimer-timer-container">
					<div class="hurrytimer-timer-date"> February 14 2021 02:30 pm</div> 
					<div class="hurrytimer-cdt__inner hurrytimer-timer "></div>
				</div> <div id='1076256'>
			<script>
				window.googletag = window.googletag || {cmd: []};
				googletag.cmd.push(function() {
					let adUnitPath = decodeURIComponent( '%2F5678%2Fnx.wxin%2Fcountdown_clock%2Fdaytona' );
					let positionName = decodeURIComponent( 'countdown_clock' );
					googletag.defineSlot(adUnitPath, [[300, 90]], '1076256').addService(googletag.pubads()).setTargeting('pos', [positionName]);
					googletag.enableServices();
					googletag.display('1076256');
				});
				</script>
			</div>
			</a>
			<script>
				if (window.matchMedia("(max-width: 876px)").matches)
				{
					document.querySelector(".hurrytimer-cdt--1076256").style.backgroundImage = "url()";
				}
			</script>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1081789 post type-post status-publish format-standard has-post-thumbnail hentry category-big-race-daytona" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Countdown to Daytona: Watch Nexstar&#8217;s pre-race Daytona 500 special	</h1>

			<div class="article-eyebrow">
			<a href="https://fox59.com/big-race-daytona/">Big Race - Daytona</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://myfox8.com/author/wghpwebstaff/" title="Posts by FOX8 Digital Desk" class="author url fn" rel="author">FOX8 Digital Desk</a></p>
		
					Posted: <time datetime="2021-02-14T11:26:50-05:00">Feb 14, 2021 / 11:26 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-14T12:09:05-05:00">Feb 14, 2021 / 12:09 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"adstAD63dO0kgkLZ","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"fox59.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"fox59.com","ns_st_st":"wxin","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"fox59.com","ns_st_st":"wxin","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":""},"nielsen":{"apid":"P6F13A4C2-DBAB-40B9-8CFE-7E5DC37F38DA","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}}},"expectPrerollTimeout":8,"accessKey":"rvVKpA5OEbgBlcxqNgTZVF5W1wDyDm7q","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiJhZHN0QUQ2M2RPMGtna0xaIiwiaXNzIjoicnZWS3BBNU9FYmdCbGN4cU5nVFpWRjVXMXdEeURtN3EiLCJleHAiOjE2MTMzMjYxNjV9.35XjqiHAdo_MEUYQp09VSccThyHbqaG6qxnSPAz8liQ","nxs":{},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>DAYTONA BEACH, Fla. (FOX8 WGHP/FOX46 Charlotte) — The Daytona 500 kicks off in just a few hours and this week, FOX8 WGHP and FOX 46 Charlotte have been bringing you continuous coverage leading up to the historic race.</p>



<p>FOX8’s Kevin Connolly and Danny Harnden are joined by FOX 46&#8217;s Will Kunkel and Josh Sims for today&#8217;s 1-hour pre-race special. </p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://myfox8.com/sports/big-race-daytona/hiccup-for-hendrick-motorsports-ahead-of-daytona-500/"
		class="promo-link__link"
			>
		Hiccup for Hendrick Motorsports ahead of Daytona 500	</a>
</aside>
</div>


<p>Here are some of the pre-race special highlights:</p>



<ul><li>The weather &#8211; it&#8217;s all the talk. Will the 500 be a partial washout? How many laps will the drivers get in?</li><li>Denny Hamlin is going for a three-peat. He is trying to be the first driver to win the 500 three times in a row.</li><li>Kyle Larson returns. This will be his first race back in a cup car since his suspension last year after using a racial slur during an online simulation race.</li><li>Michael Jordan/Bubba Wallace/Denny Hamlin forming 23XI Racing. We speak with Bubba and Denny as well as the president of the team, Steve Lauletta.</li><li>Pitbull joins NASCAR &#8211; he talks about why he decided to join</li><li>Ryan Newman is back for the 500. This is his first Daytona 500 since his serious wreck last year. He talks about what he remembers and why he isn&#8217;t nervous to race again.</li><li>It&#8217;s been 20 years since Dale Earnhardt Sr.&#8217;s death. We talk about his legacy after all this time..</li></ul>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1081789'>
<form action='https://fox59.com/big-race-daytona/countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special/#contact-form-1081789' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1081789-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1081789-yourname' id='g1081789-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1081789-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1081789-youremail' id='g1081789-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1081789-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1081789-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1081789' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"big_race_daytona","kw":"countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special"}'   data-path='/5678/nx.wxin/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138653"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Big Race - Daytona Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://fox59.com/big-race-daytona/social-justice-at-nascars-forefront-as-new-season-begins/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1081774"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Social justice at NASCAR&#8217;s forefront as new season begins
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2021-02-14T10:51:33-05:00">Feb 14, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>DAYTONA BEACH, Fla. (AP) — NASCAR received warnings — “Go Woke, Go Broke” — from every corner of the internet last summer. Fans said they didn't want to hear about social justice, and banning the Confederate flag at racetracks would drive them from the sport forever.</p>
<p>If there has been an exodus, NASCAR has not noticed.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/02/21041702611876.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/02/21041702611876.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041702611876.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041702611876.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041702611876.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041702611876.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041702611876.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041702611876.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041702611876.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041702611876.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041702611876.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041702611876.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"big_race_daytona","kw":"countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special"}'   data-path='/5678/nx.wxin/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://fox59.com/big-race-daytona/cindric-starts-new-season-with-big-xfinity-win-at-daytona/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1081761"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Cindric starts new season with big Xfinity win at Daytona
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2021-02-14T09:52:53-05:00">Feb 14, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>DAYTONA BEACH, Fla. (AP) — Austin Cindric launched his bid for a second consecutive Xfinity Series title with a victory in Saturday night's season opener at Daytona International Speedway.</p>
<p>Cindric makes his Cup Series debut Sunday in the Daytona 500.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/02/21045042987599.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/02/21045042987599.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21045042987599.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21045042987599.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21045042987599.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21045042987599.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21045042987599.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21045042987599.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21045042987599.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21045042987599.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21045042987599.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21045042987599.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://fox59.com/big-race-daytona/ready-to-retire-kurt-busch-leaves-nascar-fans-guessing/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1081738"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Ready to retire? Kurt Busch leaves NASCAR fans guessing
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2021-02-14T08:50:39-05:00">Feb 14, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>DAYTONA BEACH, Fla. (AP) — Kurt Busch dropped a cinematic short two days before the Daytona 500 that blew the budget, featured a Vanilla Ice cameo and hinted at his NASCAR retirement.</p>
<p>The 2004 NASCAR Cup champion did not definitively say whether he's planning to hang up his helmet at the end of the year.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/02/21041716650012.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/02/21041716650012.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041716650012.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041716650012.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041716650012.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041716650012.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041716650012.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041716650012.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041716650012.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041716650012.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041716650012.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/02/21041716650012.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"big_race_daytona","kw":"countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special"}'   data-path='/5678/nx.wxin/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081792"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/coronavirus/isdh-reports-1233-more-covid-19-cases-24-additional-deaths/"
					class="article-list__article-link"
														>
			
				ISDH reports 1,233 more COVID-19 cases, 24 additional deaths
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/coronavirus/isdh-reports-1233-more-covid-19-cases-24-additional-deaths/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1752&#038;h=986&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1752&amp;h=986&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1752&amp;h=986&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081687"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/silver-alert-declared-for-missing-26-year-old-greenwood-woman/"
					class="article-list__article-link"
														>
			
				Silver Alert declared for missing 26-year-old Greenwood woman
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/silver-alert-declared-for-missing-26-year-old-greenwood-woman/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/02/SilverAlertGreenwoodWomanPIC.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/02/SilverAlertGreenwoodWomanPIC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/02/SilverAlertGreenwoodWomanPIC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/02/SilverAlertGreenwoodWomanPIC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/02/SilverAlertGreenwoodWomanPIC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/02/SilverAlertGreenwoodWomanPIC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/02/SilverAlertGreenwoodWomanPIC.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/02/SilverAlertGreenwoodWomanPIC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/02/SilverAlertGreenwoodWomanPIC.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/02/SilverAlertGreenwoodWomanPIC.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/02/SilverAlertGreenwoodWomanPIC.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/02/SilverAlertGreenwoodWomanPIC.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081672"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/impd-investigating-multiple-people-shot-on-northeast-side-1-critical/"
					class="article-list__article-link"
														>
			
				IMPD investigating 4 people shot on northeast side; 2 critically injured
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/impd-investigating-multiple-people-shot-on-northeast-side-1-critical/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/02/38andShermanShooting.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/02/38andShermanShooting.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/02/38andShermanShooting.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/02/38andShermanShooting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/02/38andShermanShooting.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/02/38andShermanShooting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/02/38andShermanShooting.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/02/38andShermanShooting.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/02/38andShermanShooting.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/02/38andShermanShooting.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/02/38andShermanShooting.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/02/38andShermanShooting.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081533"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/newfields-apologizes-for-job-posting-citing-traditional-core-white-art-audience/"
					class="article-list__article-link"
														>
			
				Newfields apologizes for job posting citing &#8216;traditional, core, white art audience&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/newfields-apologizes-for-job-posting-citing-traditional-core-white-art-audience/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6287807"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/06/newfields-2.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/06/newfields-2.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/06/newfields-2.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/06/newfields-2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/06/newfields-2.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/06/newfields-2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/06/newfields-2.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/06/newfields-2.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/06/newfields-2.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/06/newfields-2.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/06/newfields-2.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/06/newfields-2.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081494"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/impd-investigating-death-on-citys-near-east-side/"
					class="article-list__article-link"
														>
			
				IMPD investigating death on city&#8217;s near east side
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/impd-investigating-death-on-citys-near-east-side/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/02/IMG_7229.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/02/IMG_7229.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/02/IMG_7229.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/02/IMG_7229.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/02/IMG_7229.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/02/IMG_7229.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/02/IMG_7229.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/02/IMG_7229.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/02/IMG_7229.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/02/IMG_7229.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/02/IMG_7229.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/02/IMG_7229.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081469"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/indianapolis-fire-department-investigating-large-fire-on-indys-near-west-side/"
					class="article-list__article-link"
														>
			
				Indianapolis Fire Department investigating large fire on Indy&#8217;s near west side
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/indianapolis-fire-department-investigating-large-fire-on-indys-near-west-side/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/02/22.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/02/22.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/02/22.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/02/22.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/02/22.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/02/22.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/02/22.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/02/22.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/02/22.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/02/22.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/02/22.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/02/22.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"big_race_daytona","kw":"countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special"}'   data-path='/5678/nx.wxin/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081456"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox59.com/news/census-no-redistricting-data-until-end-of-september/"
					class="article-list__article-link"
														>
			
				Census: No redistricting data until end of September
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/census-no-redistricting-data-until-end-of-september/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21043694709412-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21043694709412-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21043694709412-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21043694709412-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21043694709412-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21043694709412-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21043694709412-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21043694709412-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21043694709412-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21043694709412-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21043694709412-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21043694709412-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081453"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox59.com/news/tight-supply-creates-reluctance-over-federal-vaccine-sites/"
					class="article-list__article-link"
														>
			
				Tight supply creates reluctance over federal vaccine sites
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/tight-supply-creates-reluctance-over-federal-vaccine-sites/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21044030178999.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21044030178999.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21044030178999.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21044030178999.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21044030178999.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21044030178999.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21044030178999.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21044030178999.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21044030178999.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21044030178999.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21044030178999.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/02/AP21044030178999.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081381"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox59.com/news/7-diy-valentines-day-gift-ideas/"
					class="article-list__article-link"
														>
			
				7 DIY Valentine&#8217;s Day gift ideas
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/7-diy-valentines-day-gift-ideas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/02/mail-6-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/02/mail-6-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/02/mail-6-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/02/mail-6-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/02/mail-6-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/02/mail-6-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/02/mail-6-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/02/mail-6-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/02/mail-6-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/02/mail-6-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/02/mail-6-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/02/mail-6-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081404"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox59.com/news/small-but-strong-toddler-shines-bright-despite-battling-cancer/"
					class="article-list__article-link"
														>
			
				Small but strong: Toddler shines bright despite battling cancer
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/small-but-strong-toddler-shines-bright-despite-battling-cancer/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6281234"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/02/Rowans-Story.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/02/Rowans-Story.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/02/Rowans-Story.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/02/Rowans-Story.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/02/Rowans-Story.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/02/Rowans-Story.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/02/Rowans-Story.jpg?w=800&amp;h=450&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/02/Rowans-Story.jpg?w=800&amp;h=450&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/02/Rowans-Story.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/02/Rowans-Story.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/02/Rowans-Story.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/02/Rowans-Story.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081429"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox59.com/news/politics/senate-votes-to-allow-witnesses-in-trump-impeachment-extending-trial/"
					class="article-list__article-link"
														>
			
				Senate reaches deal on impeachment trial witnesses, moves forward with vote
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/politics/senate-votes-to-allow-witnesses-in-trump-impeachment-extending-trial/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/02/GettyImages-1230450752.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/02/GettyImages-1230450752.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/02/GettyImages-1230450752.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/02/GettyImages-1230450752.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/02/GettyImages-1230450752.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/02/GettyImages-1230450752.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/02/GettyImages-1230450752.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/02/GettyImages-1230450752.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/02/GettyImages-1230450752.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/02/GettyImages-1230450752.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/02/GettyImages-1230450752.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/02/GettyImages-1230450752.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081436"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox59.com/news/far-out-planetoid-found-to-be-most-distant-object-ever-observed-in-solar-system/"
					class="article-list__article-link"
														>
			
				Far out! Planetoid found to be most distant object ever observed in solar system
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/far-out-planetoid-found-to-be-most-distant-object-ever-observed-in-solar-system/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/02/manoa-ifa-farfarout-distance-1.jpg?w=676&#038;h=381&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/02/manoa-ifa-farfarout-distance-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/02/manoa-ifa-farfarout-distance-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/02/manoa-ifa-farfarout-distance-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/02/manoa-ifa-farfarout-distance-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/02/manoa-ifa-farfarout-distance-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/02/manoa-ifa-farfarout-distance-1.jpg?w=676&amp;h=381&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/02/manoa-ifa-farfarout-distance-1.jpg?w=676&amp;h=381&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/02/manoa-ifa-farfarout-distance-1.jpg?w=676&amp;h=381&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/02/manoa-ifa-farfarout-distance-1.jpg?w=676&amp;h=381&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/02/manoa-ifa-farfarout-distance-1.jpg?w=676&amp;h=381&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/02/manoa-ifa-farfarout-distance-1.jpg?w=676&amp;h=381&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"big_race_daytona","kw":"countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special"}'   data-path='/5678/nx.wxin/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081427"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/indiana-reports-1275-new-coronavirus-cases-33-additional-deaths/"
					class="article-list__article-link"
														>
			
				Indiana reports 1,275 new coronavirus cases, 33 additional deaths
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/indiana-reports-1275-new-coronavirus-cases-33-additional-deaths/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1.jpg?w=650&amp;h=370&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1.jpg?w=650&amp;h=370&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/01/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-1.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081253"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/pandemic-and-i-69-construction-woes-lead-to-donation-issues-for-martinsville-homeless-shelter/"
					class="article-list__article-link"
														>
			
				Pandemic and I-69 construction woes lead to donation issues for Martinsville homeless shelter
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/pandemic-and-i-69-construction-woes-lead-to-donation-issues-for-martinsville-homeless-shelter/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6286688"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/02/snapshot-68.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/02/snapshot-68.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/02/snapshot-68.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/02/snapshot-68.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/02/snapshot-68.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/02/snapshot-68.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/02/snapshot-68.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/02/snapshot-68.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/02/snapshot-68.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/02/snapshot-68.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/02/snapshot-68.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/02/snapshot-68.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081334"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/vanquishing-the-virus-see-the-stats-that-show-the-covid-crisis-is-improving/"
					class="article-list__article-link"
														>
			
				Vanquishing the virus: See the stats that show the COVID crisis is improving
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/vanquishing-the-virus-see-the-stats-that-show-the-covid-crisis-is-improving/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/02/flag.jpg?w=2400&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/02/flag.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/02/flag.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/02/flag.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/02/flag.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/02/flag.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/02/flag.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/02/flag.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/02/flag.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/02/flag.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/02/flag.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/02/flag.jpg?w=2400&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081365"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/countdown-to-daytona-top-storylines-on-daytona-500-eve-plus-predicting-the-winner-of-the-big-race/"
					class="article-list__article-link"
														>
			
				Countdown to Daytona: Top storylines on Daytona 500 Eve, plus predicting the winner of the Big Race
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/countdown-to-daytona-top-storylines-on-daytona-500-eve-plus-predicting-the-winner-of-the-big-race/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6285104"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-3.png?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-3.png?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-3.png?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-3.png?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-3.png?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-3.png?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-3.png?w=800&amp;h=450&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-3.png?w=800&amp;h=450&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-3.png?w=800&amp;h=450&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-3.png?w=800&amp;h=450&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-3.png?w=800&amp;h=450&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/02/slate_dayonaLIVE_generic-3.png?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="acm_ad_zones-2" class="widget widget--has-z-index-stacking-reset acm_ad_zones" data-component="dropzoneWidget">  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"big_race_daytona","kw":"countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special"}'   data-path='/5678/nx.wxin/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  </section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"big_race_daytona","kw":"countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special"}'   data-path='/5678/nx.wxin/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-9" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Most Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1081744"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/weather/winter-storm-arrives-tonight/"
					class="article-list__article-link"
														>
			
				Winter storm arrives Sunday night
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="151150"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/weather/"
					class="article-list__article-link"
														>
			
				Weather
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1081533"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/newfields-apologizes-for-job-posting-citing-traditional-core-white-art-audience/"
					class="article-list__article-link"
														>
			
				Newfields apologizes for job posting citing &#8216;traditional, core, white art audience&#8217;
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1081406"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/weather/turning-colder-for-valentines-day-winter-storm-to-bring-messy-weather-on-monday/"
					class="article-list__article-link"
														>
			
				Turning colder for Valentine&#8217;s Day; winter storm to bring messy weather on Monday
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1081606"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/weather/dangerously-cold-air-is-followed-by-the-potential-for-heavy-snow/"
					class="article-list__article-link"
														>
			
				Dangerously cold air is followed by the potential for heavy snow
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://fox59.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				14&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-14"></span>
			</figure>
			<span class="weather-widget__item-conditions">Snow Shower</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				11&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-16"></span>
			</figure>
			<span class="weather-widget__item-conditions">Snow</span>
			<span class="weather-widget__item-precipitation">
				Precip: 80&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				16&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-16"></span>
			</figure>
			<span class="weather-widget__item-conditions">Snow</span>
			<span class="weather-widget__item-precipitation">
				Precip: 80&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"big_race_daytona","kw":"countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special"}'   data-path='/5678/nx.wxin/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-4" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1081792"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/coronavirus/isdh-reports-1233-more-covid-19-cases-24-additional-deaths/"
					class="article-list__article-link"
														>
			
				ISDH reports 1,233 more COVID-19 cases, 24 additional deaths
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox59.com/news/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-02-14T12:02:39-05:00">7 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://fox59.com/news/coronavirus/isdh-reports-1233-more-covid-19-cases-24-additional-deaths/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1752&#038;h=986&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1752&amp;h=986&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1752&amp;h=986&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1081687"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/silver-alert-declared-for-missing-26-year-old-greenwood-woman/"
					class="article-list__article-link"
														>
			
				Silver Alert declared for missing 26-year-old Greenwood woman
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox59.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-14T01:14:34-05:00">11 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1081672"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/impd-investigating-multiple-people-shot-on-northeast-side-1-critical/"
					class="article-list__article-link"
														>
			
				IMPD investigating 4 people shot on northeast side; 2 critically injured
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox59.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-14T00:45:40-05:00">11 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1081533"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/newfields-apologizes-for-job-posting-citing-traditional-core-white-art-audience/"
					class="article-list__article-link"
														>
			
				Newfields apologizes for job posting citing &#8216;traditional, core, white art audience&#8217;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox59.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-13T22:58:04-05:00">13 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1081494"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/impd-investigating-death-on-citys-near-east-side/"
					class="article-list__article-link"
														>
			
				IMPD investigating death on city&#8217;s near east side
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox59.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-13T14:40:41-05:00">21 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1081469"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/indianapolis-fire-department-investigating-large-fire-on-indys-near-west-side/"
					class="article-list__article-link"
														>
			
				Indianapolis Fire Department investigating large fire on Indy&#8217;s near west side
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox59.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-13T13:38:22-05:00">23 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox59.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"big_race_daytona","kw":"countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special"}'   data-path='/5678/nx.wxin/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"big_race_daytona","kw":"countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special"}'   data-path='/5678/nx.wxin/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://fox59.com/" rel="home">
					<img src="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-wxin_logo.png" srcset="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-wxin_logo.png?w=90 90w, https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-wxin_logo.png?w=120 120w, https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-wxin_logo.png?w=180 180w, https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-wxin_logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WXIN" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/Fox59News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/fox59">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox59">
					
<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCktceZtn0Kxd53qjjM2KzqA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox59-news-indianapolis/id586939626">
						<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wxin3">
						<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/indy-weather-authority/id954369275">
						<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wxin.android.weather">
						<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-695025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-695025"><a href="https://fox59.com/news/">News</a></li>
<li id="menu-item-1080947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1080947"><a href="https://fox59.com/big-race-daytona/">Big Race Daytona</a></li>
<li id="menu-item-695034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695034"><a href="https://fox59.com/weather/">Weather</a></li>
<li id="menu-item-695051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695051"><a href="https://fox59.com/traffic/">Traffic</a></li>
<li id="menu-item-695028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695028"><a href="https://fox59.com/morning-news/">Morning News</a></li>
<li id="menu-item-695029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695029"><a href="https://fox59.com/sports/">Sports</a></li>
<li id="menu-item-838556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-838556"><a href="https://fox59.com/jobs/">Jobs</a></li>
<li id="menu-item-865686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865686"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-709021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-709021"><a href="https://fox59.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-155911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155911"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wxin">Online Public File</a></li>
<li id="menu-item-736176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-736176"><a href="https://fox59.com/wp-content/uploads/sites/21/2020/04/2019-2020-WXIN-WTTV-EEO-Report-Final.pdf">EEO Report</a></li>
<li id="menu-item-695128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695128"><a href="https://fox59.com/contact/public-file-help/">Public File Help</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://fox59.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Big Race - Daytona";
	_sf_async_config.authors = "FOX8 Digital Desk";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P6F13A4C2-DBAB-40B9-8CFE-7E5DC37F38DA","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1081789,
		section: "big-race-daytona",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"big_race_daytona","kw":"countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special"}'   data-path='/5678/nx.wxin/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Big Race - Daytona"
			data-logoUrl="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-wxin_logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 79 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://fox59.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://fox59.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/fox59.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ae09e3a668","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://fox59.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://fox59.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=c6a57b08bc711725b7f7' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/fox59.com\/wp-json\/","nonce":"dd848420f3","versionString":"wp\/v2\/"};
</script>
<script src='https://fox59.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://fox59.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://fox59.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=b99dda6dc51f239bd7c4' id='ns-article-js-js'></script>
<script src='https://fox59.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/fox59.com\/big-race-daytona\/countdown-to-daytona-watch-the-fox8-fox-46-pre-race-daytona-500-special\/"}
</script>
<script src='https://fox59.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=ef811424df630ab044bc' id='ns-video-playlist-js-js'></script>
<script src='https://fox59.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=d3276df5e9f3a6035a09' id='ns-weather-js-js'></script>
<script src='https://fox59.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171039235',post:'1081789',tz:'-5',srv:'fox59.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039235', '1081789' ]);
</script>

</body>
</html>
