
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="728d10b9-bfd8-4d9b-8eb4-b6f06ec2f58b"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
	
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/fox59.com\/news\/state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend\/" || "";
var cats = "Coronavirus,News" || "";
var bob_kw = "" || "";
var bob_desc = "INDIANAPOLIS, Ind. &#8212; The Indiana Department of Natural Resources announced campgrounds, property-operated cabins and many park swimming beaches are re-opening in time for Memorial Day Weekend. Some amenities like playgrounds and public outdoor park pools will remain closed. Beginning Thursday, people could also reserve a campsite or cabin by visiting\u00a0camp.IN.gov. DNR did report Glendale campgrounds [&hellip;]" || "";
var bob_story_author = "Courtney Crown" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/fox59.com\/news\/state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wxin\/video\/video_studio\/1471\/20\/05\/21\/5527935\/5527935_9022A195CACE4ADBB8625A28B68E7966_200521_5527935_Campgrounds_can_reopen_just_in_time_for_holiday__3000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "fox59.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-20","event":"dlReady","paragraphCount":5,"wordCount":127,"authorName":"Courtney Crown","imageCount":0,"siteName":"Fox 59","publishDateString":"Thu May 21 2020","publishTimeString":"11:22 PM EDT","originalContent":true,"classifyText":[],"categories":"Coronavirus,News","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "f52acd02-25f4-4fb9-b6df-3fd3e135d838",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<title>State park campgrounds, beaches open in time for Memorial Day weekend | Fox 59</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox 59 &raquo; Feed" href="https://fox59.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox 59 &raquo; Comments Feed" href="https://fox59.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/fox59.com\/news\/state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend\/","page_slug":"state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend","page_type":"story","page_category":"news","article_id":771700,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='INDIANAPOLIS, Ind. &#8212; The Indiana Department of Natural Resources announced campgrounds, property-operated cabins and many park swimming beaches are re-opening in time for Memorial Day Weekend. Some amenities like playgrounds and public outdoor park pools will remain closed. Beginning Thursday, people could also reserve a campsite or cabin by visiting camp.IN.gov. DNR did report Glendale campgrounds [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='4J_5SN-I8hitXgOtTRd2FrtoptQ_mp1qMk3Ah7yrPT8' /><!-- WP SEO -->
<meta name='google-site-verification' content='HFEF6gjPPTzHJ5dHGAhRxWS0vzktVr0DshCpmVWOcnI' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fox59.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #94000C;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fox59.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://fox59.com/wp-content/themes/nexstar/client/build/css/global.6d05be74adb0df9c8b24.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://fox59.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://fox59.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://fox59.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://fox59.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fox59.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fox59.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fox59.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://fox59.com/news/state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend/" />
<link rel='shortlink' href='https://fox59.com/?p=771700' />
<link rel="alternate" type="application/json+oembed" href="https://fox59.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox59.com%2Fnews%2Fstate-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fox59.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox59.com%2Fnews%2Fstate-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://fox59.com/news/state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="State park campgrounds, beaches open in time for Memorial Day weekend" />
<meta property="og:url" content="https://fox59.com/news/state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend/" />
<meta property="og:description" content="INDIANAPOLIS, Ind. &#8212; The Indiana Department of Natural Resources announced campgrounds, property-operated cabins and many park swimming beaches are re-opening in time for Memorial Day Weekend…" />
<meta property="article:published_time" content="2020-05-22T03:22:21+00:00" />
<meta property="article:modified_time" content="2020-05-22T03:22:22+00:00" />
<meta property="og:site_name" content="Fox 59" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="State park campgrounds, beaches open in time for Memorial Day weekend" />
<meta name="twitter:image" content="https://fox59.com/wp-content/uploads/sites/21/2020/05/campgrounds.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://fox59.com/wp-content/uploads/sites/21/2020/05/campgrounds.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://fox59.com/wp-content/uploads/sites/21/2020/05/campgrounds.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="State park campgrounds, beaches open in time for Memorial Day weekend" />
<meta name="twitter:description" content="INDIANAPOLIS, Ind. &#8212; The Indiana Department of Natural Resources announced campgrounds, property-operated cabins and many park swimming beaches are re-opening in time for Memorial Day Weekend…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-download.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-download.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-download.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-download.jpeg?w=270" />
</head>

<body class="post-template-default single single-post postid-771700 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://fox59.com/" rel="home">Fox 59</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://fox59.com/" rel="home">
						<img src="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-wxin_logo.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-wxin_logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://fox59.com/weather/">
							<span class="site-header__weather-region">Indianapolis</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">59&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend"}'   data-path='/5678/nx.wxin/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://fox59.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-695025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-695025"><a href="https://fox59.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-727898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-727898"><a href="https://fox59.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-745825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745825"><a href="https://fox59.com/hoosiers-finding-hope/">Hoosiers Finding Hope</a></li>
	<li id="menu-item-695027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695027"><a href="https://fox59.com/news/crimetracker/">Crimetracker</a></li>
	<li id="menu-item-695050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695050"><a href="https://fox59.com/news/politics/">Politics</a></li>
	<li id="menu-item-695026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695026"><a href="https://fox59.com/news/national-world/">National &#038; World</a></li>
	<li id="menu-item-695049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695049"><a href="https://fox59.com/news/washington-dc-bureau/">Washington DC Bureau</a></li>
	<li id="menu-item-712884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712884"><a href="https://fox59.com/news/strategic-wealth/">Strategic Wealth</a></li>
	<li id="menu-item-712892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712892"><a href="https://fox59.com/news/community-hero/">Community Hero</a></li>
	<li id="menu-item-712893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712893"><a href="https://fox59.com/news/health/">Health</a></li>
	<li id="menu-item-717373" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-717373"><a href="https://fox59.com/news/fox59-links-2/">FOX59 Links</a></li>
	<li id="menu-item-757188" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-757188"><a href="https://fox59.com/tag/marketplace/">Marketplace</a></li>
	<li id="menu-item-713484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713484"><a href="https://fox59.com/hoosier-lottery/">Hoosier Lottery</a></li>
	<li id="menu-item-715313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-715313"><a href="https://fox59.com/morning-news/pack-the-pantries/">Pack the Pantries</a></li>
</ul>
</div></div></li>
<li id="menu-item-759912" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-759912"><a href="https://fox59.com/news/celebrating-the-class-of-2020/">Class of 2020</a></li>
<li id="menu-item-758942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-758942"><a href="https://fox59.com/video/">Video</a></li>
<li id="menu-item-695034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695034"><a href="https://fox59.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-708992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708992"><a href="https://fox59.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-708993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708993"><a href="https://fox59.com/weather/maps-and-radar/">Maps &#038; Radar</a></li>
	<li id="menu-item-708998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708998"><a href="/weather/weather-alerts/">Watches and Warnings</a></li>
	<li id="menu-item-733101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733101"><a href="https://fox59.com/instagram/kids-and-parents-join-us-for-weather-school-on-facebook-live-each-wednesday/">Star&#8217;s Weather School</a></li>
	<li id="menu-item-708999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708999"><a href="https://fox59.com/school-and-business-closings-and-delays/">Closings</a></li>
	<li id="menu-item-708994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708994"><a href="https://fox59.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-708995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708995"><a href="https://fox59.com/weather/your-weather-pics/">Your Weather Pics</a></li>
	<li id="menu-item-708996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708996"><a href="https://fox59.com/weather/camera-network/">Camera Network</a></li>
	<li id="menu-item-708997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708997"><a href="https://fox59.com/submit-your-weather-closings/">Submit Your Weather Closings</a></li>
	<li id="menu-item-709000" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-709000"><a href="https://fox59.com/weather/register-your-business-school-for-our-weather-closing-alerts/">Register your School/Business</a></li>
</ul>
</div></div></li>
<li id="menu-item-695051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695051"><a href="https://fox59.com/traffic/">Traffic</a></li>
<li id="menu-item-695028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695028"><a href="https://fox59.com/morning-news/">Morning News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-695039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695039"><a href="https://fox59.com/morning-news/sherman-live/">Where&#8217;s Sherman?</a></li>
	<li id="menu-item-712836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712836"><a href="https://fox59.com/news/your-town-friday/">Your Town Friday</a></li>
	<li id="menu-item-695044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695044"><a href="https://fox59.com/morning-news/pay-it-forward/">Pay it Forward</a></li>
	<li id="menu-item-712831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712831"><a href="https://fox59.com/morning-news/stretching-your-dollar/">Stretching Your Dollar</a></li>
	<li id="menu-item-720586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-720586"><a href="https://fox59.com/tag/kylees-kitchen/">Kylee&#8217;s Kitchen</a></li>
	<li id="menu-item-712713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712713"><a href="https://www.fox59beourguest.com/">Restaurant Futures</a></li>
	<li id="menu-item-695040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695040"><a href="https://fox59.com/morning-news/angela-answers/">Angela Answers</a></li>
	<li id="menu-item-695043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695043"><a href="https://fox59.com/morning-news/mommy-magic/">Mommy Magic</a></li>
	<li id="menu-item-695042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695042"><a href="https://fox59.com/morning-news/living-well/">Living Well</a></li>
</ul>
</div></div></li>
<li id="menu-item-695029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695029"><a href="https://fox59.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-744974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744974"><a href="https://fox59.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-695030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695030"><a href="https://fox59.com/sports/colts/">Colts</a></li>
	<li id="menu-item-695031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695031"><a href="https://fox59.com/sports/pacers/">Pacers</a></li>
	<li id="menu-item-695045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695045"><a href="https://fox59.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-695035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-695035"><a href="https://fox59.com/podcasts/">Podcasts</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-709013" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-709013"><a href="https://fox59.com/tag/indy-justice/">Indy Justice</a></li>
	<li id="menu-item-709014" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-709014"><a href="https://fox59.com/tag/colts-blue-zone-podcast/">Colts Blue Zone</a></li>
	<li id="menu-item-709012" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-709012"><a href="https://fox59.com/tag/infocus/">IN Focus</a></li>
	<li id="menu-item-709015" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-709015"><a href="https://fox59.com/tag/full-steam-ahead/">Full Steam Ahead</a></li>
</ul>
</div></div></li>
<li id="menu-item-695052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695052"><a href="https://fox59.com/contests/">Contests</a></li>
<li id="menu-item-709021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-709021"><a href="https://fox59.com/contact-us/">Contact Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-709004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709004"><a href="https://fox59.com/contact/people/">Team</a></li>
	<li id="menu-item-712895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712895"><a href="https://fox59.com/on-air/program-schedule/">TV Schedule</a></li>
	<li id="menu-item-715975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715975"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://fox59.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend"}'   data-path='/5678/nx.wxin/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-771700 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		State park campgrounds, beaches open in time for Memorial Day weekend	</h1>

			<div class="article-eyebrow">
			<a href="https://fox59.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://fox59.com/author/courtneycrownfox59cbs4/" title="Posts by Courtney Crown" class="author url fn" rel="author">Courtney Crown</a></p>
		
					Posted: <time datetime="2020-05-21T23:22:21-04:00">May 21, 2020 / 11:22 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-21T23:22:22-04:00">May 21, 2020 / 11:22 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5527935","autoplay":true,"expect_preroll":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"fox59.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"fox59.com","ns_st_st":"wxin","ns_st_pu":"Nexstar","ns_st_ge":"Entertainment,Morning News,Interviews,Health,Sports,Midday News,Local News,News"},"ad":{"c3":"fox59.com","ns_st_st":"wxin","ns_st_pu":"Nexstar","ns_st_ge":"Entertainment,Morning News,Interviews,Health,Sports,Midday News,Local News,News"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wxin/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://fox59.com/news/state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D5527935%26cmsid%3D771700%26pid%3D771700%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://fox59.com/news/state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend/%26correlator%3D1590123296.4828%26d_code%3Dna003"}},"accessKey":"rvVKpA5OEbgBlcxqNgTZVF5W1wDyDm7q","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTI3OTM1IiwiaXNzIjoicnZWS3BBNU9FYmdCbGN4cU5nVFpWRjVXMXdEeURtN3EiLCJleHAiOjE1OTAxMjY4OTZ9.mLSKc9-fG2b3DdZRjRF0rzW9VHrIVof7UGYsgO7SYUM","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wxin/video/video_studio/1471/20/05/21/5527935/5527935_9022A195CACE4ADBB8625A28B68E7966_200521_5527935_Campgrounds_can_reopen_just_in_time_for_holiday__3000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://fox59.com/news/state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>INDIANAPOLIS, Ind. &#8212; The Indiana Department of Natural Resources announced campgrounds, property-operated cabins and many park swimming beaches are re-opening in time for Memorial Day Weekend. Some amenities like playgrounds and public outdoor park pools will remain closed.</p>



<p>Beginning Thursday, people could also reserve a campsite or cabin by visiting <a rel="noreferrer noopener" href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDEsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDA1MjEuMjE4NTU3NDEiLCJ1cmwiOiJodHRwczovL2luZGlhbmFzdGF0ZXBhcmtzLnJlc2VydmVhbWVyaWNhLmNvbS8ifQ.vyLn1Lb4hQ4xXmzMrcpOSI6aB7Ixj-W3TKw1QdBvTdU/br/78949078198-l" target="_blank">camp.IN.gov</a>. DNR did report Glendale campgrounds and the campground at J.E. Roush Lake Fish &amp; Wildlife Area are flooded. </p>



<p>People can visit camp stores, saddle barns and boat rentals, though some may have limited hours over the weekend. </p>



<p>Park officials said visitors can get lake permits, horse tags and off-road cycling permits at the entrance gates or by visiting&nbsp;<a rel="noreferrer noopener" href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDIsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDA1MjEuMjE4NTU3NDEiLCJ1cmwiOiJodHRwczovL3N0b3Jlcy5pbm5zZ2lmdHMuY29tLyJ9.J-hO01OeaPFduzaFEFNIzaCJm7NqE9rIRSPEJZDosDM/br/78949078198-l" target="_blank">ShopINStateParks.com</a>.</p>



<p>You can find much more information by visiting, <a rel="noreferrer noopener" href="https://www.in.gov/dnr/10342.htm" target="_blank">www.in.gov/dnr</a><a href="https://www.in.gov/dnr/10342.htm" target="_blank" rel="noreferrer noopener">.</a></p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-771700'>
<form action='https://fox59.com/news/state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend/#contact-form-771700' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g771700-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g771700-yourname' id='g771700-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g771700-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g771700-youremail' id='g771700-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g771700-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g771700-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='771700' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://fox59.com/news/state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend"}'   data-path='/5678/nx.wxin/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://fox59.com/news/midwest-food-bank-needs-help-to-keep-people-fed-during-the-pandemic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Midwest Food Bank needs help to keep people fed during the pandemic
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-05-21T23:16:36-04:00">May 21, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>INDIANAPOLIS, Ind. — As the coronavirus maintains its foothold on the world, food banks are in high demand, but so is their need for donations.</p>
<p>Midwest Food Bank has seen a 30% increase in need compared to this time last year, but they have received half of the canned and dry goods donations they normally get. It’s forced them to have to buy food more than normal.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-10.34.50-PM.png?w=2034&#038;h=1002&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-10.34.50-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-10.34.50-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-10.34.50-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-10.34.50-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-10.34.50-PM.png?w=1920&amp;h=1002&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-10.34.50-PM.png?w=2034&amp;h=1002&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<script type="text/javascript" src=""></script>				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://fox59.com/news/crimetracker/indy-police-respond-to-3-shootings-within-2-hours/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Indy police respond to 3 shootings within 2 hours
					</h3>
	
			<footer class="article-list__article-byline">
			by FOX59 Web <span class="sep">/</span> <time datetime="2020-05-21T23:47:23-04:00">May 21, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>INDIANAPOLIS -- It was a busy night for the Indianapolis Metropolitan Police Department Thursday as they responded to three separate shootings within two hours.</p>
<p>Two of the shootings happened around the same time. Police responded to the 2200 block of Graves Light Drive around 8: 25 p.m. When they arrived, they found a person that was shot in the hand. The shooting appears to be accidental in nature.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/05/st-v-walkin-shoot.jpg?w=793&#038;h=442&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/05/st-v-walkin-shoot.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/05/st-v-walkin-shoot.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/05/st-v-walkin-shoot.jpg?w=793&amp;h=442&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/05/st-v-walkin-shoot.jpg?w=793&amp;h=442&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/05/st-v-walkin-shoot.jpg?w=793&amp;h=442&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/05/st-v-walkin-shoot.jpg?w=793&amp;h=442&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://fox59.com/news/more-than-a-dozen-indiana-nursing-homes-cited-with-infection-control-deficiencies-during-pandemic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				More than a dozen Indiana nursing homes cited with infection control deficiencies during pandemic
					</h3>
	
			<footer class="article-list__article-byline">
			by Kelly Reinke <span class="sep">/</span> <time datetime="2020-05-21T21:04:38-04:00">May 21, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>INDIANA -- As of Wednesday, 15 nursing homes in Indiana were cited with infection control deficiencies since late March. The Indiana State Department of Health sent enforcement notices to each of these facilities. All of them must submit an acceptable plan of correction for the deficiencies. </p>
<p>More than 120 infection control surveys have been conducted in Indiana, according to the Centers for Medicare &amp; Medicaid Services (CMS). The remainder of the surveys found that facilities were in compliance with the infection control requirements. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-8.11.02-PM.png?w=1256&#038;h=522&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-8.11.02-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-8.11.02-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-8.11.02-PM.png?w=960&amp;h=522&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-8.11.02-PM.png?w=1256&amp;h=522&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-8.11.02-PM.png?w=1256&amp;h=522&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-8.11.02-PM.png?w=1256&amp;h=522&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend"}'   data-path='/5678/nx.wxin/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/midwest-food-bank-needs-help-to-keep-people-fed-during-the-pandemic/"
									>
			
				Midwest Food Bank needs help to keep people fed during the pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/midwest-food-bank-needs-help-to-keep-people-fed-during-the-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-10.34.50-PM.png?w=2034&#038;h=1002&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-10.34.50-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-10.34.50-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-10.34.50-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-10.34.50-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-10.34.50-PM.png?w=1920&amp;h=1002&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-10.34.50-PM.png?w=2034&amp;h=1002&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/crimetracker/indy-police-respond-to-3-shootings-within-2-hours/"
									>
			
				Indy police respond to 3 shootings within 2 hours
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/crimetracker/indy-police-respond-to-3-shootings-within-2-hours/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/05/st-v-walkin-shoot.jpg?w=793&#038;h=442&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/05/st-v-walkin-shoot.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/05/st-v-walkin-shoot.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/05/st-v-walkin-shoot.jpg?w=793&amp;h=442&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/05/st-v-walkin-shoot.jpg?w=793&amp;h=442&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/05/st-v-walkin-shoot.jpg?w=793&amp;h=442&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/05/st-v-walkin-shoot.jpg?w=793&amp;h=442&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/more-than-a-dozen-indiana-nursing-homes-cited-with-infection-control-deficiencies-during-pandemic/"
									>
			
				More than a dozen Indiana nursing homes cited with infection control deficiencies during pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/more-than-a-dozen-indiana-nursing-homes-cited-with-infection-control-deficiencies-during-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-8.11.02-PM.png?w=1256&#038;h=522&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-8.11.02-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-8.11.02-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-8.11.02-PM.png?w=960&amp;h=522&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-8.11.02-PM.png?w=1256&amp;h=522&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-8.11.02-PM.png?w=1256&amp;h=522&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Screen-Shot-2020-05-21-at-8.11.02-PM.png?w=1256&amp;h=522&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/crimetracker/man-who-filmed-arbery-shooting-video-charged-in-his-slaying/"
									>
			
				Man who filmed Arbery shooting video charged in his slaying
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/crimetracker/man-who-filmed-arbery-shooting-video-charged-in-his-slaying/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/05/AP20140193195451.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/05/AP20140193195451.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/05/AP20140193195451.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/05/AP20140193195451.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/05/AP20140193195451.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/05/AP20140193195451.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/05/AP20140193195451.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/coronavirus/indianas-eviction-pause-extended-until-july-1-organization-calls-for-rent-assistance-program/"
									>
			
				Indiana&#8217;s eviction pause extended until July 1; organization calls for rent assistance program
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/coronavirus/indianas-eviction-pause-extended-until-july-1-organization-calls-for-rent-assistance-program/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/05/Holcomb_0520_A.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/05/Holcomb_0520_A.png?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Holcomb_0520_A.png?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Holcomb_0520_A.png?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Holcomb_0520_A.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Holcomb_0520_A.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Holcomb_0520_A.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/dont-leave-hand-sanitizer-in-your-car-on-a-warm-day-fire-department-warns/"
									>
			
				Don&#8217;t leave hand sanitizer in your car on a warm day, fire department warns
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/dont-leave-hand-sanitizer-in-your-car-on-a-warm-day-fire-department-warns/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/05/GettyImages-1216794091-1.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/05/GettyImages-1216794091-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/05/GettyImages-1216794091-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/05/GettyImages-1216794091-1.jpg?w=724&amp;h=483&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/05/GettyImages-1216794091-1.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/05/GettyImages-1216794091-1.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/05/GettyImages-1216794091-1.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend"}'   data-path='/5678/nx.wxin/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/audiology-doctors-raise-awareness-of-clear-masks-for-the-hearing-impaired/"
									>
			
				Audiology doctors raise awareness of clear masks for the hearing-impaired
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/audiology-doctors-raise-awareness-of-clear-masks-for-the-hearing-impaired/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/05/clearmask.png?w=610&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/05/clearmask.png?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/05/clearmask.png?w=610&amp;h=338&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/05/clearmask.png?w=610&amp;h=338&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/05/clearmask.png?w=610&amp;h=338&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/05/clearmask.png?w=610&amp;h=338&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/05/clearmask.png?w=610&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/universal-orlando-looking-to-reopen-first-week-of-june/"
									>
			
				Universal Orlando looking to reopen first week of June
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/universal-orlando-looking-to-reopen-first-week-of-june/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/05/uni1.jpg?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/05/uni1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/05/uni1.jpg?w=600&amp;h=338&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/05/uni1.jpg?w=600&amp;h=338&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/05/uni1.jpg?w=600&amp;h=338&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/05/uni1.jpg?w=600&amp;h=338&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/05/uni1.jpg?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/cdc-covid-19-spreads-mainly-person-to-person-not-easily-in-other-ways/"
									>
			
				CDC: COVID-19 spreads mainly person-to-person, not easily in other ways
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/cdc-covid-19-spreads-mainly-person-to-person-not-easily-in-other-ways/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/05/Job20Fair_1540348929857.jpg_59980540_ver1.0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/05/Job20Fair_1540348929857.jpg_59980540_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Job20Fair_1540348929857.jpg_59980540_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Job20Fair_1540348929857.jpg_59980540_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Job20Fair_1540348929857.jpg_59980540_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Job20Fair_1540348929857.jpg_59980540_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/05/Job20Fair_1540348929857.jpg_59980540_ver1.0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/first-responders-expect-huge-crowds-on-lakes-and-rivers-over-holiday-weekend/"
									>
			
				First responders expect huge crowds on lakes and rivers over holiday weekend
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/first-responders-expect-huge-crowds-on-lakes-and-rivers-over-holiday-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/03/userUploadedImage-1.jpg?w=1120&#038;h=838&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/03/userUploadedImage-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/03/userUploadedImage-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/03/userUploadedImage-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/03/userUploadedImage-1.jpg?w=1120&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/03/userUploadedImage-1.jpg?w=1120&amp;h=838&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/03/userUploadedImage-1.jpg?w=1120&amp;h=838&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="acm_ad_zones-2" class="widget acm_ad_zones">  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend"}'   data-path='/5678/nx.wxin/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  </section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend"}'   data-path='/5678/nx.wxin/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://fox59.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				59&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-103"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				54&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clouds Early/Clearing Late</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				73&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Considerable cloudiness</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-9" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Most Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/1-5-million-cicadas-expected-to-emerge-after-17-years-underground/"
									>
			
				1.5 million cicadas expected to emerge after 17 years underground
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/crimetracker/indy-police-respond-to-3-shootings-within-2-hours/"
									>
			
				Indy police respond to 3 shootings within 2 hours
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/national-world/250-victorias-secret-50-bath-body-works-stores-to-close-permanently-as-pandemic-hammers-retailers/"
									>
			
				250 Victoria&#8217;s Secret, 50 Bath &#038; Body Works stores to close permanently as pandemic hammers retailers
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/politics/today-is-the-deadline-to-submit-a-mail-in-ballot-application-in-indiana/"
									>
			
				Today is the deadline to submit a mail-in ballot application in Indiana
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/cdc-releases-recommendations-for-schools-to-consider-when-reopening/"
									>
			
				CDC releases recommendations for schools to consider when reopening
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend"}'   data-path='/5678/nx.wxin/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend/"
									>
			
				State park campgrounds, beaches open in time for Memorial Day weekend
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox59.com/news/">News</a> / <time datetime="2020-05-21T23:22:22-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://fox59.com/news/state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/05/campgrounds.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/05/campgrounds.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/05/campgrounds.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/05/campgrounds.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/05/campgrounds.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/05/campgrounds.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/05/campgrounds.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/midwest-food-bank-needs-help-to-keep-people-fed-during-the-pandemic/"
									>
			
				Midwest Food Bank needs help to keep people fed during the pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox59.com/news/">News</a> / <time datetime="2020-05-21T23:16:36-04:00">2 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/crimetracker/indy-police-respond-to-3-shootings-within-2-hours/"
									>
			
				Indy police respond to 3 shootings within 2 hours
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox59.com/news/crimetracker/">Crimetracker</a> / <time datetime="2020-05-21T23:47:23-04:00">1 hour ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/more-than-a-dozen-indiana-nursing-homes-cited-with-infection-control-deficiencies-during-pandemic/"
									>
			
				More than a dozen Indiana nursing homes cited with infection control deficiencies during pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox59.com/news/">News</a> / <time datetime="2020-05-21T21:04:38-04:00">4 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/crimetracker/man-who-filmed-arbery-shooting-video-charged-in-his-slaying/"
									>
			
				Man who filmed Arbery shooting video charged in his slaying
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox59.com/news/crimetracker/">Crimetracker</a> / <time datetime="2020-05-21T20:11:28-04:00">5 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/coronavirus/indianas-eviction-pause-extended-until-july-1-organization-calls-for-rent-assistance-program/"
									>
			
				Indiana&#8217;s eviction pause extended until July 1; organization calls for rent assistance program
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox59.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-05-21T19:50:12-04:00">5 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox59.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend"}'   data-path='/5678/nx.wxin/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend"}'   data-path='/5678/nx.wxin/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://fox59.com/" rel="home">
				<img src="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-wxin_logo.png" alt="WXIN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/Fox59News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/fox59">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox59">
					<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCktceZtn0Kxd53qjjM2KzqA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox59-news-indianapolis/id586939626">
						<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wxin3">
						<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/indy-weather-authority/id954369275">
						<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wxin.android.weather">
						<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-695025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-695025"><a href="https://fox59.com/news/">News</a></li>
<li id="menu-item-759912" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-759912"><a href="https://fox59.com/news/celebrating-the-class-of-2020/">Class of 2020</a></li>
<li id="menu-item-758942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-758942"><a href="https://fox59.com/video/">Video</a></li>
<li id="menu-item-695034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695034"><a href="https://fox59.com/weather/">Weather</a></li>
<li id="menu-item-695051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695051"><a href="https://fox59.com/traffic/">Traffic</a></li>
<li id="menu-item-695028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695028"><a href="https://fox59.com/morning-news/">Morning News</a></li>
<li id="menu-item-695029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695029"><a href="https://fox59.com/sports/">Sports</a></li>
<li id="menu-item-695035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-695035"><a href="https://fox59.com/podcasts/">Podcasts</a></li>
<li id="menu-item-695052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695052"><a href="https://fox59.com/contests/">Contests</a></li>
<li id="menu-item-709021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-709021"><a href="https://fox59.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-155911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155911"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wxin">Online Public File</a></li>
<li id="menu-item-736176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-736176"><a href="https://fox59.com/wp-content/uploads/sites/21/2020/04/2019-2020-WXIN-WTTV-EEO-Report-Final.pdf">EEO Report</a></li>
<li id="menu-item-695128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695128"><a href="https://fox59.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-757047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-757047"><a href="http://covers.com">Covers</a></li>
<li id="menu-item-695127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695127"><a href="https://fox59.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-155913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155913"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-708858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-708858"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Courtney Crown";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P757556D3-3ED5-4865-B3D8-D9ACC613DA34","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 771700,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"state-park-campgrounds-beaches-open-in-time-for-memorial-day-weekend"}'   data-path='/5678/nx.wxin/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/fox59.com\/wp-json\/","nonce":"be6e2512ac","versionString":"wp\/v2\/"};
</script>
<script src='https://fox59.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://fox59.com/wp-content/themes/nexstar/client/build/js/global.e1ca512f378891df54aa.bundle.min.js?ver=1.0'></script>
<script src='https://fox59.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://fox59.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'171039235',post:'771700',tz:'-4',srv:'fox59.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039235', '771700' ]);
</script>

</body>
</html>
