
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/fox59"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://fox59.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Colts Rewind: Go back in time to some of Indy's greatest victories","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"FOX59 Web","description":"INDIANAPOLIS \u2014 With the preseason canceled, we have to wait until September 13 for the official start of the 2020 Colts season. In the meantime, join us in reliving some of the best Colts moments of the last two decades. FOX59 and our sister station CBS4 will air three classic Colts games over the next [&hellip;]","publicationDate":"2020-08-25T13:04:39-04:00","lastModifiedDate":"2020-08-25T13:04:40-04:00","publicationDayOfWeek":"Tuesday","categoryList":["Colts","Instagram","Sports"],"primaryCategory":"Colts","tagList":[],"wordCount":181,"paragraphCount":9,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":855746,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":69341,"persistentId":"nxstrib-21-article-855746"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/fox59.com\/sports\/colts\/colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories\/","ampUrl":"https:\/\/fox59.com\/sports\/colts\/colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories\/amp\/","urlHostname":"https:\/\/fox59.com","urlSlug":"colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories","directoryPath":["sports","colts"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"Fox 59","callSign":"WXIN","domainName":"fox59.com","timeZone":"America\/Indiana\/Indianapolis","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/fox59.com\/sports\/colts\/colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories\/" || "";
var cats = "Colts,Instagram,Sports" || "";
var bob_kw = "" || "";
var bob_desc = "INDIANAPOLIS \u2014 With the preseason canceled, we have to wait until September 13 for the official start of the 2020 Colts season. In the meantime, join us in reliving some of the best Colts moments of the last two decades. FOX59 and our sister station CBS4 will air three classic Colts games over the next [&hellip;]" || "";
var bob_story_author = "FOX59 Web" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/fox59.com\/sports\/colts\/colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wxin\/video\/video_studio\/1471\/20\/08\/24\/5789361\/5789361_84A325A4E6BA496C986934C2E5BDFC4C_200824_5789361_Relive_Colts_vs__Patriots__Super_Bowl_XLI_the_ne_2500.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "fox59.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-20","event":"dlReady","paragraphCount":9,"wordCount":181,"authorName":"FOX59 Web","imageCount":0,"siteName":"Fox 59","publishDateString":"Tue Aug 25 2020","publishTimeString":"01:04 PM EDT","originalContent":true,"classifyText":[],"categories":"Colts,Instagram,Sports","primaryCategory":"Colts","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	

<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "f52acd02-25f4-4fb9-b6df-3fd3e135d838",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Fox 59","logo":{"@type":"ImageObject","url":"https:\/\/fox59.com\/wp-content\/uploads\/sites\/21\/2020\/02\/cropped-wxin_logo.png"}},"name":"Fox 59","description":"INDIANAPOLIS \u2014 With the preseason canceled, we have to wait until September 13 for the official start of the 2020 Colts season. In the meantime, join us in reliving some of the best Colts moments of the last two decades. FOX59 and our sister station CBS4 will air three classic Colts games over the next [&hellip;]","headline":"Colts Rewind: Go back in time to some of Indy&#8217;s greatest victories","datePublished":"2020-08-25T17:04:39+00:00","dateModified":"2020-08-25T17:04:40+00:00","url":"https:\/\/fox59.com\/sports\/colts\/colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories\/","author":[{"@type":"Person","name":"FOX59 Web"}],"image":{"@type":"ImageObject","url":"https:\/\/fox59.com\/wp-content\/uploads\/sites\/21\/2020\/08\/GettyImages-1162222754.jpg","name":"Cornerback Marvell Tell #39 of the Indianapolis Colts drops back in coverage during the preseason game against the Cleveland Browns at Lucas Oil Stadium on August 17, 2019 in Indianapolis, Indiana. (Photo by Michael Hickey\/Getty Images)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/fox59.com\/sports\/colts\/colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories\/"},"articleSection":"Colts","genre":["Colts","Instagram","Sports"]}</script>

	
	<title>Colts Rewind: Go back in time to some of Indy&#8217;s greatest victories | Fox 59</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox 59 &raquo; Feed" href="https://fox59.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox 59 &raquo; Comments Feed" href="https://fox59.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/fox59.com\/sports\/colts\/colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories\/","page_slug":"colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories","page_type":"story","page_category":"colts","article_id":855746,"subpath":"\/sports\/colts"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='INDIANAPOLIS — With the preseason canceled, we have to wait until September 13 for the official start of the 2020 Colts season. In the meantime, join us in reliving some of the best Colts moments of the last two decades. FOX59 and our sister station CBS4 will air three classic Colts games over the next [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='4J_5SN-I8hitXgOtTRd2FrtoptQ_mp1qMk3Ah7yrPT8' /><!-- WP SEO -->
<meta name='google-site-verification' content='HFEF6gjPPTzHJ5dHGAhRxWS0vzktVr0DshCpmVWOcnI' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fox59.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #94000C;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fox59.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://fox59.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=d5fb989f07a888d08914' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://fox59.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5ea2c597aa98b6268031' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://fox59.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://fox59.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://fox59.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fox59.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fox59.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fox59.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://fox59.com/sports/colts/colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories/" />
<link rel='shortlink' href='https://fox59.com/?p=855746' />
<link rel="alternate" type="application/json+oembed" href="https://fox59.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox59.com%2Fsports%2Fcolts%2Fcolts-rewind-go-back-in-time-to-some-of-indys-greatest-victories%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fox59.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox59.com%2Fsports%2Fcolts%2Fcolts-rewind-go-back-in-time-to-some-of-indys-greatest-victories%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://fox59.com/sports/colts/colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Colts Rewind: Go back in time to some of Indy&#8217;s greatest victories" />
<meta property="og:url" content="https://fox59.com/sports/colts/colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories/" />
<meta property="og:description" content="INDIANAPOLIS — With the preseason canceled, we have to wait until September 13 for the official start of the 2020 Colts season. In the meantime, join us in reliving some of the best Colts moments o…" />
<meta property="article:published_time" content="2020-08-25T17:04:39+00:00" />
<meta property="article:modified_time" content="2020-08-25T17:04:40+00:00" />
<meta property="og:site_name" content="Fox 59" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Colts Rewind: Go back in time to some of Indy&#8217;s greatest victories" />
<meta name="twitter:image" content="https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1162222754.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1162222754.jpg" />
<meta property="og:image:secure_url" content="https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1162222754.jpg" />
<meta name="twitter:title" content="Colts Rewind: Go back in time to some of Indy&#8217;s greatest victories" />
<meta name="twitter:description" content="INDIANAPOLIS — With the preseason canceled, we have to wait until September 13 for the official start of the 2020 Colts season. In the meantime, join us in reliving some of the best Colts moments o…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-download.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-download.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-download.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-download.jpeg?w=270" />
</head>

<body class="post-template-default single single-post postid-855746 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://fox59.com/" rel="home">Fox 59</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://fox59.com/" rel="home">
						<img src="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-wxin_logo.png" alt="Colts" />
						<div class="site-header__logo-bg" style="background-image: url('https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-wxin_logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://fox59.com/weather/">
							<span class="site-header__weather-region">Indianapolis</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">90&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"colts","kw":"colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories"}'   data-path='/5678/nx.wxin/sports/colts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://fox59.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-695025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-695025"><a href="https://fox59.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-695027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695027"><a href="https://fox59.com/news/crimetracker/">Crimetracker</a></li>
	<li id="menu-item-727898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-727898"><a href="https://fox59.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-695026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695026"><a href="https://fox59.com/news/national-world/">National &#038; World</a></li>
	<li id="menu-item-709012" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-709012"><a href="https://fox59.com/tag/infocus/">IN Focus</a></li>
	<li id="menu-item-695050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695050"><a href="https://fox59.com/news/politics/">Politics</a></li>
	<li id="menu-item-712893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712893"><a href="https://fox59.com/news/health/">Health</a></li>
	<li id="menu-item-745825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745825"><a href="https://fox59.com/hoosiers-finding-hope/">Hoosiers Finding Hope</a></li>
	<li id="menu-item-712892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712892"><a href="https://fox59.com/news/community-hero/">Community Hero</a></li>
	<li id="menu-item-819207" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-819207"><a href="https://fox59.com/news/links-from-fox59/">FOX59 Links</a></li>
	<li id="menu-item-712884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712884"><a href="https://fox59.com/news/strategic-wealth/">Strategic Wealth</a></li>
	<li id="menu-item-757188" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-757188"><a href="https://fox59.com/tag/marketplace/">Marketplace</a></li>
	<li id="menu-item-713484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713484"><a href="https://fox59.com/hoosier-lottery/">Hoosier Lottery</a></li>
	<li id="menu-item-709013" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-709013"><a href="https://fox59.com/tag/indy-justice/">Indy Justice</a></li>
	<li id="menu-item-709015" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-709015"><a href="https://fox59.com/tag/full-steam-ahead/">Full Steam Ahead</a></li>
</ul>
</div></div></li>
<li id="menu-item-758942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-758942"><a href="https://fox59.com/video/">Video</a></li>
<li id="menu-item-796807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796807"><a href="https://fox59.com/destination-indiana/">Destination Indiana</a></li>
<li id="menu-item-695034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695034"><a href="https://fox59.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-708992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708992"><a href="https://fox59.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-708993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708993"><a href="https://fox59.com/weather/maps-and-radar/">Maps &#038; Radar</a></li>
	<li id="menu-item-708998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708998"><a href="/weather/weather-alerts/">Watches &#038; Warnings</a></li>
	<li id="menu-item-848268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-848268"><a href="https://fox59.com/school-and-business-closings-and-delays/">School and Business Closings and Delays</a></li>
	<li id="menu-item-708999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708999"><a href="https://fox59.com/school-and-business-closings-and-delays/">Closings &#038; Delays</a></li>
	<li id="menu-item-708995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708995"><a href="https://fox59.com/weather/your-weather-pics/">Your Weather Pics</a></li>
	<li id="menu-item-708996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708996"><a href="https://fox59.com/weather/camera-network/">Camera Network</a></li>
	<li id="menu-item-708997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708997"><a href="https://fox59.com/submit-your-weather-closings/">Submit Your Weather Closings</a></li>
	<li id="menu-item-709000" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-709000"><a href="https://fox59.com/weather/register-your-business-school-for-our-weather-closing-alerts/">Register Your School/Business</a></li>
</ul>
</div></div></li>
<li id="menu-item-695051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695051"><a href="https://fox59.com/traffic/">Traffic</a></li>
<li id="menu-item-695028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695028"><a href="https://fox59.com/morning-news/">Morning News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-695039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695039"><a href="https://fox59.com/morning-news/sherman-live/">Where Is Sherman?</a></li>
	<li id="menu-item-695044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695044"><a href="https://fox59.com/morning-news/pay-it-forward/">Pay it Forward</a></li>
	<li id="menu-item-712831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712831"><a href="https://fox59.com/morning-news/stretching-your-dollar/">Stretching Your Dollar</a></li>
	<li id="menu-item-720586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-720586"><a href="https://fox59.com/tag/kylees-kitchen/">Kylee&#8217;s Kitchen</a></li>
	<li id="menu-item-695040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695040"><a href="https://fox59.com/morning-news/angela-answers/">Angela Answers</a></li>
	<li id="menu-item-695043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695043"><a href="https://fox59.com/morning-news/mommy-magic/">Mommy Magic</a></li>
	<li id="menu-item-695042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695042"><a href="https://fox59.com/morning-news/living-well/">Living Well</a></li>
	<li id="menu-item-712836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712836"><a href="https://fox59.com/news/your-town-friday/">Your Town Friday</a></li>
	<li id="menu-item-848210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848210"><a href="https://fox59.com/morning-news/pete-the-planner/">Pete the Planner</a></li>
	<li id="menu-item-712713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712713"><a href="https://www.fox59beourguest.com/">Be Our Guest</a></li>
</ul>
</div></div></li>
<li id="menu-item-695029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695029"><a href="https://fox59.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-851807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851807"><a href="https://fox59.com/sports/high-school-football/">Football Friday Night</a></li>
	<li id="menu-item-851870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851870"><a href="https://fox59.com/sports/play-of-the-week/">Shelbourne Knee Play of the Game</a></li>
	<li id="menu-item-848182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848182"><a href="https://fox59.com/news/indy-500/">Indy 500</a></li>
	<li id="menu-item-695030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695030"><a href="https://fox59.com/sports/colts/">Colts</a></li>
	<li id="menu-item-709014" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-709014"><a href="https://fox59.com/tag/colts-blue-zone-podcast/">Colts Blue Zone Podcast</a></li>
	<li id="menu-item-695031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695031"><a href="https://fox59.com/sports/pacers/">Pacers</a></li>
</ul>
</div></div></li>
<li id="menu-item-838556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-838556"><a href="https://fox59.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-838557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-838557"><a href="https://fox59.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-838558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838558"><a href="https://www.ziprecruiter.com/wxin">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-709021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-709021"><a href="https://fox59.com/contact-us/">Contact Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-785075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785075"><a href="https://fox59.com/closed-captioning-info/">Closed Captioning</a></li>
	<li id="menu-item-695052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695052"><a href="https://fox59.com/contests/">Contests</a></li>
	<li id="menu-item-709004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709004"><a href="https://fox59.com/contact/people/">Team</a></li>
	<li id="menu-item-712895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712895"><a href="https://fox59.com/on-air/program-schedule/">TV Schedule</a></li>
	<li id="menu-item-804602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804602"><a href="https://fox59.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-715975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715975"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://fox59.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"colts","kw":"colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories"}'   data-path='/5678/nx.wxin/sports/colts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-855746 post type-post status-publish format-standard has-post-thumbnail hentry category-colts category-instagram category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Colts Rewind: Go back in time to some of Indy&#8217;s greatest victories	</h1>

			<div class="article-eyebrow">
			<a href="https://fox59.com/sports/colts/">Colts</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://fox59.com/author/fox59-web/" title="Posts by FOX59 Web" class="author url fn" rel="author">FOX59 Web</a></p>
		
					Posted: <time datetime="2020-08-25T13:04:39-04:00">Aug 25, 2020 / 01:04 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-25T13:04:40-04:00">Aug 25, 2020 / 01:04 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5789361","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"fox59.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"fox59.com","ns_st_st":"wxin","ns_st_pu":"Nexstar","ns_st_ge":"FOX59 News,Morning News,Interviews,Health,Sports,Midday News,Local News,News","cs_ucfr":""},"ad":{"c3":"fox59.com","ns_st_st":"wxin","ns_st_pu":"Nexstar","ns_st_ge":"FOX59 News,Morning News,Interviews,Health,Sports,Midday News,Local News,News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wxin/sports/colts&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://fox59.com/sports/colts/colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories/&vconp=2&cust_params=vid%3D5789361%26cmsid%3D855746%26pid%3D855746%26vidcat%3D/sports/colts%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"rvVKpA5OEbgBlcxqNgTZVF5W1wDyDm7q","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1Nzg5MzYxIiwiaXNzIjoicnZWS3BBNU9FYmdCbGN4cU5nVFpWRjVXMXdEeURtN3EiLCJleHAiOjE1OTgzODQ1MDh9.OzmYpiiT4HoxEKZtoHzUnfPhchXlc23p5OO9yDJgCz4","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wxin/video/video_studio/1471/20/08/24/5789361/5789361_84A325A4E6BA496C986934C2E5BDFC4C_200824_5789361_Relive_Colts_vs__Patriots__Super_Bowl_XLI_the_ne_2500.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>INDIANAPOLIS — With the preseason canceled, we have to wait until September 13 for the official start of the 2020 Colts season.</p>



<p>In the meantime, join us in reliving some of the best Colts moments of the last two decades. FOX59 and our sister station CBS4 will air three classic Colts games over the next two weekends. </p>



<p>Here&#8217;s the schedule: </p>


<div class='s2nFriendlyFrame k k-tlvIZYLl' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=tlvIZYLl&#038;cid=9864&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<h5>Sunday, August 30 at 3 p.m. on CBS4 — 2009 Colts vs. Patriots on Sunday night</h5>



<p>Bill Belichick&#8217;s stunning gamble failed, and Peyton Manning took advantage by throwing a one-yard touchdown pass with 13 seconds left that rallied the unbeaten Indianapolis Colts over the New England Patriots, 35-34. </p>



<h5>Saturday, September 5 at 7 p.m. on FOX59 — 2007 Super Bowl win over the Bears</h5>



<p>Chicago&#8217;s Devin Hester returned the opening kick of Super Bowl XLI for a touchdown, but Indy bounced back to win 29-17 in our first</p>



<h5>Sunday, September 6 at noon on CBS4 — 2003 comeback at Tampa</h5>



<p>Mike Vanderjagt&#8217;s 29-yard field goal with 3:47 remaining in overtime capped one of the greatest comebacks in NFL history and gave the Indianapolis Colts a 38-35 victory over the Tampa Bay Buccaneers on Monday night. </p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-855746'>
<form action='https://fox59.com/sports/colts/colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories/#contact-form-855746' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g855746-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g855746-yourname' id='g855746-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g855746-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g855746-youremail' id='g855746-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g855746-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g855746-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='855746' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"colts","kw":"colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories"}'   data-path='/5678/nx.wxin/sports/colts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138653"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		


	<h2 class="article-list__heading article-list__heading--notched">
		More Colts Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://fox59.com/sports/colts/marlon-mack-o-line-philip-rivers-tyquan-lewis-shine-as-colts-take-necessary-step-at-lucas-oil/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="855970"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Marlon Mack, o-line, Philip Rivers, Tyquan Lewis shine as Colts take ‘necessary step’ at Lucas Oil
					</h3>
	
						<footer class="article-list__article-byline">
				by Mike Chappell <span class="sep">/</span> <time datetime="2020-08-25T14:13:40-04:00">Aug 25, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>INDIANAPOLIS – The latest step – arguably one of the biggest – came in a quiet stadium.</p>
<p>The Lucas Oil Stadium roof and window were open Monday, but only warmth and sunlight poured in. There were 63,000-plus empty seats as Frank Reich gave his Indianapolis Colts their biggest stress test of training camp.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5780489"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1194378120.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1194378120.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1194378120.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1194378120.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1194378120.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1194378120.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1194378120.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1194378120.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1194378120.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1194378120.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1194378120.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1194378120.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"colts","kw":"colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories"}'   data-path='/5678/nx.wxin/sports/colts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://fox59.com/sports/colts/camp-work-at-lucas-oil-helps-prepare-colts-for-whats-to-come/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="854826"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Camp work at Lucas Oil helps prepare Colts for what’s to come
					</h3>
	
						<footer class="article-list__article-byline">
				by Mike Chappell <span class="sep">/</span> <time datetime="2020-08-25T14:14:01-04:00">Aug 25, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>INDIANAPOLIS – The most intense day at training camp will double as a dry run for what’s to come.</p>
<p>When Frank Reich takes his Indianapolis Colts to Lucas Oil Stadium Monday, it’ll be as close to a game-day experience as possible.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5780489"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2017/11/colts-lucas-oil-stadium.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2017/11/colts-lucas-oil-stadium.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2017/11/colts-lucas-oil-stadium.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2017/11/colts-lucas-oil-stadium.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2017/11/colts-lucas-oil-stadium.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2017/11/colts-lucas-oil-stadium.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2017/11/colts-lucas-oil-stadium.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2017/11/colts-lucas-oil-stadium.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2017/11/colts-lucas-oil-stadium.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2017/11/colts-lucas-oil-stadium.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2017/11/colts-lucas-oil-stadium.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2017/11/colts-lucas-oil-stadium.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://fox59.com/sports/colts/while-braden-smith-deals-with-foot-issue-colts-leraven-clark-getting-valuable-reps/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="854415"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				While Braden Smith deals with foot issue, Colts’ Le’Raven Clark getting valuable reps
					</h3>
	
						<footer class="article-list__article-byline">
				by Mike Chappell <span class="sep">/</span> <time datetime="2020-08-25T14:12:43-04:00">Aug 25, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>INDIANAPOLIS – The continuity and durability that were so instrumental to the emergence of the offensive line last season has been missing as the Indianapolis Colts have slogged through their first week of padded training camp practices.</p>
<p>More to the point, Braden Smith has been missing.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1171818095.jpg?w=1440&#038;h=2560&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1171818095.jpg?w=180&amp;h=320&amp;crop=1 180w, https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1171818095.jpg?w=360&amp;h=640&amp;crop=1 360w, https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1171818095.jpg?w=540&amp;h=960&amp;crop=1 540w, https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1171818095.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1171818095.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://fox59.com/wp-content/uploads/sites/21/2020/08/GettyImages-1171818095.jpg?w=1440&amp;h=2560&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"colts","kw":"colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories"}'   data-path='/5678/nx.wxin/sports/colts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			


	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="856978"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/falwell-says-hes-resigned-from-liberty-university-amid-controversies/"
									>
			
				Falwell says he&#8217;s resigned from Liberty University amid controversies
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/falwell-says-hes-resigned-from-liberty-university-amid-controversies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="856899"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/covid-19-infections-spread-fast-and-far-after-sturgis-rally/"
									>
			
				COVID-19 infections spread fast and far after Sturgis Rally
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/covid-19-infections-spread-fast-and-far-after-sturgis-rally/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/sturgis1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/sturgis1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/08/sturgis1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/08/sturgis1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/08/sturgis1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/08/sturgis1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/08/sturgis1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/08/sturgis1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/08/sturgis1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/08/sturgis1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/08/sturgis1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/08/sturgis1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="856853"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/american-airlines-says-its-planning-19000-furloughs-layoffs-in-october/"
									>
			
				American Airlines says it&#8217;s planning 19,000 furloughs, layoffs in October
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/american-airlines-says-its-planning-19000-furloughs-layoffs-in-october/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/AA.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/AA.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AA.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AA.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AA.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AA.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AA.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AA.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="856924"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/isp-more-than-400-drivers-caught-with-phone-in-hand-since-new-law-went-into-effect-in-july/"
									>
			
				ISP: More than 400 drivers caught with phone in hand since new law went into effect in July
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/isp-more-than-400-drivers-caught-with-phone-in-hand-since-new-law-went-into-effect-in-july/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/01/gettyimages-526624124.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/01/gettyimages-526624124.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/01/gettyimages-526624124.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/01/gettyimages-526624124.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/01/gettyimages-526624124.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/01/gettyimages-526624124.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/01/gettyimages-526624124.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/01/gettyimages-526624124.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/01/gettyimages-526624124.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/01/gettyimages-526624124.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/01/gettyimages-526624124.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/01/gettyimages-526624124.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="855851"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/live-town-hall-wednesday-on-race-relations-social-justice-in-indy/"
									>
			
				Live Town Hall Wednesday on race relations, social justice in Indy
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/live-town-hall-wednesday-on-race-relations-social-justice-in-indy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5792538"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/05/thumbnail_IMG_0915.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/05/thumbnail_IMG_0915.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/05/thumbnail_IMG_0915.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/05/thumbnail_IMG_0915.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/05/thumbnail_IMG_0915.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/05/thumbnail_IMG_0915.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/05/thumbnail_IMG_0915.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/05/thumbnail_IMG_0915.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/05/thumbnail_IMG_0915.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/05/thumbnail_IMG_0915.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/05/thumbnail_IMG_0915.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/05/thumbnail_IMG_0915.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="856731"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/national-world/florida-woman-dies-after-getting-trapped-in-husbands-police-car/"
									>
			
				Florida woman dies after getting trapped in husband&#8217;s police car
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/national-world/florida-woman-dies-after-getting-trapped-in-husbands-police-car/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5792066"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/84B0FD76374646DF9991DA9C97473954.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/84B0FD76374646DF9991DA9C97473954.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/08/84B0FD76374646DF9991DA9C97473954.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/08/84B0FD76374646DF9991DA9C97473954.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/08/84B0FD76374646DF9991DA9C97473954.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/08/84B0FD76374646DF9991DA9C97473954.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/08/84B0FD76374646DF9991DA9C97473954.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/08/84B0FD76374646DF9991DA9C97473954.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/08/84B0FD76374646DF9991DA9C97473954.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/08/84B0FD76374646DF9991DA9C97473954.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/08/84B0FD76374646DF9991DA9C97473954.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/08/84B0FD76374646DF9991DA9C97473954.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"colts","kw":"colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories"}'   data-path='/5678/nx.wxin/sports/colts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="856773"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox59.com/news/coronavirus/isdh-announces-841-new-covid-19-cases-15-additional-deaths/"
									>
			
				ISDH announces 841 new COVID-19 cases, 15 additional deaths
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/coronavirus/isdh-announces-841-new-covid-19-cases-15-additional-deaths/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5792411"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/0825Featured.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/0825Featured.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/08/0825Featured.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/08/0825Featured.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/08/0825Featured.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/08/0825Featured.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/08/0825Featured.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/08/0825Featured.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/08/0825Featured.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/08/0825Featured.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/08/0825Featured.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/08/0825Featured.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="856757"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox59.com/news/crimetracker/court-docs-husband-charged-with-murder-killed-wife-buried-severed-head-in-cellar/"
									>
			
				Court docs: Crawfordsville man killed wife, buried severed head in cellar
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/crimetracker/court-docs-husband-charged-with-murder-killed-wife-buried-severed-head-in-cellar/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5783730"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/Michael-Parks-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/Michael-Parks-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Michael-Parks-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Michael-Parks-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Michael-Parks-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Michael-Parks-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Michael-Parks-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Michael-Parks-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Michael-Parks-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Michael-Parks-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Michael-Parks-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Michael-Parks-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="856696"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox59.com/morning-news/off-road-motorcycle-racing-this-weekend-in-central-indiana/"
									>
			
				Off-road motorcycle racing this weekend in Central Indiana
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/morning-news/off-road-motorcycle-racing-this-weekend-in-central-indiana/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5792168"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/pro-motocross-race-this-weekend-pic-for-web.png?w=643&#038;h=324&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/pro-motocross-race-this-weekend-pic-for-web.png?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/08/pro-motocross-race-this-weekend-pic-for-web.png?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/08/pro-motocross-race-this-weekend-pic-for-web.png?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/08/pro-motocross-race-this-weekend-pic-for-web.png?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/08/pro-motocross-race-this-weekend-pic-for-web.png?w=640&amp;h=324&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/08/pro-motocross-race-this-weekend-pic-for-web.png?w=643&amp;h=324&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/08/pro-motocross-race-this-weekend-pic-for-web.png?w=643&amp;h=324&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/08/pro-motocross-race-this-weekend-pic-for-web.png?w=643&amp;h=324&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/08/pro-motocross-race-this-weekend-pic-for-web.png?w=643&amp;h=324&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/08/pro-motocross-race-this-weekend-pic-for-web.png?w=643&amp;h=324&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/08/pro-motocross-race-this-weekend-pic-for-web.png?w=643&amp;h=324&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="856684"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox59.com/morning-news/how-to-take-a-safe-vacation-during-covid-19-pandemic/"
									>
			
				How to take a safe vacation during COVID-19 pandemic
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/morning-news/how-to-take-a-safe-vacation-during-covid-19-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5792154"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/how-to-take-a-safe-vacation-pic-for-web.png?w=642&#038;h=324&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/how-to-take-a-safe-vacation-pic-for-web.png?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/08/how-to-take-a-safe-vacation-pic-for-web.png?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/08/how-to-take-a-safe-vacation-pic-for-web.png?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/08/how-to-take-a-safe-vacation-pic-for-web.png?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/08/how-to-take-a-safe-vacation-pic-for-web.png?w=640&amp;h=324&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/08/how-to-take-a-safe-vacation-pic-for-web.png?w=642&amp;h=324&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/08/how-to-take-a-safe-vacation-pic-for-web.png?w=642&amp;h=324&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/08/how-to-take-a-safe-vacation-pic-for-web.png?w=642&amp;h=324&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/08/how-to-take-a-safe-vacation-pic-for-web.png?w=642&amp;h=324&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/08/how-to-take-a-safe-vacation-pic-for-web.png?w=642&amp;h=324&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/08/how-to-take-a-safe-vacation-pic-for-web.png?w=642&amp;h=324&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="856677"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox59.com/morning-news/unusual-back-to-school-items/"
									>
			
				Unusual back-to-school items
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/morning-news/unusual-back-to-school-items/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5792124"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/unusual-back-to-school-items-pic-for-web.png?w=637&#038;h=322&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/unusual-back-to-school-items-pic-for-web.png?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/08/unusual-back-to-school-items-pic-for-web.png?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/08/unusual-back-to-school-items-pic-for-web.png?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/08/unusual-back-to-school-items-pic-for-web.png?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/08/unusual-back-to-school-items-pic-for-web.png?w=637&amp;h=322&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/08/unusual-back-to-school-items-pic-for-web.png?w=637&amp;h=322&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/08/unusual-back-to-school-items-pic-for-web.png?w=637&amp;h=322&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/08/unusual-back-to-school-items-pic-for-web.png?w=637&amp;h=322&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/08/unusual-back-to-school-items-pic-for-web.png?w=637&amp;h=322&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/08/unusual-back-to-school-items-pic-for-web.png?w=637&amp;h=322&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/08/unusual-back-to-school-items-pic-for-web.png?w=637&amp;h=322&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="856609"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox59.com/news/national-world/father-says-jacob-blake-is-paralyzed-after-being-shot-by-police-in-wisconsin/"
									>
			
				Father says Black Wisconsin man shot by police is paralyzed
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/national-world/father-says-jacob-blake-is-paralyzed-after-being-shot-by-police-in-wisconsin/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5792085"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7ecdc09893100473d55ec09508bf2be7-h_9694fe81e14860944e9888980b36f3eb.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7ecdc09893100473d55ec09508bf2be7-h_9694fe81e14860944e9888980b36f3eb.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7ecdc09893100473d55ec09508bf2be7-h_9694fe81e14860944e9888980b36f3eb.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7ecdc09893100473d55ec09508bf2be7-h_9694fe81e14860944e9888980b36f3eb.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7ecdc09893100473d55ec09508bf2be7-h_9694fe81e14860944e9888980b36f3eb.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7ecdc09893100473d55ec09508bf2be7-h_9694fe81e14860944e9888980b36f3eb.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7ecdc09893100473d55ec09508bf2be7-h_9694fe81e14860944e9888980b36f3eb.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7ecdc09893100473d55ec09508bf2be7-h_9694fe81e14860944e9888980b36f3eb.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7ecdc09893100473d55ec09508bf2be7-h_9694fe81e14860944e9888980b36f3eb.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7ecdc09893100473d55ec09508bf2be7-h_9694fe81e14860944e9888980b36f3eb.jpg?w=1600&amp;h=900&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7ecdc09893100473d55ec09508bf2be7-h_9694fe81e14860944e9888980b36f3eb.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7ecdc09893100473d55ec09508bf2be7-h_9694fe81e14860944e9888980b36f3eb.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"colts","kw":"colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories"}'   data-path='/5678/nx.wxin/sports/colts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		


	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="856506"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/national-world/tracking-the-tropics-laura-becomes-hurricane-as-marco-dissipates/"
									>
			
				Tracking the Tropics: Laura becomes hurricane as Marco dissipates
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/national-world/tracking-the-tropics-laura-becomes-hurricane-as-marco-dissipates/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/Laura.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/Laura.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Laura.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Laura.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Laura.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Laura.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Laura.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Laura.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Laura.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Laura.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Laura.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/08/Laura.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="856574"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/deadly-shooting-under-investigation-on-near-northeast-side/"
									>
			
				Deadly shooting under investigation on near northeast side
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/deadly-shooting-under-investigation-on-near-northeast-side/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5792035"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/f5.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/f5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/08/f5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/08/f5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/08/f5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/08/f5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/08/f5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/08/f5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/08/f5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/08/f5.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/08/f5.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/08/f5.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="856565"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/whats-trending/spicy-chicken-mcnuggets-to-debut-at-mcdonalds-locations-next-month/"
									>
			
				Spicy Chicken McNuggets to debut at McDonald&#8217;s locations next month
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/whats-trending/spicy-chicken-mcnuggets-to-debut-at-mcdonalds-locations-next-month/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7af010e90ccd4bd49bedd12ebe66930b-h_672927c92d9d0685bc6ef99d104e560c.jpg?w=1600&#038;h=1290&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7af010e90ccd4bd49bedd12ebe66930b-h_672927c92d9d0685bc6ef99d104e560c.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7af010e90ccd4bd49bedd12ebe66930b-h_672927c92d9d0685bc6ef99d104e560c.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7af010e90ccd4bd49bedd12ebe66930b-h_672927c92d9d0685bc6ef99d104e560c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7af010e90ccd4bd49bedd12ebe66930b-h_672927c92d9d0685bc6ef99d104e560c.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7af010e90ccd4bd49bedd12ebe66930b-h_672927c92d9d0685bc6ef99d104e560c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7af010e90ccd4bd49bedd12ebe66930b-h_672927c92d9d0685bc6ef99d104e560c.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7af010e90ccd4bd49bedd12ebe66930b-h_672927c92d9d0685bc6ef99d104e560c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7af010e90ccd4bd49bedd12ebe66930b-h_672927c92d9d0685bc6ef99d104e560c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7af010e90ccd4bd49bedd12ebe66930b-h_672927c92d9d0685bc6ef99d104e560c.jpg?w=1600&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7af010e90ccd4bd49bedd12ebe66930b-h_672927c92d9d0685bc6ef99d104e560c.jpg?w=1600&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/08/hypatia-h_7af010e90ccd4bd49bedd12ebe66930b-h_672927c92d9d0685bc6ef99d104e560c.jpg?w=1600&amp;h=1290&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="856458"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/whats-trending/family-helps-abandoned-dog-with-terminal-cancer-complete-his-bucket-list/"
									>
			
				Family helps abandoned dog with terminal cancer complete his ‘bucket list’
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox59.com/news/whats-trending/family-helps-abandoned-dog-with-terminal-cancer-complete-his-bucket-list/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5790360"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/BucketList.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/BucketList.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/08/BucketList.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/08/BucketList.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/08/BucketList.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/08/BucketList.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/08/BucketList.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/08/BucketList.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/08/BucketList.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/08/BucketList.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/08/BucketList.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/08/BucketList.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="acm_ad_zones-2" class="widget acm_ad_zones">  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"colts","kw":"colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories"}'   data-path='/5678/nx.wxin/sports/colts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  </section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"colts","kw":"colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories"}'   data-path='/5678/nx.wxin/sports/colts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://fox59.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				90&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Scattered Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				73&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				94&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-9" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				


	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Most Popular	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="856757"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/crimetracker/court-docs-husband-charged-with-murder-killed-wife-buried-severed-head-in-cellar/"
									>
			
				Court docs: Crawfordsville man killed wife, buried severed head in cellar
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="856978"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/falwell-says-hes-resigned-from-liberty-university-amid-controversies/"
									>
			
				Falwell says he&#8217;s resigned from Liberty University amid controversies
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="856462"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/whats-trending/snowy-freezing-winter-predicted-for-much-of-us-farmers-almanac-says/"
									>
			
				Snowy, freezing winter predicted for much of US, Farmers&#8217; Almanac says
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="855428"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/coronavirus/second-stimulus-check-where-we-stand-as-a-new-week-begins/"
									>
			
				Second stimulus check: Where we stand as a new week begins
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="856396"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/indiana-just-1-of-6-states-that-doesnt-consider-covid-19-pandemic-valid-reason-to-vote-by-mail/"
									>
			
				Indiana just 1 of 6 states that doesn’t consider COVID-19 pandemic valid reason to vote by mail
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"colts","kw":"colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories"}'   data-path='/5678/nx.wxin/sports/colts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				


	<h2 class="article-list__heading">
		Latest News	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="856978"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/falwell-says-hes-resigned-from-liberty-university-amid-controversies/"
									>
			
				Falwell says he&#8217;s resigned from Liberty University amid controversies
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox59.com/news/">News</a> / <time datetime="2020-08-25T14:25:12-04:00">17 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://fox59.com/news/falwell-says-hes-resigned-from-liberty-university-amid-controversies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox59.com/wp-content/uploads/sites/21/2020/08/AP20237547748012-e1598379904496.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="856899"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/covid-19-infections-spread-fast-and-far-after-sturgis-rally/"
									>
			
				COVID-19 infections spread fast and far after Sturgis Rally
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox59.com/news/">News</a> / <time datetime="2020-08-25T14:00:22-04:00">41 mins ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="856853"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/american-airlines-says-its-planning-19000-furloughs-layoffs-in-october/"
									>
			
				American Airlines says it&#8217;s planning 19,000 furloughs, layoffs in October
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox59.com/news/">News</a> / <time datetime="2020-08-25T13:55:14-04:00">47 mins ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="856924"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/isp-more-than-400-drivers-caught-with-phone-in-hand-since-new-law-went-into-effect-in-july/"
									>
			
				ISP: More than 400 drivers caught with phone in hand since new law went into effect in July
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox59.com/news/">News</a> / <time datetime="2020-08-25T13:47:06-04:00">55 mins ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="855851"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/live-town-hall-wednesday-on-race-relations-social-justice-in-indy/"
									>
			
				Live Town Hall Wednesday on race relations, social justice in Indy
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox59.com/news/">News</a> / <time datetime="2020-08-25T13:02:14-04:00">2 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="856731"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox59.com/news/national-world/florida-woman-dies-after-getting-trapped-in-husbands-police-car/"
									>
			
				Florida woman dies after getting trapped in husband&#8217;s police car
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox59.com/news/national-world/">National &amp; World</a> / <time datetime="2020-08-25T12:34:29-04:00">2 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox59.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"colts","kw":"colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories"}'   data-path='/5678/nx.wxin/sports/colts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"colts","kw":"colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories"}'   data-path='/5678/nx.wxin/sports/colts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://fox59.com/" rel="home">
					<img src="https://fox59.com/wp-content/uploads/sites/21/2020/02/cropped-wxin_logo.png" alt="WXIN" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/Fox59News/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/fox59">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox59">
					
<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCktceZtn0Kxd53qjjM2KzqA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox59-news-indianapolis/id586939626">
						<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wxin3">
						<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/indy-weather-authority/id954369275">
						<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wxin.android.weather">
						<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-695025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-695025"><a href="https://fox59.com/news/">News</a></li>
<li id="menu-item-758942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-758942"><a href="https://fox59.com/video/">Video</a></li>
<li id="menu-item-796807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796807"><a href="https://fox59.com/destination-indiana/">Destination Indiana</a></li>
<li id="menu-item-695034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695034"><a href="https://fox59.com/weather/">Weather</a></li>
<li id="menu-item-695051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695051"><a href="https://fox59.com/traffic/">Traffic</a></li>
<li id="menu-item-695028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695028"><a href="https://fox59.com/morning-news/">Morning News</a></li>
<li id="menu-item-695029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-695029"><a href="https://fox59.com/sports/">Sports</a></li>
<li id="menu-item-838556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-838556"><a href="https://fox59.com/jobs/">Jobs</a></li>
<li id="menu-item-709021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-709021"><a href="https://fox59.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-155911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155911"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wxin">Online Public File</a></li>
<li id="menu-item-736176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-736176"><a href="https://fox59.com/wp-content/uploads/sites/21/2020/04/2019-2020-WXIN-WTTV-EEO-Report-Final.pdf">EEO Report</a></li>
<li id="menu-item-695128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695128"><a href="https://fox59.com/contact/public-file-help/">Public File Help</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://fox59.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://fox59.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Colts";
	_sf_async_config.authors = "FOX59 Web";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P6F13A4C2-DBAB-40B9-8CFE-7E5DC37F38DA","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 855746,
		section: "colts",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wxin","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"colts","kw":"colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories"}'   data-path='/5678/nx.wxin/sports/colts'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=83)}({14:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},83:function(t,e,n){t.exports=n(84)},84:function(t,e,n){"use strict";n.r(e);var o=n(14);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://fox59.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=57dc07afa4937f254e48'></script>
<script>
var wpApiSettings = {"root":"https:\/\/fox59.com\/wp-json\/","nonce":"07adddeef4","versionString":"wp\/v2\/"};
</script>
<script src='https://fox59.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://fox59.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=fe1ead7365d32747244b'></script>
<script src='https://fox59.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=232b531f084373d1e96b'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/fox59.com\/sports\/colts\/colts-rewind-go-back-in-time-to-some-of-indys-greatest-victories\/"}
</script>
<script src='https://fox59.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'171039235',post:'855746',tz:'-4',srv:'fox59.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039235', '855746' ]);
</script>

</body>
</html>
